Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: 01414 - Combustion-Air Blower (V6)  (Read 11417 times)

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
01414 - Combustion-Air Blower (V6)
« on: January 25, 2014, 05:51:06 PM »
First off can I say top forum guys, nicely structured with loads of info  ;D

My first post on here and yes sorry its another aux heater post  ::)

Fault code:
01414 - Combustion-Air Blower (V6)
        16-00 - Signal Outside Specifications

I Have done the plug and screen which has cured the puffing billy syndrome but it only intermittently runs.  For reference the above fault code was present before changing the plug/screen also.

I have bench tested the fan motor with a variable power supply to 8.4V, it runs ok although you can hear an slight audible change in pitch occasionally.

On the car the heater only works intermittently.  I've bypassed the external temp sensor to a manual switch and running measuring blocks they show the expected state of the fan switch 'on' then 'off' again within a few seconds, registering the above fault code.  Generally after 2 - 4 attempts you can hear the fan start up and the blocks go through the start up cycle and it fires successfully and then runs to 80°C and switches to half mode. Other times it will fire up straight away, I've observed this both from stone cold and hot with the same results.

On one hand the fan seems to work, but then so does the controller with no other random codes showing up. I've checked the cabling with a multimeter wiggling it around to check for breaks and also the system voltage shows 13V to 14.5V with no dips like you'd expect with a bad connection.

I'm trying to work out if it is the fan motor beginning to fail or the controller, has anyone had a similar experience?

Cheers

Bruce



Offline gregers

  • *
  • Posts: 1712
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #1 on: January 25, 2014, 07:32:10 PM »
 welcome5
have you checked the run on pump,iirc if this isnt working correctly then the booster will just keep spooling up and shut down.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2385
  • Thanked: 70
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #2 on: January 25, 2014, 07:41:06 PM »
Also, do you know the heater model number? Is it a D5W-Z or a D5Z-F? The Z-F's (fitted to the later models) are known to have ECU faults causing erratic, or in my case- no - operation!  :'(
Always learning..... Often by mistakes!

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #3 on: January 25, 2014, 08:29:57 PM »
welcome5
have you checked the run on pump,iirc if this isnt working correctly then the booster will just keep spooling up and shut down.

Cheers Gregers, brushes were replaced in the summer, pump still working fine.  No problems with the heater spooling up and down, once it kicks in it runs to full temp with a nice steady 4°C - 6°C difference between inlet and outlet coolant.

Also, do you know the heater model number? Is it a D5W-Z or a D5Z-F? The Z-F's (fitted to the later models) are known to have ECU faults causing erratic, or in my case- no - operation!  :'(

Insanitybeard, its the earlier D5WZ so I'm hoping that's in my favour and its the cheaper fan option. Not sure of any other tests to do to pinpoint one or the other short of substitution, searching around shows others have had similar faults but not posted resolutions.

Anyone got an old fan  :D?

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3571
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #4 on: January 25, 2014, 08:44:42 PM »
A 2003 should have a Z on it which has the reliable ECU, also if its logging that code then it's not the run-on pump as that would generate an overheat error instead.

The blower on these is a simple motor without a feedback clock, therefore for "Signal Outside of Specifications" it must be using some sort of resistance or current monitoring. My personal though would be that the motor is going bad or it's attached fan is fouling on the casing when installed. I have seen one similar where the shaft was ever-so-slightly bent allowing the fan to contact the casing but barely noticeable.  It may pay to put a small amount of grease between the underside of the fan and the casing.

Also you could check the voltage output from the ECU to the motor (Pins 13 and 14) just to eliminate supply problems.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #5 on: January 25, 2014, 09:22:50 PM »
Cheers Mirez, without a third wire for speed monitoring I was wondering about the 'outside specifications' bit, thought I was going mad.

I fitted the top with the bolts just over hand tight while the fan was still running on the bench, then fitted the back and middle piece. Made the mistake of over tightening the top screws on a previous car  :-[

I'l try checking the ECU output voltage tomorrow as I hadn't done that and also try and double check the lid again.

Thanks

Bruce

Offline gregers

  • *
  • Posts: 1712
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #6 on: January 25, 2014, 09:50:16 PM »
Anyone got an old fan  :D?

er ive got a whole unit, :)

with a new plug fitted to it,in the end i fitted a new plug to my original unit and CHRIS kindly reset the codes and got it running for me.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #7 on: January 25, 2014, 11:18:10 PM »
You didn't mention the missing fuse Greg.
Think I may have a fan motor in me box of bits.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline gregers

  • *
  • Posts: 1712
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #8 on: January 26, 2014, 12:13:38 AM »
bloody hell chris how on earth am i meant to remember 4 odd years ago,i cant even remember what i did today. ;D
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #9 on: February 05, 2014, 04:43:11 PM »
Checked the output from the ecu, ranged from 0.2v to 7.4v seemingly appropriate to the relevant state the heater was at.

Ordered a fan from http://www.eberspacherparts.com/ £88 delivered.  When first fitted it returned the 'signal' error on the first 10 attempts.  It then ran faultlessly for 2 days and then gradually began returning the error again.

There were a couple of small observations with the new fan though:
  • New fan had an impedance between 2.0 and 6.0 ohm's depending on its rotational position as opposed to between 0.8 to 2.0 for the old one.
  • Burner ran 325ºC to 330ºC with new fan as opposed to 310ºC to 315ºC with the old one.
  • Once running, the heater cycled in and out of high/low power modes with the new fan without fault. With the old fan I observed it fail and return the 'signal' error shortly after switching to low power mode most times.
  • It had a noticeably smother audible tone that the old one.
I've now ordered a replacement ECU from the place in Germany that Insanitybeard linked to in his post, the guy at eberspacherparts has used them in the past and had good service.  Ordered yesterday and due to be delivered by Saturday.

Offline benali

  • *
  • Posts: 45
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 2004 130tdi
  • Region: West Midlands
Re: 01414 - Combustion-Air Blower (V6)
« Reply #10 on: February 08, 2014, 09:35:37 AM »
Hi Barlidge,
Having exactly the same symptoms your describing here. I've had new blower motor fitted after old one became lose in housing causing failure. All seemed OK apart from occasional 'no start'. However a week later and it is now repeatably failing vagcom saying again 'air combustion blower signal outside spec'. Have you got your sorted now?

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #11 on: February 08, 2014, 10:23:44 AM »
Hi, I'm just waiting for a new ECU to arrive from Germany, it shows as due today but I didn't pay for Saturday delivery so realistically expecting it early part of next week.

I will post up the results as soon as I get it and have fitted it.

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #12 on: February 10, 2014, 04:10:03 PM »
Nice new shiny ECU arrived this morning, fired up fault free first time.  Will monitor it over the next couple of weeks and hopefully that will be the end of that fault code ;D 

I did consider putting the old fan back on to test with the new ECU but decided against that just in case it was the fan going bad that damaged the old ECU.

Thanks to Insanitybeard for posting the link to the seller Ollieparts24, that came in very handy.

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2385
  • Thanked: 70
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #13 on: February 10, 2014, 05:05:03 PM »
No worries, you seem to have to look outside of the UK for parts for the eberspacher heaters- at least, the automotive fitment models anyway. Makes sense that they have better availability in Germany, eberspacher being a German company an' all!
Always learning..... Often by mistakes!

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #14 on: February 10, 2014, 07:17:44 PM »
I do have a spare fan motor and sensors still for a D5WZ i
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline gregers

  • *
  • Posts: 1712
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #15 on: February 10, 2014, 08:46:02 PM »
chris dont want to add the compete unit to your collection ?, ;) ;D
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #16 on: February 10, 2014, 10:39:02 PM »
I'll bet it's got a new glow plug too!!  :P
Will keep you in mind if I need one. :)
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline gregers

  • *
  • Posts: 1712
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #17 on: February 10, 2014, 11:08:46 PM »
cor how did you guess that  ;D
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #18 on: March 10, 2014, 09:16:27 PM »
To add an update to this since fitting the new ecu the heater has worked every day without fail, have also checked for fault codes and all clear.

Offline benali

  • *
  • Posts: 45
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 2004 130tdi
  • Region: West Midlands
Re: 01414 - Combustion-Air Blower (V6)
« Reply #19 on: March 12, 2014, 08:42:17 AM »
After exactly same symptoms as barlidge, I also bought ECU form Germany. Its only second day after fitting ECU, so early days yet. No fault codes yet, but I'm a bit confused as to when the thing is going to fire up. So far cold starts- yes every time and runs on for at least 30mins regardless of water temp. But what leaves me wondering is when it is started say after about 1.5-2 hrs when the coolant  has dropped well below 75c but is not cold, in this scenario there is no start from aux heater which leaves me scratching my head?

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #20 on: March 12, 2014, 10:43:06 AM »
This is due to the position of the air temp switch, the heat from the previous run is enough to keep the switch open even after a couple of hours.

So yours is behaving normally
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #21 on: March 12, 2014, 11:45:10 AM »
This is due to the position of the air temp switch, the heat from the previous run is enough to keep the switch open even after a couple of hours.

So yours is behaving normally

As Chrispb says, the air temp sensor is on the wiper linkage in the engine bay so can be affected by ambient temp from the engine, it calls for the aux heater to fire up with an ambient air temp of 10 or below.  I bypassed this on mine with a manual switch so I had  more control over it.

Offline benali

  • *
  • Posts: 45
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 2004 130tdi
  • Region: West Midlands
Re: 01414 - Combustion-Air Blower (V6)
« Reply #22 on: March 12, 2014, 12:39:58 PM »
Is this sensor the same one that sends to air temp readout on dash?
Cos I've got dash readout of 8c and no heater start!

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #23 on: March 12, 2014, 12:50:40 PM »
no the sensor for the dash readout is just behind the lower bumper grill by the left hand fog lamp.
The thermo switch for the booster is clipped to the wiper linkage and is supposed to switch at 10 degs on the Mk2 but in reality between 8 & 12degs.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #24 on: March 12, 2014, 12:57:22 PM »
Have you got VCDS?  If you go into measuring blocks and select the first lot a 001, second lot at 002 and third at 003 you can see the sate of the the two 'switches' (engine and air temp) that are required to be 'On' for the heater to kick in.

I've got a genuine lead but maybe someone can confirm if this is possible with the lite version?

Offline benali

  • *
  • Posts: 45
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 2004 130tdi
  • Region: West Midlands
Re: 01414 - Combustion-Air Blower (V6)
« Reply #25 on: March 12, 2014, 01:18:22 PM »
I've got lite version, will check tonight if I can see the state of these switches.
The reality of the air temp sensor being where it is, I guess means it can be few hours (maybe up to 3hrs) after a run before this switch will detect lower than 10c. Its been very misleading seeing the dash readout.
I suppose it makes sense that the sensor is actually being influenced by heat coming from the engine.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #26 on: March 12, 2014, 02:15:52 PM »
Have you got VCDS?  If you go into measuring blocks and select the first lot a 001, second lot at 002 and third at 003 you can see the sate of the the two 'switches' (engine and air temp) that are required to be 'On' for the heater to kick in.

I've got a genuine lead but maybe someone can confirm if this is possible with the lite version?
Yes you can read measuring blocks with the lite version.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #27 on: March 12, 2014, 02:23:41 PM »
I've got lite version, will check tonight if I can see the state of these switches.
The reality of the air temp sensor being where it is, I guess means it can be few hours (maybe up to 3hrs) after a run before this switch will detect lower than 10c. Its been very misleading seeing the dash readout.
I suppose it makes sense that the sensor is actually being influenced by heat coming from the engine.
From experience the time can vary quite a lot, if it's cold and windy the time between runs can be as little as an hour, but no wind and sheltered conditions 5 or 6 hours.
Also having or not having the engine undershield in position would have an influence on this.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline benali

  • *
  • Posts: 45
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 2004 130tdi
  • Region: West Midlands
Re: 01414 - Combustion-Air Blower (V6)
« Reply #28 on: March 12, 2014, 04:13:13 PM »
Can now definitely see the advantage of bypassing the switch like barlidge has. I assume this to be quite easy. Where did you place the switch? Any difficulties?

Sorry, one more question on heater operation:
When when it starts, does it always run for a set time regardless of state of 2 temp sensors?

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #29 on: March 12, 2014, 05:42:13 PM »
Can now definitely see the advantage of bypassing the switch like barlidge has. I assume this to be quite easy. Where did you place the switch? Any difficulties?

Sorry, one more question on heater operation:
When when it starts, does it always run for a set time regardless of state of 2 temp sensors?
It doesn't run for a set time as such but here's 2 scenario's.

1. If the thermo switch opens then the heater will shut down regardless of other conditions.

2. Providing your auxiliary pump (run on pump) is working it will run continuous at full power until around 90deg at which point it should go into low output mode, if the temperature remains stable for a limited time (not sure exactly but about 10 to 15mins the heater will shut down but if you switch blowers on to full heat while still in low output mode the heater will kick back into full power to raise the temperature back to 90
In extreme cold outside temperatures I've found mine didn't shut down at all on a drive to Germany a few year back but it was nice and warm inside :)
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #30 on: March 12, 2014, 07:44:16 PM »
Chripb has already covered the time question, mine pretty much behaves exactly as he describes.

Yes the switch is easy enough, I wanted to keep my options open in case I wanted to return to the sensor, so with that in mind I didn't cut into the loom, instead I cut the sensor itself up and soldered the wires onto the contacts, that way if I want to revert back I can just buy a new sensor and plug it in.

To be honest I haven't mounted the switch yet, its still floating  :-[ Its just a cheapy Halfords type, I keep meaning to look out for a heated seat switch (an option mine doesn't have) so it fits in with the other switches in the centre console, but I'm not sure if they are momentary switches or open/closed.  Failing that I'l just drill out a blank and mount the Halfords one.

Another quick workaround is to unplug the sensor and short the contacts with a paper clip/short piece of wire etc

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #31 on: April 09, 2019, 01:33:24 AM »
Hello, i know this a old topic, but as the main question are related, so i decided to take this up... (sorry if im wrong).

We have 2 sharans at my house, from brand new... one from 2002 and other from 2004...
and i have on both the same error:

HEIZG. B / D5W       0001 5
0 1414 - Combustion - Air Blower (V6)         36-00 - Open Circuit

It is 5 times recorded on log on both cars.

What this can be?
The air blower is damaged?

Thanks!

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #32 on: April 09, 2019, 06:56:33 AM »
Mine ended up being the CPU, changed that and still working well today, 4 years later.

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #33 on: May 01, 2019, 11:50:16 PM »
Mine ended up being the CPU, changed that and still working well today, 4 years later.

Did you have changed the auxiliary pump?

Thanks

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #34 on: May 02, 2019, 12:26:56 AM »
Where did you get the ECU?

Im searching for them, but don't find yet.

Thanks

Offline barlidge

  • *
  • Posts: 82
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9TDi 2003
  • First Name: Bruce
  • Region: East Anglia
Re: 01414 - Combustion-Air Blower (V6)
« Reply #35 on: May 02, 2019, 07:52:50 AM »
I changed the brushes in the pump, you could try either of these:

http://eberspacherparts.com/
https://www.butlertechnik.com/d5wz-t311




Offline brianh

  • *
  • Posts: 620
  • Thanked: 61
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #36 on: May 02, 2019, 05:39:13 PM »
I'd suspect your error points towards the fan motor itself? Theres a connector on some of them that corrodes, I'd start by looking there first as its pointing towards an open circuit (broken connection).

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #37 on: May 02, 2019, 11:14:47 PM »
I'd suspect your error points towards the fan motor itself? Theres a connector on some of them that corrodes, I'd start by looking there first as its pointing towards an open circuit (broken connection).

Yes, I'm going to strip it down and check carefully all the wiring.

But is strange, our both sharans have the same error...
Here we don't have rusty chassis... (We don't have snow).

Thanks

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #38 on: May 03, 2019, 01:10:13 PM »
ypt can you just confirm the problem you are having?

1. Booster heater not working and getting code 01414
have you tried clearing the code? does the code return?

2. Auxiliary coolant pump not working
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #39 on: May 03, 2019, 01:37:48 PM »
ypt can you just confirm the problem you are having?

1. Booster heater not working and getting code 01414
have you tried clearing the code? does the code return?

2. Auxiliary coolant pump not working

I have this code 5 times:

HEIZG. B / D5W       0001 5
0 1414 - Combustion - Air Blower (V6)         36-00 - Open Circuit

It is 5 times recorded and heater wont work more (safety shutdown).

If i clear memory error, it clear and try to work (lot of white smoke all around), and shutdown.

I already changed the glow plug also...

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #40 on: May 03, 2019, 01:39:49 PM »
The 5 times error return after few days/weeks... I think is after few heather starting times...

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #42 on: May 29, 2019, 03:04:46 AM »
Just to update...

I lowered the heather, took off cover and checked inside the wires to blower, they are in good condition (inside blower) but when i check on the plug they are both shorten...

Can't see any damage from outside... The wires goes into the motor...

Maybe inside...

Anyone knows if i can only change the motor (maybe cheaper) instead of complete blower?

Thanks

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #43 on: May 29, 2019, 04:12:14 AM »
Ups... Read somewhere that dc motors pins/terminls are supposed to be connected to each other...  :-X

So...back to zero... Dont know what is the problem...

Offline johnnyroper

  • *
  • Posts: 2699
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #44 on: May 29, 2019, 07:50:11 AM »
Did you manually put 12v to the fan motor? I found with mine it was seized up. A common issue if heater not been used for a while.

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #45 on: May 29, 2019, 10:22:00 AM »
Did you manually put 12v to the fan motor? I found with mine it was seized up. A common issue if heater not been used for a while.

I didnt try 12v... I read on label 8.4v, and tried to put 8.4v with a dc transformer... But i think it have low amperage... Only 1A... So it dont run... Just a very very soft clicks... Can i put 12v?

Offline johnnyroper

  • *
  • Posts: 2699
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #46 on: May 29, 2019, 06:03:58 PM »
I put 12v on mine briefly to see if it spun up

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #47 on: May 29, 2019, 06:08:51 PM »
I put 12v on mine briefly to see if it spun up

I will try it with a battery... :)

Offline johnnyroper

  • *
  • Posts: 2699
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: 01414 - Combustion-Air Blower (V6)
« Reply #48 on: May 29, 2019, 07:17:50 PM »
If it doesn’t turn try giving it a whack aswell as they do stick with lack of use

Offline ypt

  • *
  • Posts: 14
  • Thanked: 0
  • Model: Sharan Mk2 Auto
  • Spec: 04 TDI 115 Auto
  • First Name: Ypt
  • Region: Non UK
Re: 01414 - Combustion-Air Blower (V6)
« Reply #49 on: May 29, 2019, 07:58:41 PM »
If it doesn’t turn try giving it a whack aswell as they do stick with lack of use

Connected a battery and started spinning instantly at full speed... :D
I was afraid to put 12v instead of the 8.2v from the label... But nothing wrong :)

So blower is ok... The problem must be on ecu!!

Thanks for the tips friend :)

 

Related Topics

  Subject / Started by Replies Latest
4 Replies
2799 Views
Latest May 03, 2016, 04:08:26 PM
by subzero
4 Replies
2861 Views
Latest September 19, 2015, 06:39:20 PM
by poorcol1964
9 Replies
3459 Views
Latest October 21, 2017, 10:42:47 AM
by pointer
4 Replies
2379 Views
Latest December 05, 2016, 01:01:53 PM
by Kristaps Baltais
4 Replies
1763 Views
Latest July 27, 2017, 09:51:23 PM
by Dave Lindfield
0 Replies
637 Views
Latest June 26, 2018, 09:32:41 PM
by Roly69

Advertisement: