Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: djdf1 on March 23, 2013, 12:30:59 AM

Title: 02 mk2 1.9tdi ghia
Post by: djdf1 on March 23, 2013, 12:30:59 AM
Hi guys hope someone can help had my car 12 months various things elec not working  temp gauge fuel not right digital display not working was advised to change cluster got this done found out why clocks not working air bag bulb bust out digital display copper ribbon cut car now ..speddo way out and car only fine up to 60 mph then hesitates bad i have not tried to drive through it ....do i need the ecu that matches clocks my car is man the donar car same engine but auto..cheers dave
Title: Re: 02 mk2 1.9tdi ghia
Post by: gregers on March 23, 2013, 05:21:08 PM
 welcome5
glad you saw my message and signed up m8ty,
mirez is the resident expert when it comes to your question about clusters,no doubt when he sees this he will be able to offer you advice.
Title: Re: 02 mk2 1.9tdi ghia
Post by: drober42 on March 23, 2013, 07:09:52 PM
If the clocks came out of an auto that's why youre speedo is miles out and will only go to 60, you need to if you can download the eeprom from your original clocks and upload to the new clocks, but also before that if you have it scan with VCDS and get the softcoding from your clocks, then download the eeprom from the original and upload this to the new clocks

for eeprom download you need vagtacho, and a vagtacho lead

People on other forums have done this and claim it works

Hope this helps