Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: 1.9 tdi starting  (Read 3777 times)

Offline judgejeffery

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 1.9diesel
  • Region: South East
1.9 tdi starting
« on: November 26, 2014, 09:13:40 PM »
Hi there I'm a new member. I have a problem with starting.

1. The car starts instantly from cold.
2. If car is not driven immediately or revved it can stall and die. 
3.  It will then  start but only by cranking engine for about 10 seconds  (it seems to be trying to fire)
4. This problem continues when vehicle is hot and has stopped for a few seconds or a hour or more)

It always starts eventually.

any ideas anyone.

JJ

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: 1.9 tdi starting
« Reply #1 on: November 27, 2014, 02:55:06 PM »
Greetings!

Ideally you could do with checking to see if any fault codes have been stored, from your description I'm wondering if a dodgy MAF sensor may be to blame, but that's a semi-educated guess on my part. What's it like to drive once you're driving/moving and not idling? Is it basically stalling whenever the engine is idling, regardless of engine temperature?
Always learning..... Often by mistakes!

Offline judgejeffery

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 1.9diesel
  • Region: South East
Re: 1.9 tdi starting
« Reply #2 on: November 30, 2014, 07:59:27 AM »
Hi Thanks for info, will get codes and maf checked. Car does not stall once revved and running, but easily stalls if not enough revs applied before moving off, which seems to be unusual for  diesel. All my other diesels you can feed in clutch almost at tickover and it will move. 
Thanks

JJ

Offline judgejeffery

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 1.9diesel
  • Region: South East
Re: 1.9 tdi starting
« Reply #3 on: December 03, 2014, 08:16:23 PM »
Hurrah, problem appears to have disappeared or cured.  The car  was treated with a fuel cleaning product from Power Enhancer  (I've used this before with great success and have NO association with the company)
This I applied when I bought the vehicle in late October and then drove 8 miles to where the car was going to be stored.
On 1/12/2014 I had made the vehicle road worthy and started driving it. For the 1st couple of stops/starts the car was still needing excessive cranking when hot.  But towards the end of the day it seemed much better, Since then I have used it every day and the problem has gone.
A friend advised that possibly it was water/contaminates in the fuel and the cleaner had dispersed them allowing them to pass through engine.

Whatever its cured.

JJ

Offline judgejeffery

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 1.9diesel
  • Region: South East
Re: 1.9 tdi starting
« Reply #4 on: December 23, 2014, 06:38:18 PM »
In my last post I said it was cured. It wasn't, when the additive treated fuel was replaced with untreated diesel the problem started again. Took it to local (trusted) garage. After some basic investigation they checked timing belt.   The manual tensioner was loose and the hydraulic tensioner  was obviously only working when engine was running. The belt was so loose it had had skipped a cog and could easily be pulled off.  New belt kit including tensioner and now she is totally cured.  I think I was extremely lucky not to have a ruined engine.

The belt had supposedly been changed by a garage last year. Maybe it had, but it hadn't been done properly.  The starting ok when the additive was in the fuel, may have been down to the cetane additives allowing it to start easily under marginal conditions.

JJ
 

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3658
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: 1.9 tdi starting
« Reply #5 on: December 23, 2014, 06:40:35 PM »
EEEKKK!! Lucky chap, could have been so much worse!
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

 

Related Topics

  Subject / Started by Replies Latest
7 Replies
3479 Views
Latest April 03, 2015, 06:28:03 PM
by alexk
3 Replies
1979 Views
Latest July 02, 2016, 03:19:48 PM
by johnnyroper
14 Replies
4337 Views
Latest September 13, 2016, 10:28:05 PM
by johnnyroper
14 Replies
3419 Views
Latest January 18, 2017, 01:40:47 PM
by tommy14
18 Replies
1319 Views
Latest November 08, 2018, 12:40:41 PM
by Chrispb
6 Replies
795 Views
Latest April 03, 2019, 06:16:41 PM
by Jakehands

Advertisement: