Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: ironballs on August 12, 2014, 04:55:54 PM

Title: 1999 Galaxy 1.9 Diesel Cranks, No Start
Post by: ironballs on August 12, 2014, 04:55:54 PM
Hi people,  hope you can help.  I've got a 1999 Ford Galaxy 1.9L Diesel.  Worked  just fine.  I recently had an oil change, drove to Manchester and back  - round trip of around 300 miles.  left the galaxy parked for about 4 days and now it won't start at all.  It cranks just fine so I don't think the immobiliser or battery is at fault.  Does anyone have a clue where I can start?

Thanks for reading

Garry
Title: Re: 1999 Galaxy 1.9 Diesel Cranks, No Start
Post by: insanitybeard on August 12, 2014, 06:39:10 PM
If it's cranking then I'm thinking it may be related to the ol' Relay 109 (https://www.fordmpv.com/smf2/ford-galaxy-reference-library/galaxy-mk1-mk2-tdi-version-relay-109/) fault, though I'm not sure if there are any differences between it's function on MK1 and 2 models, perhaps somebody else can clarify here.
Title: Re: 1999 Galaxy 1.9 Diesel Cranks, No Start
Post by: Chrispb on August 12, 2014, 07:20:56 PM
Yep same symptoms is the led flashing madly when cranking
Title: Re: 1999 Galaxy 1.9 Diesel Cranks, No Start
Post by: ironballs on August 13, 2014, 08:41:30 AM
Thanks everyone, I've ordered a relay and just to be safe (it wad only a tenner) I've ordered a crankshaft pos sensor.  I'm a bit of a noob when it comes to fixing engines, so would like to know exactly where the crankshaft pos sensor is located.   I think its to to the right of the oil filter (as you look towards the driver)  Can anyone confirm?

Thanks again

Garry
Title: Re: 1999 Galaxy 1.9 Diesel Cranks, No Start
Post by: Chrispb on August 13, 2014, 11:50:05 AM
Ironballs
Can you confirm your vehicle year and more importantly your engine code.
You have 2000 in your profile but you refer to 1999 as this is right on the model change you need to be precise.

Example of engine codes below

MK1.
 
1Z. AHU. =90ps engine
AFN. =110ps engine.

MK2.

ANU. =90ps    Pump Deuse engine
AUY. =115ps     "         "          "
ASZ. =130ps     "         "          "


Title: Re: 1999 Galaxy 1.9 Diesel Cranks, No Start
Post by: ironballs on August 14, 2014, 10:38:48 AM
Hi Chris.

I've looked at the plate, to the left and under the bonnet.  I'm having trouble working out the engine code, but I took a photo of the label.  Does this tell ypou the engine type?

Thanks

Garry
Title: Re: 1999 Galaxy 1.9 Diesel Cranks, No Start
Post by: insanitybeard on August 14, 2014, 10:57:29 AM
I'm not sure if you can decipher directly from the VIN plate the engine type/ power output though it should be on your V5 registration document. E-TIS says it's a Mk1 model, assuming the second from last number of your VIN is a 6 (the long string of letters and numbers in the second box down-it's hard to tell from the picture). I've sent you a PM.
Title: Re: 1999 Galaxy 1.9 Diesel Cranks, No Start -SOLVED
Post by: ironballs on August 19, 2014, 08:34:02 AM
Solved.

To everyone that helped and to those that may have the same issue - the problem was solved by replacing relay 109. 

Thanks

Garry