Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

We Support:


Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: 2001 1.9 tdi galaxy, poor acceleration, lacking boost!  (Read 318 times)

Offline Bowman64

  • *
  • Posts: 1
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: Zetec TDI 1.9 2001
  • First Name: Simon
  • Region: West Midlands
2001 1.9 tdi galaxy, poor acceleration, lacking boost!
« on: April 24, 2021, 02:49:08 PM »
My olí galaxy runs fine but has very poor acceleration. She winds down climbing hills. Occasionally thereís a bit of boost that kicks in, usually in first or second but not in any other gears making me reluctant to overtake other than on motorways..... any ideas? I donít have any access to software stuff, but basic mechanical knowledge is good👍....no codes or warning lights are showing either🤔

Offline regw

  • *
  • Posts: 121
  • Thanked: 12
  • Model: Galaxy Mk2
  • Spec: 1.9TDI 130 Zetec
  • First Name: Reg
  • Region: South West
  • Country: United Kingdom
Re: 2001 1.9 tdi galaxy, poor acceleration, lacking boost!
« Reply #1 on: April 24, 2021, 04:13:36 PM »
Hi Simon.
Unless its an obvious visible fault like a pipe or cable broken/hanging off
I reckon fault finding on a Galaxy could be tricky and long winded
without quizzing the ECU.

I've worked on motor bikes where the ECU can be prompted to flash a series of codes on the eml to display faults, but AFAIK the Galaxy doesn't do that so that's where VCDS lite ( free) comes in.

I suspect you dont want to throw money at it, who would?
but it be worth finding a local guy to do it for a 'drink'

An Android phone, Torque pro app ( free) and a wireless/bluetooth OBD module might do it but I never got much useful stuff from it when I tried that.

You might want ask around locally to see if some indy garages or enthusiasts like to play with VWs,Audi's even early Galaxys have VCDS and will plug it in for you.

Offline johnnyroper

  • *
  • Posts: 3204
  • Thanked: 165
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: 2001 1.9 tdi galaxy, poor acceleration, lacking boost!
« Reply #2 on: April 24, 2021, 07:15:20 PM »
Ideally you need vcds to see whatís going on but a few basic checks can be done without.

Check/clean map sensor
Check vac hoses for splits
Check turbo vnt for smooth operation through its entire range of movement. When starting it should go from its stop point to its max boost stop point and stay there while idling.
Also try unplugging maf and driving see if that makes a difference.
Sticky egr can also cause power issues

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • *
  • Posts: 825
  • Thanked: 19
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: 2001 1.9 tdi galaxy, poor acceleration, lacking boost!
« Reply #3 on: April 24, 2021, 11:41:10 PM »
Look for splits in the inter cooler too.

Might be worth running a bottle of redex through the tank to see if that makes any difference.

Iíll bet itís those ruddy turbo vanes sticking.
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • *
  • Posts: 825
  • Thanked: 19
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: 2001 1.9 tdi galaxy, poor acceleration, lacking boost!
« Reply #4 on: April 24, 2021, 11:42:43 PM »
Also, get someone to look at the back of the car when you give it some welly going up a long steep hill. Does it beach out black smoke? If so then itís probably an air leak in which case do check the hoses
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline barlidge

  • *
  • Posts: 191
  • Thanked: 7
  • Model: Sharan Mk2
  • Spec: 2.0TDi 2007
  • First Name: Bruce
  • Region: East Anglia
  • Country: United Kingdom
Re: 2001 1.9 tdi galaxy, poor acceleration, lacking boost!
« Reply #5 on: April 26, 2021, 09:45:22 PM »
As said could be many things - MAF sensor is a regular culprit for low power - you could try unplugging it, if it doesnt make any different then likely suspect but it could also be other things.  As said VCDS and a cheap lead will help.

Offline Pralla

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 02 TDI 115
  • Region: Non UK
Re: 2001 1.9 tdi galaxy, poor acceleration, lacking boost!
« Reply #6 on: July 01, 2021, 10:39:19 PM »
Ok, i kinda have same problems, on pulls and or hillclimb it goes to limb mode.
I have a low grade code reader and it says 2.6 bar in intake
Tried to change map still 2.6 bar
Yes there are probably more reasons for the limb mode but I'd like to fix the 2.6 bar which should be 1 bar? Before I change turbo (leaking oil)

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • *
  • Posts: 825
  • Thanked: 19
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: 2001 1.9 tdi galaxy, poor acceleration, lacking boost!
« Reply #7 on: July 01, 2021, 10:42:36 PM »
Thatíll be sticking turbo vanes
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline Pralla

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Alhambra Mk2
  • Spec: 02 TDI 115
  • Region: Non UK
Re: 2001 1.9 tdi galaxy, poor acceleration, lacking boost!
« Reply #8 on: July 02, 2021, 05:10:16 PM »
Does anyone have a wiring diagram for the map sensor?

 

Advertisement:


SMF spam blocked by CleanTalk