Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: 4motion not working  (Read 1596 times)

Offline James Sharan TDI 4motion

  • *
  • Posts: 42
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 01 Tdi 115 4motion
  • First Name: James
  • Region: South Wales
  • Country: United Kingdom
4motion not working
« on: November 06, 2017, 07:38:53 PM »
Hello all,
I've had my Sharan TDI 4motion project for a few months now.
I'm working my way through the list of problems that it has before I put it on the road.
One major issue I'm concerned with is the drive to the rear wheels won't engage at the rear diff. The propshaft spin when the front wheels rotate but no rotation of the rear wheels.
I've had it up on stands to try and see if all the wheels turn and I've even floored it on a loose surface to see if something will engage at the back but nothing happens.
When it was up on stands I spun the rear wheels by hand and it felt to me like there wasn't a diff. That might be normal on the 4motion though?
This problem is a major thing for me to get it on the road so I really need to get fixed.

I'm hoping that there some knowledgeable guys on here to help me out with this. 4motion is new to me so I'm a bit lost.

Thanks
James

Offline James Sharan TDI 4motion

  • *
  • Posts: 42
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 01 Tdi 115 4motion
  • First Name: James
  • Region: South Wales
  • Country: United Kingdom
Re: 4motion not working
« Reply #1 on: November 06, 2017, 08:01:00 PM »
I forgot to add that the esp warning light stays on as soon as I push the break pedal.
Cheers
James

Offline KingyMAK

  • *
  • Posts: 180
  • Thanked: 5
  • Model: Sharan Mk2
  • Spec: '04 PD130 ASZ
  • First Name: Mark
  • Region: North East
  • Country: United Kingdom
Re: 4motion not working
« Reply #2 on: November 06, 2017, 08:31:26 PM »
Sounds silly, but have you checked all the fuses?

I also found this if itís any help in testing the Haldex;
Quote
VAGCOM is a good place to begin to make sure there aren't any issues with your Haldex system. The benefit of it being electronically controlled is that it can store and show codes for pending issues like the ECU.

Here's a post for a mechanical inspection of the Haldex unit from Audi Forums


 Haldex diagnostics and function testing....
First run a VAG-COM diagnostic on the AWD system. A bad controller or connection issue will likely show up here


Mechanical Function-test of the Haldex coupling.

- Rollout in circle

Aim: Check the function of the coupling and the response on the car. Is to be done on level ground.

1. Drive in circle with minimum turning radius at a speed of about 10 km/h.
Disengage the clutch and close the throttle.
Let the car roll to full stop.

2. Drive in circle with minimum turning radius at same speed as in case 1.
Disengage the clutch and run up the engine to 3000 - 4000 rpm.
Let the car roll to full stop.

* If the coupling is working the car will stop in about half the distance in case 2 compared with case 1.

* If there is no difference in the two cases there is a malfunction of the coupling. The problem could be caused by the coupling or by missing signals from the car. A further inspection has to be done to be able to determine the cause of the malfunction.

* If a noise from the HLSC is noticed when turning or driving in circles the oil in the coupling is damaged. The damage can be caused by overheating or by water in the oil.


- AWD test on car lift. (all wheels free to turn.)

Aim: Check the function and the control of the coupling.

1. Pull the handbrake.
Disengage the clutch.
Start the engine.
Put the gearbox in 2:nd gear.
Let the engine idle.
Engage the clutch.

* Engine is supposed to stop when the clutch is engaged. (HLSC controlled as in handbrake start.) If engine do not stop, disengage the hand brake immediately. Otherwise there is a risk of seriously damage on the HLSC.

2. Disengage the handbrake.
Disengage the clutch and start the engine
Put the gearbox in 2:nd gear.
Let the engine idle.
Engage the clutch. At least one front wheel and one rear wheel is supposed to turn.
Pull the handbrake for 2 seconds.

* Front wheel is supposed to turn while the rear wheels are supposed to stop when the brake is pulled. Engine is supposed to run all the time. (HLSC controlled as in handbrake turn.) Don't exceed the 2 seconds or repeat the test for more than 5 times during a 5-minute period. Otherwise there is a risk of seriously damage on the HLSC.


Trouble shooting on HLSC

- Visual inspection

Aim: Check for leakage and external damage that affects the function on the HLSC. Is to be done with the car on a car lift.

1. Check for oil-leakage from the coupling. If leakage is found, check oil level at the level screw on the left side of the coupling.


2. Check wires and connecting sockets.

T8 - Socket between car and control unit
T8/1, Red = Ign.
T8/2, Black = Gnd.
T8/3, White = BLS
T8/4, Blue = HBLS
T8/5, Brown = K-line
T8/7, Blue/Grey = CAN low
T8/8, Blue/Orange = CAN high

T2 - Socket between control unit and feeder pump
T2/1, Yellow = Pump 1
T2/2, Yellow/Black = Pump 2


- Signals

Aim: The following signals from the car affect the function of the HLSC. If one or more of the signals is missing or false the function of the HLSC will be reduced.

Bremse 1; BLS, BTS, ABS
Bremse 3; VR, VL, HR, HL

Offline James Sharan TDI 4motion

  • *
  • Posts: 42
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 01 Tdi 115 4motion
  • First Name: James
  • Region: South Wales
  • Country: United Kingdom
Re: 4motion not working
« Reply #3 on: November 06, 2017, 09:21:53 PM »
Yes I've checked the fuses to no avail. Thanks for the haldex info too.
Is a VAGCOM tool a device or is it a software programme?

Offline KingyMAK

  • *
  • Posts: 180
  • Thanked: 5
  • Model: Sharan Mk2
  • Spec: '04 PD130 ASZ
  • First Name: Mark
  • Region: North East
  • Country: United Kingdom
Re: 4motion not working
« Reply #4 on: November 06, 2017, 10:30:32 PM »
Vagcom (now called VCDS) is a diagnostic software program for the Vag marque. (Works on a few others, too.).
The software itself is free, but the lead to link to your PC/Laptop is what costs, around £250 I think now for multi-VIN use, as it contains a little chip. You can buy cheap copies on eBay, but in some cases itís not reccomended as you can brick your ECU.

Youíll probably get lucky by asking around in here to see if anyone can scan it for you; garages charge around £50, hobbyists circa £20/beer tokens, but I recall someoneís signature on the forum asking for winegums! 😂

Iím in Newcastle Upon Tyne, which isnít close unfortunately!

Offline mike wilson

  • *
  • Posts: 432
  • Thanked: 14
  • Model: Other
  • Spec: mondeo mkIV 1.8
  • Region: North East
Re: 4motion not working
« Reply #5 on: November 07, 2017, 08:52:40 AM »
From your "feels like there's no diff" comment, I suspect someone in the past has had an issue with the crown wheel/pinion set and removed them.  Or maybe just the crown wheel.  In which case, you will never get 4WD.  I take it there is no inspection plate?

Offline James Sharan TDI 4motion

  • *
  • Posts: 42
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 01 Tdi 115 4motion
  • First Name: James
  • Region: South Wales
  • Country: United Kingdom
Re: 4motion not working
« Reply #6 on: November 07, 2017, 11:19:14 AM »
I haven't looked that much at the rear diff yet. That is going to be my next job. I hope that isn't the case with my car! From my limited research of the haldex systems, how can I tell what the final drive ratio is I'm the rear diff. And then would another rear diff be compatible is golf or Audi TT for example?

Offline mike wilson

  • *
  • Posts: 432
  • Thanked: 14
  • Model: Other
  • Spec: mondeo mkIV 1.8
  • Region: North East
Re: 4motion not working
« Reply #7 on: November 07, 2017, 12:27:48 PM »
I went looking, in case the Haldex system was one of those funny hydraulic things where you _shouldn't_ feel any resistance.  Seems to confirm that it is an electronically controlled "normal" diff but probably far too complex to just disable by partial dismantlement.  You get a shedload of info with this search, including control schematics and x-section drawings.

https://www.google.com/search?q=exploded+diagram+%224motion%22&lr=&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjRtr3FuKzXAhWCDOwKHWpQCPMQ_AUICigB&biw=1280&bih=878#imgrc=_&spf=1510057395796

Good luck.

Offline James Sharan TDI 4motion

  • *
  • Posts: 42
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 01 Tdi 115 4motion
  • First Name: James
  • Region: South Wales
  • Country: United Kingdom
Re: 4motion not working
« Reply #8 on: November 07, 2017, 02:48:25 PM »
Thanks Mike. I'll have a look.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3572
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: 4motion not working
« Reply #9 on: November 08, 2017, 07:50:18 AM »
Also have a read of the attached PDF. This is the guide given to VW service techs before they take the course so details the Haldex 4motion system in reasonable detail :)
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline James Sharan TDI 4motion

  • *
  • Posts: 42
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 01 Tdi 115 4motion
  • First Name: James
  • Region: South Wales
  • Country: United Kingdom
Re: 4motion not working
« Reply #10 on: November 08, 2017, 08:25:43 AM »
Thanks for that. It looks an interesting read!

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3572
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: 4motion not working
« Reply #11 on: November 08, 2017, 08:46:45 AM »
You're welcome, I forgot to add the second part to that one so that's also attached.
Get a cuppa first! :)

Also this PDF talks more around the update to Haldex so isn't totally specific to the Mk2 Sharan and geared (boom boom) more toward the Mk3 but should still be helpful to you.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline James Sharan TDI 4motion

  • *
  • Posts: 42
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 01 Tdi 115 4motion
  • First Name: James
  • Region: South Wales
  • Country: United Kingdom
Re: 4motion not working
« Reply #12 on: November 08, 2017, 03:03:54 PM »
Thanks again Mark!

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
3277 Views
Latest September 04, 2012, 10:28:13 PM
by gregers
2 Replies
1736 Views
Latest March 17, 2015, 12:19:06 AM
by NickW
0 Replies
712 Views
Latest March 22, 2017, 08:31:51 PM
by elnolasco
5 Replies
1610 Views
Latest October 03, 2017, 06:29:04 PM
by nkswinburne
1 Replies
1290 Views
Latest January 03, 2018, 11:04:46 PM
by Mirez
4 Replies
462 Views
Latest March 29, 2018, 09:50:52 AM
by Andreas Dimarco

Advertisement: