Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: A few problems  (Read 3374 times)

Offline Sealion127

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2.3 LX , 2000
  • First Name: Chris
  • Region: North West
A few problems
« on: December 20, 2014, 12:04:55 AM »
Hi everyone , just bought a 2000 , 2.3 Galaxy lx , it was stupid cheap off a mates folks but there are a couple of things that need sorting , so if anyone can offer any advice on them that would be very much appreciated ,
First thing is the lights on the centre console heater switches  and Clock are out , the rest of the dash ( binacle ) is fine and also the heater only blows cold air . Could these two be related ?
I only picked the car up this evening so I've not had chance to check the hoses to the bulk head yet but I've driven it for an hour and the engine temp is band on what it should be .

Cheers
Chris

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: A few problems
« Reply #1 on: December 20, 2014, 12:42:23 AM »
Hello and  welcome5

Both bulbs in the heater control and the clock are replaceable.
You can get to the clock easy by carefully prizing from the roof,the heater control is more involved as it requires removal of the heater control, the VW part number for this bulb is 7M0919040C
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Sealion127

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2.3 LX , 2000
  • First Name: Chris
  • Region: North West
Re: A few problems
« Reply #2 on: December 20, 2014, 08:16:05 AM »
Cheers for the reply , I don't think its the bulbs that have gone as it all went at the same time , and the aircon light doesn't come on when the buttons pressed either.  My thinking was that it might of all been on the same circuit including the blend flap motor hence always blowing cold . Anyway like I said I only picked it up last night so I will strip it down tomorrow .

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: A few problems
« Reply #3 on: December 20, 2014, 11:34:19 AM »
Hi Sealion
Forget what I said earlier, that info was for a MK1.
Am I right in saying the illumination on door window switches and face vents are also not working, does the radio illuminate when lights are on?
Do you have a dimmer switch to control lighting level? if so pop it out and check for 12 volts on the grey and green wire with lights turned on.
Also check fuse 28 and 32
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Sealion127

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2.3 LX , 2000
  • First Name: Chris
  • Region: North West
Re: A few problems
« Reply #4 on: December 20, 2014, 01:48:16 PM »
Yeah , the radio is illuminated and the instrument binacle is fine , all other lights are out.

Offline Sealion127

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2.3 LX , 2000
  • First Name: Chris
  • Region: North West
Re: A few problems
« Reply #5 on: December 22, 2014, 03:21:32 PM »
Update on the heating and instrument lighting situation , checked all the fuses and all ok , removed the heater control panel and checked all 3 connections to see if it was getting voltage ... 12 across them all , figured it must just be a connector problem , quick squirt of contact cleaner and now all is good .

 

Related Topics

  Subject / Started by Replies Latest
4 Replies
2850 Views
Latest December 05, 2015, 04:29:38 PM
by brochone
2 Replies
2364 Views
Latest February 22, 2017, 07:25:46 AM
by syrjami
16 Replies
12770 Views
Latest January 15, 2019, 06:00:41 PM
by DougS
12 Replies
2839 Views
Latest October 24, 2018, 11:02:18 PM
by brianh
1 Replies
1044 Views
Latest July 01, 2018, 06:10:47 PM
by johnnyroper
6 Replies
834 Views
Latest May 24, 2019, 07:34:36 AM
by SirDavidAlhambra

Advertisement: