Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: ABS warning light and noise from axle/ gearbox  (Read 5895 times)

Offline Orbis

  • *
  • Posts: 75
  • Thanked: 3
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
ABS warning light and noise from axle/ gearbox
« on: September 15, 2015, 10:48:31 PM »
Hello everyone,

It's been a while. Yesterday I was driving with my MK1 on the highway and suddenly the orange ABS warning light came on. It stayed on untill my next stop. When I started the car again, it was still on, but it went off after one minute. When I came home later, the light was on again and when I was slowing down for parking my car, I heard a terrible grinding noise for 2-3 seconds from underneath the car (left side) and then it was gone again. (like a grinding splined shaft or so???) After that I was still able to drive the car onto my parking.

A scan with VAG-COM told me this:

00283 - ABS wheel speed sensor; Front Left (G47)
35-00 - -

I've taken the front left wheel off and I've seen nothing abnormal. sensor was still well connected and the drive shaft looked at first sight normal. I don't know internally.

Is this something common? Any ideas? What should I check first now?

I will have a further look at the weekend. I hope it's not the gearbox.

All help is much appreciated! :)

greetings

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: ABS warning light and noise from axle/ gearbox
« Reply #1 on: September 16, 2015, 09:10:02 AM »
Possibly a split ABS reluctor ring on the outer CV joint casing grinding against the ABS sensor? It'll be difficult to see with it all installed as the reluctor ring will be recessed quite a way into the hub carrier.

The below picture is from a Mk2 Galaxy but shows where the reluctor ring is with the wheel knuckle/ hub carrier removed:


3937-0
Always learning..... Often by mistakes!

Offline Orbis

  • *
  • Posts: 75
  • Thanked: 3
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
Re: ABS warning light and noise from axle/ gearbox
« Reply #2 on: September 17, 2015, 06:05:54 PM »
Ok, many thanks for the tip and the picture! :) Sunday I will have a good look at it. I keep you informed

Offline Orbis

  • *
  • Posts: 75
  • Thanked: 3
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
Re: ABS warning light and noise from axle/ gearbox
« Reply #3 on: September 20, 2015, 08:30:43 PM »
ok, the reluctor ring is fine, but the sensor has a higher resistance than the other side. I assume I have to replace the sensor.
I still can't find an explenation for the sound. Was the car thinking it had to use the ABS because of a faulty sensor? I didn't feel the brake pedal shudder. I also don't think it was a normal ABS sound.

Today I drove it again around the block and it didn't come back. Except for the ABS warning light. I'm going to replace the front sensors anyway. Not easy because they're well corroded in :p

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: ABS warning light and noise from axle/ gearbox
« Reply #4 on: September 21, 2015, 10:06:44 AM »
If you heard a definite physical grinding noise then keep an eye on it- is the CV boot all secure and not leaking? Are the brake discs and pads in good order? And is there any play detectable in the wheel bearing?
Always learning..... Often by mistakes!

Offline Orbis

  • *
  • Posts: 75
  • Thanked: 3
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
Re: ABS warning light and noise from axle/ gearbox
« Reply #5 on: October 08, 2015, 07:59:53 PM »
Today I made the first longer drive after the repair. So I replaced both front ABS sensors and I reset the fault code. And everythinng was fine. No dash lights or noises :)

So the noise had to come from the ABS pump but to me it seemed to be something else, also because there was no brake pedal shudder. I will test the ABS system this winter in the snow to hear what noise it makes then :p

The boots from the drive shafts look stil in good condition. My brake discs are approaching the minimum thickness so I will replace them by the next brake pad change (but my pads are still very thick). I feel no play in the wheel bearings. Is it normal tot not feel any play after 215000 km or 133k miles? I think I'm at a point where a lot can go wrong.

things that are never replaced or refurbished before: drive shafts, brake discs, whole clutch (manual transmission), alternator, power steering pump, coolant pump, A/C compressor (or clutch or bearing).

I've also removed the drive belt to feel and spin everey bearing and I actually didn't notice noises or play.

Only the tensioner, tensioner pulley and idler pulley are replaced this year.


Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: ABS warning light and noise from axle/ gearbox
« Reply #6 on: October 08, 2015, 09:35:39 PM »
Could the shield on the lower ball-joint have been rubbing against the disk? Mine made a horrendous noise when reversing for a while (but OK going forwards) which turned out to be this.

Or maybe a stone had got between the disk and the shield? 

Offline Orbis

  • *
  • Posts: 75
  • Thanked: 3
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
Re: ABS warning light and noise from axle/ gearbox
« Reply #7 on: October 30, 2015, 09:58:43 PM »
The shields of the lower ball-joints are ok. But I will remember it for in the future. A stone is possible and maybe it also damaged the sensor. But the ABS light was there before the noise. Maybe I have to stop thinking about it :)

I really was surprised by the space between the sensor and the ring. you can barely put a piece of paper between it I think. Maybe the distance decreases by a wearing wheel bearing? but there's still no movement or noise detectable. or is that a weird theory :p

anyway, thanks for the help again!

 

Related Topics

  Subject / Started by Replies Latest
0 Replies
32348 Views
Latest February 04, 2012, 05:25:17 PM
by Mirez
4 Replies
4607 Views
Latest October 01, 2013, 08:47:22 PM
by Mirez
2 Replies
4386 Views
Latest September 24, 2014, 07:56:25 PM
by Mirez
1 Replies
2001 Views
Latest April 28, 2015, 10:24:18 PM
by Mirez
11 Replies
4840 Views
Latest June 21, 2015, 09:51:01 PM
by mrhiviz
4 Replies
2036 Views
Latest November 11, 2016, 01:12:18 PM
by johnnyroper

Advertisement: