Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: A/C does not work, Galaxy MK1 2000 2,3  (Read 3697 times)

Offline r-e

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2,3 -00
  • Region: Non UK
A/C does not work, Galaxy MK1 2000 2,3
« on: August 24, 2014, 10:13:05 PM »
Hi,

I have Galaxy MK1 and automatic A/C does not work. The solenoid does not get 12V for some reason. When I give 12V directly to the solenoid, it says ”click” and cold air is blown. So, there is enough gas and the compressor works.

I changed the pressure switch and checked that pins 1-2 are closed (I have understood this means that pressure of gas is ok). I also measured that 12V comes to the pressure switch.

Unfortunately, the solenoid is still silent... In fact, I don’t hear ”click” from anywhere (relays), when I turn A/C AUTO → ECON → AUTO etc.

Any advice how to continue troubleshooting?

Thanks!

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: A/C does not work, Galaxy MK1 2000 2,3
« Reply #1 on: August 25, 2014, 04:42:17 AM »
Hello and  welcome5

Low gas pressure is a common problem on the aircon system, the only way to tell if you have the right amount of gas is by weight, that means drawing off what gas if any is left then refilling, usually the system is vacuumed and pressure tested with nitrogen before refilling providing there are no issues.

Scanning for fault codes first will give a better indication of what the problem is.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline r-e

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2,3 -00
  • Region: Non UK
Re: A/C does not work, Galaxy MK1 2000 2,3
« Reply #2 on: August 25, 2014, 06:16:21 AM »
Thanks! It is nice to see a well organized forum. English is not my mother tongue, but I hope you understand my message.

After changing the pressure switch, I measured that pins 1-2 are closed. I think this indicate pressure to be ok (enough gas). Connection between pins 3-4 was open. I also think that the pressure switch is the only component which tell if amount of gas is not correct.

Fault codes was a good point. I though the a/c system is too ”dummy” to give fault codes.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: A/C does not work, Galaxy MK1 2000 2,3
« Reply #3 on: August 25, 2014, 12:33:07 PM »
The wiring around the pressure switch is prone to breaks and corrosion also check the wiring to the outside temperature sensor behind front grille usually near the N/S fog lamp.

Do you have the climate control display panel (ATC) or the manual control (3 rotary knobs)
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3659
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: A/C does not work, Galaxy MK1 2000 2,3
« Reply #4 on: August 25, 2014, 01:31:07 PM »
Hi R-E!

Fault codes may well help you diagnose this faster however if there aren't any then my process would be:

Check Fuse F15 - this is the supply for the A/C Clutch, through Relay K32.

If that's intact then I would test K32 (Preferably by removing it and applying 12V to Pin 5, ground to pin 3 - it should click and give continuity between pin 1 and 2)

If thats good then we can look at the causes as to why the relay isn't been "told" to energise.

Since you've already started on that I'll join you there - The Pressure switch you mention should be closed on pins 1 and 2 and open on 3 and 4 - you have already tested that so the sensor it working and the pressure must be good. Down circuit from here (As Chris says) the next component on from that sensor is the outside temperature switch which will inhibit the A/C if the temperature is below 6*c, this should be a closed circuit on Pins 1 and 2. From here the circuit passes back to the ECU. If we go back to the pressure switch and measure pin 2 (Carefully - you'll need the engine running and A/C turned on) you should have 12V present. If not then working the other direction from the pressure switch, we can see the supply is from F34, through the climate system and then into A/C switch - if the light comes on when activated then we know the supply is good. Its a duel pole switch though so we should measure the output (Pin3) to confirm 12V is present once turned on. From here it passes into the "De-Icing Switch" (I'm not 100% sure what switch this is tbh as my Mk1 knowledge is a bit limited) - unless activated it should pass on to the A/C Pressure

If you did have 12V present and the temperature switch was closed then you could check that 12V reaches pin 41 of the ECU - bit of a pain to do that though so lets assume it does for the moment.

Check Fuse F14 and F32 and intact, F32 controls Relay K108 and F14 is the supply its switching. The supply from F14 is used by the ECU and cooling fans but also is one side of the Wide Open Throttle relay K32. The ground for the coil is controlled by the ECU and appears to be on at all times unless the throttle if floored. This is the final part of the circuit you can test easily, Locate and remove K32 before checking if 12V is present on the sockets Pin 1. If it is then the relay isn't closing - test the A/C activates by temporarily bridging Pins 1 and 2 with a suitable piece cable (Enough for 20amps)
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline r-e

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2,3 -00
  • Region: Non UK
Re: A/C does not work, Galaxy MK1 2000 2,3
« Reply #5 on: August 25, 2014, 03:39:56 PM »
I visited a garage and they did not find any fault codes.

Are there two outside temperature sensor? One for outer temperature gauge and another for A/C (for 6*c limit)? Temperature gauge shows reasonable values. I have ATC, no knobs at all.

F15 is intact. I earlier changed relay K30. Are relays K32 and K108 near K30 (under the fuses)? I didn’t find any relays under the hood. There is not fuse F34 at all! Place of that fuse is empty and there are not even connectors for the fuse. Strange...

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3659
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: A/C does not work, Galaxy MK1 2000 2,3
« Reply #6 on: August 25, 2014, 03:52:18 PM »
Humm, can you confirm the build year or your car? Its a 2000?
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline r-e

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2,3 -00
  • Region: Non UK
Re: A/C does not work, Galaxy MK1 2000 2,3
« Reply #7 on: August 25, 2014, 04:18:58 PM »
It is registered 5/2000 but I am not sure about the build year. 2000 or 1999.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3659
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: A/C does not work, Galaxy MK1 2000 2,3
« Reply #8 on: August 25, 2014, 04:52:20 PM »
Put your VIN number into here:
http://www.etis.ford.com/vehicleRegSelector.do;jsessionid=061A04C48B4E8A88718BF32D288609BE.eccvas511

Should tell you the build date as the wiring changed a lot from 98 to 2001
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline r-e

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 2,3 -00
  • Region: Non UK
Re: A/C does not work, Galaxy MK1 2000 2,3
« Reply #9 on: August 25, 2014, 05:12:17 PM »
Build date: 02.03.2000.

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
2926 Views
Latest January 25, 2015, 01:32:47 PM
by batteredheaps
12 Replies
6125 Views
Latest September 28, 2015, 07:45:43 PM
by comnic51
7 Replies
3304 Views
Latest December 08, 2015, 08:51:45 AM
by johnnyroper
7 Replies
3909 Views
Latest March 11, 2016, 07:37:07 PM
by ebo555
3 Replies
1619 Views
Latest February 22, 2017, 05:18:51 PM
by Chrispb
15 Replies
300 Views
Latest September 01, 2020, 12:41:12 PM
by crbtutor

Advertisement:


SMF spam blocked by CleanTalk