Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: ovi on April 25, 2013, 09:13:26 AM

Title: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on April 25, 2013, 09:13:26 AM
Hi to every one ,
I just bought a Ford Galaxy 1.9tdi 90ps from 2000 and i have charge the gas in climate 2 days ago and yesterday , on the begining gives a little cold air but after is just normal air.
The compresor works fine and the fan two.
Before i had the flashing on the control unit , but now is dissapears.
last night i have open the unit and clean the little fan  was full of dust.
they charge me with 1350g of gas because i have even the second blower for behind.
yesterday they have check with UV and didnt find any leak and the return gas from the previous charging was ok.
Any suggestion what to do? Please
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: Chrispb on April 25, 2013, 09:36:08 AM
Hello and  [W4] Ovi



are you sure you have aircon in the rear? if you have air vents in the roof then yes you have, if you only have vents in the rear left hand trim panel at floor level then you don't have aircon in the rear and have probably overfilled the system.
All Galaxy's have the heater blower in the rear but rear aircon is optional and rare.
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on April 25, 2013, 10:25:08 AM
i have only on the floor air vents.
but in front of the car i have a sticker and is written 950g +50g or 1350g +50g
the tubes going behind are from aluminium like are in front for the climate.
i will go now under the car and make a photo of the system
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: Chrispb on April 25, 2013, 11:03:37 AM
Those pipes under the car are for the rear heater (water pipes) you will also see the booster heater under the passenger side.
The sticker in the front is general for all cars.
The system won't work correctly if overfilled you will need to take back to have it drained and then refilled with the correct quantity.
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on April 25, 2013, 11:33:57 AM
i add 3 photos with the system under the car.
Q: if they imput to much gas should i go back and take it out or i can just push few times the valve to release the presure?
Thx in advance
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on April 25, 2013, 11:38:19 AM
ah i didn't refresh the page and didn't see your post. thx
i will go today back to refill it correctly
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: Chrispb on April 25, 2013, 11:57:55 AM
Yes the pics show the water pipes and booster heater and heater exhaust the booster heater only starts when the outside air temp is below 5 degs c on MK1 and below 10degs c on Mk2 and is fully automatic
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on April 25, 2013, 08:53:16 PM
ok i have been back to the garage and refill with 950g ,
the clima is working very poor and after a wile is coming hot air.
when they have refill i ask the guy to test it with the engine working and i have around 10 bar for few sec and then goes down to 9 bar and stay there, the guy say that i should have around 14-15 bars.
he also say it is possible to have a sensor that say is cold and to stop the Ac or the compressor to don't work properly .
Really i don't know what to believe because the guy he was like a drunk one :))
If you can help please.
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: Chrispb on April 26, 2013, 11:24:34 AM
Specialist auto aircon engineer would pressure test the system with nitrogen before charging system with the refrigerant.
The condenser radiator is prone to leaking around air dryer canister, this is located behind the front grill did your garage remove the plastic cap and check for leaks in this area? if there is UV dye in the system it should be noticed once the cap is removed.

You mentioned faulty sensors in the aircon/heating system you could check this by scanning for fault codes on your car.
If you have use of a laptop you can get the diagnostic lead from Ebay and the free software from Ross-Tech and scan your car yourself.

See links below

http://www.ebay.co.uk/itm/VAG-GROUP-USB-OBD2-II-KKL-ECU-DIAGNOSTIC-CABLE-LEAD-Compatible-VCDS-LITE-or-409-/330753371108?pt=UK_Diagnostic_Tools_Equipment&hash=item4d026febe4

http://www.ross-tech.com/vcds-lite/download/index.html
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on April 26, 2013, 06:02:37 PM
Ok i am just returning from the garage after a scan i had 2 codes:
04F9 fresh air blower defective
0318 Pressure switch for air conditioning defective
They erase the codes and now i have the air cold at least was taking out the steaming from windows. i cant tell if is real cold because today we had 9*C.
I will see in a hot day :))
Thanks for helping me.
PS: i would like to ask if i can remap the ecu for 110 ps if some one know if is posible.
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: Mirez on April 26, 2013, 06:16:57 PM
Personally, I think its highly unlikely to be a sensor that's failed.

I would suspect you have as Chris says, corrosion around the drier seal causing a loss of pressure. By law they should be pressure testing the system before filling it (which takes about 20/30 minutes using oxygen free nitrogen (OFN)) but the leak from the drier can be missed by this because its a minor leak and hence why it takes a few days for the gas to escape.  If you pop the plastic cap off the drier and put a small amount of water over the top of the metal under cap you'll probably see small air bubbles coming from it which will confirm the leak. (Dry the water out afterwards)

My concern is that the compressor could have been damaged by the excess gas, there is a sensor to determine under and over pressure so this "should" have triggered to prevent damage but you say it ran for a short while after the initial gassing? I'm a little concerned about his figures as well, 14/15 bar would normally be classed as excessive high-side pressure with a more realistic target being around 11. Typical values would be 1 > 1.5 on the low-side and 10 > 12bar for the high-side so 9 is a little low but you should still see a chilling effect from 9.
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on April 26, 2013, 06:38:46 PM
tanks mirez,
i wanted to buy the vcds but i don't know if the free program from Ross let me to erase the errors or just to read them?
because after seeing the video from Ross i think i need to buy the program for 99$.
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: Chrispb on April 26, 2013, 07:09:55 PM
You don't need to register VCDS lite, you won't be able to do the auto scan function but you can scan each module individually for fault codes and yes you can clear these codes without paying for the full version.
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on April 29, 2013, 09:12:23 AM
i just order this :
http://www.ebay.com/itm/FTDI-FT232RL-KKL409-1-OBD2-Cable-VAG409-Interface-VCDS-Lite-works-on-Vista-win7-/170971107055?pt=LH_DefaultDomain_0&hash=item27ceac0eef (http://www.ebay.com/itm/FTDI-FT232RL-KKL409-1-OBD2-Cable-VAG409-Interface-VCDS-Lite-works-on-Vista-win7-/170971107055?pt=LH_DefaultDomain_0&hash=item27ceac0eef)

so far the aircon works great,
i will wait for the vcds to scan again the car.
Thanks a loot for helping me.
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on June 04, 2013, 03:10:52 PM
I have the cable now and vcds lite . The problem is solve i had a faulty cod because of the exces of gas. After delete is wirking perfect.
Yesterday trying to fix my retarded pump i have seen that the dryer is leaking so now i need to buy one and change :(:
Thanks for your help
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: ovi on June 13, 2013, 08:17:46 AM
Ok.
like chris says I have corrosion to the dryer .now after so many days I could see without black light the green color around dryer. :((((.
 I need to buy one.
it is difficult to change it?
Thx
Title: Re: Aircon not working on Galaxy 01/2000 1.9tdi 90ps
Post by: Mirez on June 13, 2013, 12:52:57 PM
Like most things it depends on your competence with the spanners :)

There are two ways to do the job, the Ford way and the easy way. The Ford way involves draining the coolant, PAS fluid and removing the radiator packs. The easy way:

Firstly, you'll need to have what's left professionally discharged as it's illegal to vent it to atmosphere and nasty to breath!
Second, Remove the front bumper
Third, cut the fibreglass carrier back enough to access the bolts - undo and remove.

Take photo's on the way for us!!!!