Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: Dave63 on July 12, 2015, 02:44:10 PM

Title: Alarm system
Post by: Dave63 on July 12, 2015, 02:44:10 PM
Hi can any one help, im having a problem with my alarm system, when I press the disarm button nothings happening, ive changed the battery in the the remote unit, the drivers door has a different key as I had to change it when the locking system brock inside, the door lock has worked for about 2 or so months but has decided it doesn't wan to play no more, I ve read about resetting the system but like I say the locking system has been ok till now. Thanx
Title: Re: Alarm system
Post by: insanitybeard on July 14, 2015, 01:27:17 AM
Can you confirm your vehicle details? Your details say you've got a Mk2 but a 1998 model, an impossible combination. Are you saying the alarm is setting but not disarming when you unlock the vehicle so that the alarm is being set off?
Title: Re: Alarm system
Post by: insanitybeard on July 14, 2015, 04:52:39 PM
So your central locking isn't working on the drivers door- in that case I would be firstly checking for broken wires in the drivers door wiring loom gaiter- a common problem, take a read here (https://www.fordmpv.com/smf2/ford-galaxy-reference-library/ford-galaxy-repairing-broken-door-wiring/). Has the central locking worked on the drivers door since you changed the lock cylinder or did it pack up before that? There could be other causes such as a defective latch motor or the paddles that fit to the door lock cylinder and send lock/unlock signals when you operate the key, but check for broken/ damaged wiring first.

As for the remote key not working, did you try programming it since renewing the batteries as per this (https://www.fordmpv.com/smf2/ford-galaxy-reference-library/ford-galaxy-remote-key-locking-programming-and-information-(mk2)/) procedure ?