Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Android head unit in mk2 ford galaxy ghia.  (Read 1244 times)

Offline bob smith

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001, Ghia 130bhp
  • First Name: Bob
  • Region: South Wales
Android head unit in mk2 ford galaxy ghia.
« on: August 18, 2018, 08:40:52 PM »
Hi All
Just installed erisin head unit in my Old galaxy mk2, after lots off testing and removing bits off plastic I got it installed. I have run a 12 volt feed from the fuses my self as I though 18 year old wiring may have a few issues. I also ran my own ground wire as well.
 Thing all works apart from driving ff I turn left the power get interrupted and I can hear it.
The only wires left off the old system are the speaker wires, i'm wondering if they are catching and grounding out.
 Any had this issue?
Cheers Bob

Offline brianh

  • *
  • Posts: 818
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #1 on: August 18, 2018, 10:44:08 PM »
Is it just when you turn left, or when you indicate to turn left?

If its the later option I'd suspect broken door gaiter wires as a possible cause, either breaks in the speaker wires (they do fail regually in the door posts) or a short to the indicator circuit somewhere in that area, depending what you have happen.

The insulation tends to flake off where its under stress, so a continuity test won't detect a problem, get in there and have a good look at the wires.

Offline johnnyroper

  • *
  • Posts: 2973
  • Thanked: 149
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #2 on: August 18, 2018, 11:58:48 PM »
Did the original head unit suffer with the same problem?
Where did you pick up the power from in fuse box?

If not I would connect the OE wiring to HU and Test it then.

Personally I wouldn’t have gone to the hassle of running new wires in as the original will be just fine even on an older car.

Offline bob smith

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001, Ghia 130bhp
  • First Name: Bob
  • Region: South Wales
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #3 on: August 19, 2018, 01:56:47 PM »
Is it just when you turn left, or when you indicate to turn left?

If its the later option I'd suspect broken door gaiter wires as a possible cause, either breaks in the speaker wires (they do fail regually in the door posts) or a short to the indicator circuit somewhere in that area, depending what you have happen.

The insulation tends to flake off where its under stress, so a continuity test won't detect a problem, get in there and have a good look at the wires.

Hi
It's when turning left, I intend to renew the speakers and cables in the front doors, But wondering if the ignition on the steering wheel is lose.
This I think links to the head unit and maybe causing the problem.
Can I get to the ignition without removing the air bag?

As regards the Power I took a feed from the radio 10 amp fuse using a fuse tap and then ran my own lead to ground.
All working as it should apart from the steering thing, which is driving me nuts.
Thanks for all your help.
cheers bob



Offline brianh

  • *
  • Posts: 818
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #4 on: August 19, 2018, 06:45:02 PM »
You can get to the ignition without removing the airbag, just take the upper and lower covers off (theres screws in them to hold to each other, once those are removed it should come off)

Offline johnnyroper

  • *
  • Posts: 2973
  • Thanked: 149
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #5 on: August 19, 2018, 07:01:28 PM »
Did this issue only start after changing head unit or did the original one have same problem?

Offline bob smith

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001, Ghia 130bhp
  • First Name: Bob
  • Region: South Wales
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #6 on: August 19, 2018, 08:07:12 PM »
Did this issue only start after changing head unit or did the original one have same problem?

No the old unit completely died, so thought i'd try out the Android stuff.

Offline bob smith

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001, Ghia 130bhp
  • First Name: Bob
  • Region: South Wales
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #7 on: August 19, 2018, 08:17:16 PM »
You can get to the ignition without removing the airbag, just take the upper and lower covers off (theres screws in them to hold to each other, once those are removed it should come off)

Cheers Job for monday morning.

Offline brianh

  • *
  • Posts: 818
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #8 on: August 19, 2018, 08:29:28 PM »
the other thing i'd suggest is try moving the key about slightly - my mk1 would lose the radio when it was first started but would suddenly start working after a few miles. Tried swapping the head unit suspecting it was the cause, no change. Turned out it was a dodgy ignition switch as i noticed if I returned the key slightly back towards the off position very slightly stopped the problem.
The switch can be unclipped from the end of the barrel and swapped as a separate unit if you can find a replacement one.

Offline bob smith

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001, Ghia 130bhp
  • First Name: Bob
  • Region: South Wales
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #9 on: August 19, 2018, 09:02:22 PM »
That could well be the problem
I'll check that later on, might see if I can change the whole thing anyway.
cheers bob

Offline Adam Boswell

  • *
  • Posts: 43
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 06 115 TDI
  • Region: Non UK
  • Country: United Kingdom
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #10 on: August 28, 2018, 06:15:11 PM »
It's somewhat bigger than the old unit eh!

Sent from my STF-L09 using Tapatalk


Offline bob smith

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2001, Ghia 130bhp
  • First Name: Bob
  • Region: South Wales
Re: Android head unit in mk2 ford galaxy ghia.
« Reply #11 on: August 28, 2018, 10:11:38 PM »
It's somewhat bigger than the old unit eh!

Sent from my STF-L09 using Tapatalk




Lol Neede the help of a multitool but not a lot!
cheers
all working now.

 

Advertisement:


SMF spam blocked by CleanTalk