Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

We Support:


Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Another Galaxy Battery Drain Question  (Read 140 times)

Online cruickgl

  • *
  • Posts: 18
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 54 TDI 130 Ghia
  • First Name: Gary
  • Region: South East
  • Country: United Kingdom
Another Galaxy Battery Drain Question
« on: February 11, 2021, 01:46:22 PM »
Hi All,
I have 54 plate Galaxy 1.9 TDi Ghia and I have noticed over the last few weeks that I am having a battery drain problem. I have an Exide 1000aH battery that is a year old. The battery is draining over about a 7 day period. It's not really bad but with the car asleep I am seeing a 310mA charge and I see all over the net it shouldn't be more than about 50mA. I have isolated it to between two circuits, fuse 30 for my radio and fuse 55 (vehicle electronics ??). I pulled the plug from the radio and it drops from 310mA to 80mA, I pull fuse 55 and it drops to 20mA. I had a spare radio (the original one from the car which had a duff CD multichanger) and the current seen goes back to 310mA so I am pretty confident it isn't the radio. My vehicle has the DVD entertainment system which I know is powered off the radio so I have pulled the plugs from that and am still seeing the 310mA with the power plug still in the back of the radio.
Does anybody have a wiring diagram for the radio circuit. Would it be a duff relay and is fuse 55 linked to this circuit somehow and there is a common joint or relay ?? Any help would be appreciated.

Online regw

  • *
  • Posts: 98
  • Thanked: 10
  • Model: Galaxy Mk2
  • Spec: 1.9TDI 130 Zetec
  • First Name: Reg
  • Region: South West
  • Country: United Kingdom
Re: Another Galaxy Battery Drain Question
« Reply #1 on: February 11, 2021, 02:05:53 PM »
In what time?
Mirez did a write up on parasitic drain which pointed out that it takes a few minutes
for the quiescent current drop to circa 50mA as it reaches standby mode.

https://www.fordmpv.com/smf2/ford-galaxy-common-faults-and-problems/galaxy-testing-for-parasitic-battery-drain-(battery-looses-charge-quickly)/

I'd do the above test and if it still doesn't look good it may be the battery
and cold weather.
I had a battery go bad in a year



Offline brianh

  • *
  • Posts: 945
  • Thanked: 127
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Another Galaxy Battery Drain Question
« Reply #2 on: February 11, 2021, 03:10:06 PM »
Fuse 55 it seems from reading on TIS covers the following
"Warning Devices"
interior lighting
"multifunction electronic modules"

Two of those are rather vague unfortunately. But the interior lighting might explain some of it and that fuse in itself may not be an issue.

I'd try disconnecting the doors from the wiring harness (the plug twists to release the loom) and see if that causes it to drop away. If it does, most likely you have the usual Galaxy issue of broken wires (which could relate to the stereo since the speaker wires run through there)

Online cruickgl

  • *
  • Posts: 18
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 54 TDI 130 Ghia
  • First Name: Gary
  • Region: South East
  • Country: United Kingdom
Re: Another Galaxy Battery Drain Question
« Reply #3 on: February 11, 2021, 03:14:08 PM »
I will try that, but the back of the radio has two plugs, one which has the power circuit and the other I think is the one with the speaker wiring connected to it. With the speaker wiring plug disconnected from the radio but the power plug still in, I see my 310mA. To me, that would possibly rule out the speaker wiring.

Offline brianh

  • *
  • Posts: 945
  • Thanked: 127
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Another Galaxy Battery Drain Question
« Reply #4 on: February 11, 2021, 03:16:59 PM »
It should do yes, but that said the door wiring can cause other issues, is a known problem area, and is easy to check apart from the boot itself as you can't unplug that one. Check your messages as well if you haven't already.

Offline barlidge

  • *
  • Posts: 180
  • Thanked: 7
  • Model: Sharan Mk2
  • Spec: 2.0TDi 2007
  • First Name: Bruce
  • Region: East Anglia
  • Country: United Kingdom
Re: Another Galaxy Battery Drain Question
« Reply #5 on: February 11, 2021, 05:25:23 PM »
I had a 2003 that drained from the multichanger, I had changed the head unit years and never connected the changer so it must have had its own power source.

Online cruickgl

  • *
  • Posts: 18
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 54 TDI 130 Ghia
  • First Name: Gary
  • Region: South East
  • Country: United Kingdom
Re: Another Galaxy Battery Drain Question
« Reply #6 on: February 11, 2021, 08:40:56 PM »
Hi, I assume you mean the multichanger in the back. I have a 6000E (I think) model with the 6CD multichanger in the head unit. When I bought the car the CD didn't work (only the radio) so I sourced a replacement from a breakers. I can't believe it would pull so much current when the car is in sleep mode as my old one and the replacement are pulling the same current of 310mA when connected. Maybe it does, and my battery is just wrecked after a year ?? All I know is if I don't have a battery charger connected all the time my battery is dead if my car is left outside the house and not used for a week.

 

Advertisement:


SMF spam blocked by CleanTalk