Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: Stevied on June 12, 2012, 11:31:16 AM

Title: Auto gearbox 'clunking'
Post by: Stevied on June 12, 2012, 11:31:16 AM
Hi am new to forum but hope someone can help. My 20003 auto galaxy started playing up yesterday first when in drive it showed reverse on display and then barely moved just high revving. Got it back home but now when trying to change gear there is clunking between gears. At one point display showed no gear position but intermittently does run ok. Does this sound like a bad Transmission problem or maybe to do with transmission fluid? Any ideas? Hope I have explained problem clearly!
Title: Re: Auto gearbox 'clunking'
Post by: Mirez on June 12, 2012, 12:39:54 PM
Hi Stevied, I don't have much experience with the auto box but Chris will undoubtedly be along shortly to pop some more detailed info in.

That said, fluid in the auto box's seems to be absolutely critical else it won't engage gears correctly (which may also lead to a jolty/clunky feel) so its probably worth a change as a first port of call.
Title: Re: Auto gearbox 'clunking'
Post by: Chrispb on June 12, 2012, 12:51:09 PM
Hi and  welcome5.

If the problem has started suddenly it's more likely an electrical fault which could be the wiring to the transmission, there is also a large multiplug connector there.
Check for corrosion broken wiring in particular the earth connections.
Also check around the transmission ECU to the right of the battery
Fluid can be checked using the procedure in the reference library, though wouldn't think this is your problem, although still worth check to eliminate that.

Scanning the transmission for stored faults using Vagcom or other reader may help in pinpointing the fault but can't guarantee that.
Title: Re: Auto gearbox 'clunking'
Post by: Stevied on June 18, 2012, 11:24:43 AM
Hi thanks for your input. Have now changed the transmission fluid (dark brown and only about 1 liter) so I hoped this may have rectified the problem but unfortunately although it now seems marginally better I have now discovered the problem is when it changes from 2nd to 3rd it just revs and will not go past 2nd. Also no display of gear position lights up. Does this still sound electrical do you think? And does it need to be diagnostic check?
Title: Re: Auto gearbox 'clunking'
Post by: Mirez on June 19, 2012, 09:06:33 AM
I would definitely have a scan done, but if the cluster isn't showing a gear then the auto box controller doesn't know what gear its in so it could also be a switch fault.
Title: Re: Auto gearbox 'clunking'
Post by: Chrispb on June 19, 2012, 09:48:16 AM
Hi thanks for your input. Have now changed the transmission fluid (dark brown and only about 1 liter) so I hoped this may have rectified the problem but unfortunately although it now seems marginally better I have now discovered the problem is when it changes from 2nd to 3rd it just revs and will not go past 2nd. Also no display of gear position lights up. Does this still sound electrical do you think? And does it need to be diagnostic check?

Are you saying only 1 litre came out when you drained the fluid (you should get 3.5 litres if the level was correct to start with)
And did you follow the correct procedure for refilling?