Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: Aux heater  (Read 3683 times)

Offline Burtie

  • Default User Group
  • Advanced Users
  • *
  • Posts: 59
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2000 tdi 115 zetec
  • First Name: Burtie
  • Region: West Midlands
Aux heater
« on: March 30, 2014, 05:36:34 pm »
Took my aux heater out today and pulled it apart all screws came out well eccept for one I've tested the glow plug and it seams to work cleaned it and put it back in all wires in the plugs ok tested for power with ignition on all fine just when ignition is on there is no diesel coming through the pipe and can't hear or feel any sign of life from the pump that feeds the aux heater now the sensor by the wipers is missing the wires are there and I've also tested these and there is power to one of these so would I be right in thinking that when I join these sensor wires there would be some action from the aux heater as there is not from mine what would I be doing wrong or does this heater need resetting with vcds

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Aux heater
« Reply #1 on: March 30, 2014, 06:01:02 pm »
Yes link the two wires together this will start the heater regardless of outside air temp providing there's no other problem with the heater or dosing pump (fuel pump)
Also check your run on pump (auxiliary coolant pump is working, it wont stop the heater starting but will cause the heater to cycle on and off cause of insufficient coolant flow
You may need to clear codes if it's been locked out, but try it first.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Burtie

  • Default User Group
  • Advanced Users
  • *
  • Posts: 59
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2000 tdi 115 zetec
  • First Name: Burtie
  • Region: West Midlands
Re: Aux heater
« Reply #2 on: March 30, 2014, 06:58:07 pm »
Run on pump is fine already fixed that a couple of months ago so starting at the back of the car there is power to the aux heater as I've checked but I can't hear any life from fuel feed pump should I hear any signs of life with ignition on from this or not and finally at the front of the car as said the wires are there but no sensor and when I join the wires nothing happens nothing at all from the aux heater so if there is fault codes is this the reason why I'm getting no action when joining these wires

Offline Floydey

  • Default User Group
  • New Users
  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TD1 Ghia
  • Region: West Midlands
Re: Aux heater
« Reply #3 on: March 30, 2014, 07:34:45 pm »
The engine has to be running for the heater to work, just ignition is not enough. Try Vag Com for error codes, if there is no communication with the aux heater with Vag Com there may be an issue with your connections to the heater

Offline Burtie

  • Default User Group
  • Advanced Users
  • *
  • Posts: 59
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2000 tdi 115 zetec
  • First Name: Burtie
  • Region: West Midlands
Re: Aux heater
« Reply #4 on: March 30, 2014, 08:23:41 pm »
As said ive checked for power at the plug by the heater and there is and also the wires where the sensor should be there is power to one of them

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Aux heater
« Reply #5 on: March 30, 2014, 08:59:11 pm »
As said you will need the engine running for the heater to start, you wont hear anything from the dosing pump until the heater initializes, you will only have one live at the sensor until you bridge it.
The first thing you should hear when you start the engine is the combustion fan will spin up, if it doesn't you'll need to scan the  heater with VCDS lite, it may be locked out due to previous overheat or flame out errors.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Burtie

  • Default User Group
  • Advanced Users
  • *
  • Posts: 59
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2000 tdi 115 zetec
  • First Name: Burtie
  • Region: West Midlands
Re: Aux heater
« Reply #6 on: March 30, 2014, 11:00:24 pm »
My thoughts exactly been out tonight again and joined the wires together with the car running and still nothing so I assume it's been
Locked out so would this be a case of clearing codes before it can run
Again

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Aux heater
« Reply #7 on: March 30, 2014, 11:26:30 pm »
Yes make a note of any codes first before you clear
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Last Post
2 Replies
2073 Views
Last Post January 20, 2015, 09:32:42 pm
by gregers
4 Replies
3211 Views
Last Post March 16, 2015, 02:57:06 pm
by crazygrazy
8 Replies
3607 Views
Last Post October 10, 2016, 06:28:53 pm
by Hej-Hej
16 Replies
3820 Views
Last Post December 12, 2016, 07:57:17 pm
by 2006ransome
13 Replies
4253 Views
Last Post February 14, 2017, 09:30:35 am
by johnnyroper
1 Replies
1321 Views
Last Post February 28, 2017, 01:28:22 pm
by johnnyroper

Advertisement: