Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Blower Fan just stopped working  (Read 103 times)

Offline alexdukes

  • *
  • Posts: 12
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 1.9 TDi Ghia
  • First Name: Alex
  • Region: South East
Blower Fan just stopped working
« on: September 13, 2020, 11:18:07 PM »
I know this is a well covered subject but here goes anyway!

2005 Mk2 Galaxy and the front blower fan just stopped working. It has climate control, so I am guessing it is either the hedgehog or the fan that has died?

I also happen to have a V reg Mk1 galaxy with climate control, would that have the same hedgehog or fan? I could then steal them from it to fix the mk2?

In the meantime is there a bypass to get the fan going again if the problem is the hedgehog?

Thank you

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3658
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #1 on: September 13, 2020, 11:28:48 PM »
Howdy!
Mk1 and Mk2 use the same fans but not the same hedgehogs. Easiest 'quick fix' option is to take the hedgehog from the rear heater assembly as front and back are the same.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline alexdukes

  • *
  • Posts: 12
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 1.9 TDi Ghia
  • First Name: Alex
  • Region: South East
Re: Blower Fan just stopped working
« Reply #2 on: September 14, 2020, 06:39:46 AM »
Thanks for the info.

I will have a go a little later today.

One other thing I have noticed before this happened was that the air con didn't seem to blow out cold air when I just had the front fan on, but when I turned on the rear fan as well, I would then suddenly get cold air out of the front?

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • *
  • Posts: 555
  • Thanked: 10
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #3 on: September 14, 2020, 08:26:35 AM »
Hi everyone, what does hedgehog mean in this context please? Is it a technical term for the motor? Thank u!

 ;D
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • *
  • Posts: 555
  • Thanked: 10
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #5 on: September 14, 2020, 08:54:27 AM »
Hehe oh yes one of those things, u can often tell when they’re broken when the fan goes fast or slow but nothing in betweeen. It does look a lot like a hedgehog doesn’t it!! Hehe, thank you  :D
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline regw

  • *
  • Posts: 79
  • Thanked: 8
  • Model: Galaxy Mk2
  • Spec: 1.9TDI 130 Zetec
  • First Name: Reg
  • Region: South West
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #6 on: September 14, 2020, 01:39:54 PM »
Out of curiosity where is the resistor pack located?
Easy to access?
I haven't looked around the heater in any detail and mine's Ok at the mo,
but with winter coming I may need to fiddle with it at some time.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #7 on: September 14, 2020, 01:56:06 PM »
Behind the glove box next to the fan motor.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline regw

  • *
  • Posts: 79
  • Thanked: 8
  • Model: Galaxy Mk2
  • Spec: 1.9TDI 130 Zetec
  • First Name: Reg
  • Region: South West
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #8 on: September 14, 2020, 02:50:29 PM »
OK ta

 

Related Topics

  Subject / Started by Replies Latest
7 Replies
4031 Views
Latest May 23, 2018, 07:33:55 PM
by paulfoel
3 Replies
3059 Views
Latest February 09, 2015, 09:31:58 AM
by PepsiMixCoke
9 Replies
6753 Views
Latest May 06, 2015, 10:02:21 PM
by gregers
141 Replies
22493 Views
Latest September 15, 2016, 02:49:32 PM
by fordnewbie
0 Replies
2491 Views
Latest March 05, 2018, 02:41:14 PM
by David Palmer
29 Replies
1749 Views
Latest November 05, 2018, 10:54:13 PM
by JADMezzo

Advertisement: