Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: Blower Fan just stopped working  (Read 741 times)

Offline alexdukes

  • Default User Group
  • Standard Users
  • *
  • Posts: 13
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 1.9 TDi Ghia
  • First Name: Alex
  • Region: South East
Blower Fan just stopped working
« on: September 13, 2020, 11:18:07 pm »
I know this is a well covered subject but here goes anyway!

2005 Mk2 Galaxy and the front blower fan just stopped working. It has climate control, so I am guessing it is either the hedgehog or the fan that has died?

I also happen to have a V reg Mk1 galaxy with climate control, would that have the same hedgehog or fan? I could then steal them from it to fix the mk2?

In the meantime is there a bypass to get the fan going again if the problem is the hedgehog?

Thank you

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 179
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #1 on: September 13, 2020, 11:28:48 pm »
Howdy!
Mk1 and Mk2 use the same fans but not the same hedgehogs. Easiest 'quick fix' option is to take the hedgehog from the rear heater assembly as front and back are the same.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline alexdukes

  • Default User Group
  • Standard Users
  • *
  • Posts: 13
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 1.9 TDi Ghia
  • First Name: Alex
  • Region: South East
Re: Blower Fan just stopped working
« Reply #2 on: September 14, 2020, 06:39:46 am »
Thanks for the info.

I will have a go a little later today.

One other thing I have noticed before this happened was that the air con didn't seem to blow out cold air when I just had the front fan on, but when I turned on the rear fan as well, I would then suddenly get cold air out of the front?

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • Default User Group
  • Accredited Users
  • *
  • Posts: 897
  • Thanked: 21
  • I am Sir David Alhambra.
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #3 on: September 14, 2020, 08:26:35 am »
Hi everyone, what does hedgehog mean in this context please? Is it a technical term for the motor? Thank u!

 ;D
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3102
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • Default User Group
  • Accredited Users
  • *
  • Posts: 897
  • Thanked: 21
  • I am Sir David Alhambra.
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #5 on: September 14, 2020, 08:54:27 am »
Hehe oh yes one of those things, u can often tell when they’re broken when the fan goes fast or slow but nothing in betweeen. It does look a lot like a hedgehog doesn’t it!! Hehe, thank you  :D
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

Offline regw

  • Default User Group
  • Accredited Users
  • *
  • Posts: 122
  • Thanked: 12
  • Model: Galaxy Mk2
  • Spec: 1.9TDI 130 Zetec
  • First Name: Reg
  • Region: South West
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #6 on: September 14, 2020, 01:39:54 pm »
Out of curiosity where is the resistor pack located?
Easy to access?
I haven't looked around the heater in any detail and mine's Ok at the mo,
but with winter coming I may need to fiddle with it at some time.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3102
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #7 on: September 14, 2020, 01:56:06 pm »
Behind the glove box next to the fan motor.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline regw

  • Default User Group
  • Accredited Users
  • *
  • Posts: 122
  • Thanked: 12
  • Model: Galaxy Mk2
  • Spec: 1.9TDI 130 Zetec
  • First Name: Reg
  • Region: South West
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #8 on: September 14, 2020, 02:50:29 pm »
OK ta

Offline alexdukes

  • Default User Group
  • Standard Users
  • *
  • Posts: 13
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 1.9 TDi Ghia
  • First Name: Alex
  • Region: South East
Re: Blower Fan just stopped working
« Reply #9 on: September 26, 2020, 12:05:54 pm »
So problem solved!

I stupidly didn't check the fuse first!

BUT CHECK EVERYTHING PROPERLY.

So....

I removed the fan and tested it by putting 12V across it and it worked.

I therefore thought it was the hedgehog.

Bought a new hedgehog and fitted it, put it all back together and it still didn't work.

I finally checked the fuse and it had blown.

Fitted a new fuse and it all started working, but when I put the fan speed up, the motor slowed, then it blew the fuse again.

So I changed the motor and now all is working.

Moral of the story... Just because you put 12V across the motor and it works, doesn't necessarily mean that it is working PROPERLY!

Hope that helps!

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • Default User Group
  • Accredited Users
  • *
  • Posts: 897
  • Thanked: 21
  • I am Sir David Alhambra.
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: Blower Fan just stopped working
« Reply #10 on: October 10, 2020, 06:59:45 am »
Impressive... I once had a squeaky motor and flushed it out with electrical contact cleaner and u should have seen the amount of dirt that came out!! I think sometimes they just get short circuits and clog up
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

 

Related Topics

  Subject / Started by Replies Last Post
8 Replies
7321 Views
Last Post July 02, 2013, 08:36:59 pm
by SilverBeast
7 Replies
4283 Views
Last Post May 23, 2018, 07:33:55 pm
by paulfoel
7 Replies
5606 Views
Last Post September 12, 2013, 06:14:42 pm
by knobbiewilliams
3 Replies
6140 Views
Last Post February 16, 2014, 09:14:36 pm
by andrix007
5 Replies
989 Views
Last Post January 27, 2019, 01:07:08 pm
by Marwardo
2 Replies
426 Views
Last Post July 12, 2020, 11:34:29 am
by SirDavidAlhambra

Advertisement: