Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: brake wear indicator  (Read 7747 times)

Offline blue metal

  • Blue metal
  • RL Contributor
  • Accredited Users
  • *
  • Posts: 237
  • Thanked: 2
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
brake wear indicator
« on: March 31, 2014, 12:53:19 pm »
Just fitted new front discs and pads.
Now have brake wear light coming on
intermittently
it clears and resets when switched ignition off

any special points that I should look for?

Tony

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: brake wear indicator
« Reply #1 on: March 31, 2014, 01:38:51 pm »
Hi Tony
If it was OK before then it has to be a bad connection where the lead plugs in. iirc just the N/S
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline insanitybeard

  • Greetings from Mr Chick!
  • Global Moderator
  • Accredited Users
  • *
  • Posts: 2453
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: brake wear indicator
« Reply #2 on: April 01, 2014, 12:09:22 am »
I think mysterious brake pad warning light coming on / going out again issues are fairly common, perhaps Silverbeast can chime in because I think he's had it as well, but mine went through a stage of doing it backalong- the lamp would come on only to go out the next time I turned the ignition off and then on again, the pads have plenty of life left in them and it's stopped doing it now and I've not done anything to change anything so I don't really know why!
Always learning..... Often by mistakes!

Offline SilverBeast

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 499
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: brake wear indicator
« Reply #3 on: April 01, 2014, 12:27:38 am »
Mine was a cracked connector on the pads where it plugs into the wiring on the offside front wheel.  When I disconnected it it left the two pins sticking out.  I managed to glue the shell back together and it's been fine since.

Offline blue metal

  • Blue metal
  • RL Contributor
  • Accredited Users
  • *
  • Posts: 237
  • Thanked: 2
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
Re: brake wear indicator
« Reply #4 on: April 01, 2014, 01:57:02 pm »
Thanks I will check that out
again
When I tried this morning
nofault showed.
hear's hoping

Tony

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: brake wear indicator
« Reply #5 on: April 01, 2014, 02:19:08 pm »
Mine was a cracked connector on the pads where it plugs into the wiring on the offside front wheel.  When I disconnected it it left the two pins sticking out.  I managed to glue the shell back together and it's been fine since.
Are you saying you have wear indicators on all four wheels, I've only seen them on n/s/front and o/s/rear wheels
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: brake wear indicator
« Reply #6 on: April 01, 2014, 04:50:35 pm »
Mines got them on all four wheels although my last Mk2 only had two (N/S Front and O/S Rear)
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline blue metal

  • Blue metal
  • RL Contributor
  • Accredited Users
  • *
  • Posts: 237
  • Thanked: 2
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
Re: brake wear indicator
« Reply #7 on: April 01, 2014, 06:48:16 pm »
just to confirm
one at front one at rear
no more fault at present
leave alone just now

Offline Grant2012

  • Essex, Innit!
  • Default User Group
  • Accredited Users
  • *
  • Posts: 119
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 130 Ghia
  • First Name: Grant
  • Region: East Anglia
  • Country: United Kingdom
Re: brake wear indicator
« Reply #8 on: April 01, 2014, 07:10:20 pm »
I got 4. Had to short em all out as new pads had none
Toot-Toot! Beep-Beep!

Offline SilverBeast

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 499
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: brake wear indicator
« Reply #9 on: April 01, 2014, 07:12:16 pm »
Are you saying you have wear indicators on all four wheels, I've only seen them on n/s/front and o/s/rear wheels
Quite right my mistake. It was nearside front. I have just the two!

 

Related Topics

  Subject / Started by Replies Last Post
1 Replies
3256 Views
Last Post January 14, 2013, 03:09:32 pm
by arnoud
4 Replies
3540 Views
Last Post January 30, 2018, 09:43:38 am
by ginettaman
2 Replies
2291 Views
Last Post May 05, 2014, 01:38:17 pm
by Chrispb
0 Replies
1588 Views
Last Post March 12, 2016, 06:00:10 pm
by Grant2012
27 Replies
8343 Views
Last Post January 30, 2018, 09:29:06 am
by ginettaman
1 Replies
1978 Views
Last Post September 13, 2016, 09:56:32 am
by insanitybeard

Advertisement: