Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: car heater ,no cold.  (Read 7420 times)

Offline wazevan

  • *
  • Posts: 141
  • Thanked: 2
  • Model: Galaxy Mk3
  • Spec: 2.0 ghia 08
  • Region: South Wales
  • Country: United Kingdom
car heater ,no cold.
« on: September 10, 2014, 04:04:42 PM »
When using the heater on my car (not a/c) I only get warm or hot air from vents.I have the heater turned down to lowest it can go.This happens all times of the day (morning when it nippy).Its warms up fine and get hot when turned up.
Could this be to do with the heater thermostate.I don't appear to be getting any cold air through the vents.
As I said im not using the a/c just the normal heating.
Cheers

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: car heater ,no cold.
« Reply #1 on: September 10, 2014, 05:49:34 PM »
(i) Is it the climatronic (digital panel) or manual (knobs)?
(ii) When was the cabin/pollen filter last replaced?  If this is blocked it won't be able to bring in cold/fresh air from outside.

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #2 on: September 10, 2014, 06:19:55 PM »
Could be a dodgy actuator motor that controls (opens/closes a flap) the airflow through the heater matrix in the heater box behind the dash, or a dodgy control on the control panel itself. Does it still blow still warm if you do switch the air con on?
Always learning..... Often by mistakes!

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: car heater ,no cold.
« Reply #3 on: September 12, 2014, 09:15:50 PM »
I have the exact same problem so frustrating on a warm day!!! I suspect it's my pollen filter I reckon it's never been changed. I have one in the car to change but haven't got round to doing it. Is it a big job?

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire

Offline daddyfixit

  • fixer of broken things
  • *
  • Posts: 106
  • Thanked: 7
  • Model: Galaxy Mk2
  • Spec: bog standard 90hp
  • Region: North West
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #5 on: September 14, 2014, 10:16:53 AM »
if its NOT climatronic;  take ign keys out !!!

pop off front, 4 torx screws hold it in place, remove the heater control panel, disconnect the 2 big multi plugs from the back of it, switch ign on for -3 seconds then take keys back out.

refit the 2 multi-plugs, refit into dash=====should work.

i've done mine several times, takes 10 minutes.

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: car heater ,no cold.
« Reply #6 on: September 15, 2014, 09:28:07 PM »
What does this do to help???

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #7 on: September 15, 2014, 09:57:40 PM »
At a guess, reset a stuck potentiometer or something like that.........
Always learning..... Often by mistakes!

Offline marinabrid

  • *
  • Posts: 419
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 2.8 ghia
  • First Name: Martin
  • Region: Yorkshire
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #8 on: September 16, 2014, 07:59:55 PM »
does this reset work with models with climatronic control      just wondered if a reset may help my non working rear air con
www.themarina-bridlington.com
discount for members and an extra sausage !

Offline daddyfixit

  • fixer of broken things
  • *
  • Posts: 106
  • Thanked: 7
  • Model: Galaxy Mk2
  • Spec: bog standard 90hp
  • Region: North West
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #9 on: September 18, 2014, 06:50:46 PM »
it makes the car think you have fitted a new heater control panel.  as I said at the top my car is a bog-standard lx without the climate control, and it does work until such a thing as a flat battery, jumpstart  or auxiliary fusebox failure cause it to act stupid;

no heat control from hot to cold
rear heater-blower wont switch on
dash illumination goes off

then you need to do as I suggested.


Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: car heater ,no cold.
« Reply #10 on: September 18, 2014, 07:15:38 PM »
Must give that a try!!! Thanks

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: car heater ,no cold.
« Reply #11 on: September 18, 2014, 07:20:01 PM »
pop off front, 4 torx screws hold it in place
What do you mean where abouts are these screws? Cheers

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: car heater ,no cold.
« Reply #12 on: September 18, 2014, 08:16:08 PM »
Etihad84

Have you got the LCD display control panel ? This is the Climatronic. I would expect it to have as a MKKII 03 Ghia.  The reset daddyfixit describes is for the "Manual" system that has rotating knobs for fan speed, heat and air direction.

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: car heater ,no cold.
« Reply #13 on: September 18, 2014, 08:29:18 PM »
No pal mines manual controls. It's just a lx trim

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: car heater ,no cold.
« Reply #14 on: September 18, 2014, 09:14:12 PM »
My mistake. Fingers crossed for you then. :)

Offline wazevan

  • *
  • Posts: 141
  • Thanked: 2
  • Model: Galaxy Mk3
  • Spec: 2.0 ghia 08
  • Region: South Wales
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #15 on: September 21, 2014, 05:45:48 PM »
Soory a bit lost on this.must be my age...
I have a m2 02 ghia.The control panel is digital.
I tried the heater with the engine off just ignition on.Still getting warm air.
What my options,i have a new pollen filter fitted and this made no difference.
Cheers

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #16 on: September 21, 2014, 06:54:33 PM »
A) Does it still blow warm air with the air con on? (the engine must be running for this)

B) You say it still blows warm air with the ignition on but the engine off, had the engine been running (was it hot) when you noticed this? If not, then something is majorly wrong!

If the air coming out of the blowers is warmer than the ambient air temperature, then I would be suspecting a dodgy control panel or a stuck heater box flap actuator motor.
Always learning..... Often by mistakes!

Offline wazevan

  • *
  • Posts: 141
  • Thanked: 2
  • Model: Galaxy Mk3
  • Spec: 2.0 ghia 08
  • Region: South Wales
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #17 on: September 21, 2014, 07:03:13 PM »
Cheers.
Yes to the first question but I know the ac has not been topped up for over 5yrs.
How does the heater matrix work.Does it only work with engine runn9ing or is it a separate unit.(if engine not running then you will not get any heat into car,is this correct)
Where is the heater box flap actuator motor located. I could look at this.
Thanks

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #18 on: September 21, 2014, 07:59:14 PM »
It's a bit long winded to explain fully, but the heater (usually) relies on heat from the engine coolant to warm the cabin (via the heater matrix in the heater box behind the dash). It's a little more complex than that on the TDI due to the presence of the booster heater and auxiliary water pump, but unless you have a programmable booster heater (none of the Galaxies had this as standard to my knowledge), this only serves to accelerate the rate at which the coolant heats up when the engine is cold and in colder external conditions (below approx 5 degrees C ambient IIRC).

Therefore, on a cold engine and without the engine running, you should not get any warm air from the blowers.

If the engine has been running and the coolant is warm, the auxiliary coolant pump will continue to circulate the coolant (even without the engine running and the primary cambelt driven coolant pump operating) so you will get warm air (to a degree) from the blowers until the heat from the coolant dissipates via the heater matrix and main coolant radiator.

To the best of my knowledge on the Mk2 Galaxy, the warm coolant is always circulated into the heater matrix but the airflow direction is routed by a motorised flap which either directs the blown air via the heater matrix, giving warm air into the cabin, or avoiding the matrix, giving air at ambient temperature into the cabin* (unless the air con is switched on, which will bring the temperature down further).

(*- or a mixture of hot and cold air depending on the selected temperature on the heater control panel)

If this motorised flap is damaged or broken, this could explain your problem, I'm not entirely sure where the flap motor is located specifically but the front heater box itself is behind the dash, located fairly centrally.
« Last Edit: September 21, 2014, 08:03:29 PM by insanitybeard »
Always learning..... Often by mistakes!

Offline wazevan

  • *
  • Posts: 141
  • Thanked: 2
  • Model: Galaxy Mk3
  • Spec: 2.0 ghia 08
  • Region: South Wales
  • Country: United Kingdom
Re: car heater ,no cold.
« Reply #19 on: September 21, 2014, 08:10:32 PM »
Cheers, That does make sense .Ill get my mate to locate the flap motor and take it from there.Could be worse could only be blowing cold air,especaiily with the winter on way.
Once again cheers.

 

Related Topics

  Subject / Started by Replies Latest
5 Replies
7838 Views
Latest January 11, 2014, 06:33:15 PM
by R1gger
1 Replies
3460 Views
Latest March 31, 2014, 01:34:47 PM
by Chrispb
3 Replies
3530 Views
Latest January 29, 2015, 12:54:25 PM
by Chrispb
4 Replies
3341 Views
Latest June 23, 2016, 10:48:16 PM
by steveo59
14 Replies
5890 Views
Latest October 25, 2016, 07:23:58 PM
by insanitybeard
13 Replies
4392 Views
Latest December 01, 2016, 08:56:12 AM
by mike wilson

Advertisement:


SMF spam blocked by CleanTalk