Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: central locking  (Read 4502 times)

Offline andrix007

  • RL Contributor
  • Advanced Users
  • *
  • Posts: 57
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 05 ghia
  • Region: Scotland
central locking
« on: March 27, 2014, 07:58:28 pm »
Hi boys . Today may car decided not to lock :( . Even turning key did not work (drivers door as well ) . I have tried lock car from inside using button on drivers door but still nothing  :'(. VCDS Lite told  rear door lock motor intermittent . What is it ? HEEELP

Offline gregers

  • Global Moderator
  • Accredited Users
  • *
  • Posts: 1710
  • Thanked: 13
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: central locking
« Reply #1 on: March 27, 2014, 08:41:40 pm »
well 1st i would be checking the wires in the door gaitors.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline andrix007

  • RL Contributor
  • Advanced Users
  • *
  • Posts: 57
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 05 ghia
  • Region: Scotland
Re: central locking
« Reply #2 on: March 30, 2014, 04:24:00 pm »
Thanks I will check wiring loom in doors. But problem is away ( not for long  I guess ) .

Offline stegee84

  • Default User Group
  • Regular Users
  • *
  • Posts: 21
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9tdi
Re: central locking
« Reply #3 on: April 15, 2014, 01:16:53 pm »
hi mine is the same wires seem to be connected but nothing at all is the a relay fuse that can blow on these??
and if so where do i find it regards

Offline Fraz-ktf

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 176
  • Thanked: 4
  • Model: Galaxy Mk2
  • Spec: 05 Tdi Ghia 130
  • Region: Yorkshire
Re: central locking
« Reply #4 on: April 18, 2014, 02:26:00 am »
Similar happened on mine.

Remote CL, door switch and sometimes the key would not lock my driver's door but all the others were working ok.  The driver's locking seemed to be "Out of sync" with the other doors and eventually, multiple lock/unlocks would render all doors locked but still the door LED wouldn't flash, although the alarm triggered if the door was opened!

The problem was 3 x wires were bared inside the door to door pillar wire loom!  Maybe just shorting out?  3 bits of sparky tape and all is working like new.  8-)

hope this helps
2005/05 Galaxy Tdi 130 Ghia

Now with "Hot-bot, swivelling leather & working cinema screens"

Offline stegee84

  • Default User Group
  • Regular Users
  • *
  • Posts: 21
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9tdi
Re: central locking
« Reply #5 on: April 18, 2014, 02:40:55 am »
Hi  all cables look alright. There is no sound coming from the pass front door but does sometimes but still doesn't lock or open my petrol cap isn't unlocking but the boot does weird or what but really need to get it done ASAP if you have any idears please reply thanks

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: central locking
« Reply #6 on: April 18, 2014, 09:59:37 am »
You checked ALL doors including the tailgate for wiring shorts by pulling back the gaitor enough to expose the bend in the wiring yeah?
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline stegee84

  • Default User Group
  • Regular Users
  • *
  • Posts: 21
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9tdi
Re: central locking
« Reply #7 on: April 18, 2014, 10:14:46 am »
Yes they seem to be all connected ok. Somebody said the Siemens panel in the. Fuse box can be a bugger


Sent from my iPhone using Tapatalk

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: central locking
« Reply #8 on: April 18, 2014, 10:24:41 am »
The controllers unlikely to be a problem, only really effects the mk1.

You need to check the wiring from the connector back at least 6 inches into the door and the entire length of grommet for the tailgate. Its not that they are connected, its that they arent shorted or broken.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline stegee84

  • Default User Group
  • Regular Users
  • *
  • Posts: 21
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9tdi
Re: central locking
« Reply #9 on: April 18, 2014, 10:44:24 am »
Oh ok. It's an nightmare lol can a faulty door lock modual cause this


Sent from my iPhone using Tapatalk

Offline stegee84

  • Default User Group
  • Regular Users
  • *
  • Posts: 21
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9tdi
Re: central locking
« Reply #10 on: April 19, 2014, 04:05:45 pm »
Hi have had all wire looms out of the doors today. Repaired couple of them. All secure and connected. Still not working.would it be the control panel that is screwed with the fuse box?? Regards


Sent from my iPhone using Tapatalk

 

Related Topics

  Subject / Started by Replies Last Post
1 Replies
2083 Views
Last Post January 02, 2017, 07:10:03 pm
by insanitybeard
9 Replies
3887 Views
Last Post March 31, 2017, 04:27:37 pm
by lambretta man
11 Replies
2855 Views
Last Post July 05, 2017, 06:31:38 pm
by johnnyroper
7 Replies
1632 Views
Last Post March 13, 2018, 11:38:39 pm
by brianh
14 Replies
4652 Views
Last Post November 07, 2018, 12:03:17 am
by Marcas
3 Replies
1939 Views
Last Post September 24, 2019, 11:57:55 pm
by brianh

Advertisement: