Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: Stumuzz on July 27, 2018, 02:31:56 PM

Title: central locking problem
Post by: Stumuzz on July 27, 2018, 02:31:56 PM
Hi all,
I hope someone can point me in the right direction. I had an intermittent problem with the front near side door not locking and occasionally would unlock with the fob or drivers door lock with the key
I had a pair of mirrors that needing fitting so thought I'd have a look at the lock as well. Went out to the car a few hours ago and found only the drivers door and the hatch are working on the fob or key lock.
Thank you.
Stuart.
Title: Re: central locking problem
Post by: Stumuzz on July 27, 2018, 02:41:45 PM
i have checked the wire in the rubber in both front doors and looks ok.
Title: Re: central locking problem
Post by: brianh on July 27, 2018, 10:29:33 PM
Check the boot/hatch wiring as well, all sorts of wierd problems that don't always make sense seem to start there. Theres a few fuses that cause different faults to occur if they blow, but there would be a reason they have blown (broken wires somewhere you'd think, but rarely seems to actually be the case).

Could be a failed lock motor if no wiring problems evident, might be worth a scan with vcds to see if it can help any?
Title: Re: central locking problem
Post by: mrhiviz on July 28, 2018, 10:18:41 AM
Hi.

I am having similar probems with my drivers door wiring. I haven't done anything about it yet but I notice there are breaks in the door wiring inside the body cavity before it goes into the door rubber. I had reason to take off the black end panel between the door and the end of the fascia. It may be worth having a look at the wiring in there if you haven't done already.

Cheers

L
Title: Re: central locking problem
Post by: Stumuzz on July 30, 2018, 03:23:12 PM
Very strange....
went out to the car today and all works, tried several times and all
doors lock and unlock on the key and fob.
I can only think it may be heat related, maybe..