Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Changed ABS sensor, still does no work!  (Read 10798 times)

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Changed ABS sensor, still does no work!
« on: November 12, 2013, 09:37:51 PM »
I started getting the ABS and esp light on over the weekend, so I plugged in the vcds and it showed right rear abs sensor fault.  I have done a couple of sensors before so I stripped it out while I waited for a new sensor.

I installed the new sensor tonight and it still didn't work!!  I then swopped the plugs over underneath and the fault changes sides.  So I know both sensors work and the abs rings are ok and I have also checked the wiring to the sensor plug for continuity.

I could only see a small section of the wire that attaches to the sensor under the car then it disappears behind an exhaust heat shield. 

Does anybody know where the sensor wire enters the car? Or where the other end of the abs wire connects to?  Any help would be great. 



3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3668
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Changed ABS sensor, still does no work!
« Reply #1 on: November 12, 2013, 09:49:22 PM »
Probably to do with those dodgy headlights mate!! ;)

TBH Its all very different on the 4motion, I dont even think it enters the cabin in the same location as the standard models.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #2 on: November 12, 2013, 09:54:10 PM »
It can't be that much different as they use the same abs sensors.   :(
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: Changed ABS sensor, still does no work!
« Reply #3 on: November 12, 2013, 10:27:18 PM »
You checked for continuity. Did you check that the wires are not shorted together?

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #4 on: November 12, 2013, 10:40:33 PM »
Yes, there is nothing wrong with any of the wires and connectors that I can actually see without removing the exhaust heat shield.  The wires in the plastic shield to the connector look like new, I checked them though just in case.

If I knew where the wires went I could check the condition of the wires without removing an exhaust that looks like it doesn't want to be removed.

3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3029
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Changed ABS sensor, still does no work!
« Reply #5 on: November 12, 2013, 11:54:32 PM »
Don't know if this is any help am looking at a 98 wiring diagram.
the wires terminate at the 25 pin ABS/EDL control in the engine compartment
Pin numbers are.
Right hand rear. Black pin 22 Yellow pin 23
Left hand rear White pin 5 Black pin 6

Doesn't show any joint between the control and strut joint.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #6 on: November 13, 2013, 08:30:27 AM »
That maybe just what I'm after, thanks very much.
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #7 on: November 13, 2013, 09:44:56 AM »
That maybe just what I'm after, thanks very much.

I say this as the wire colours to my sensors are the same as you have mentioned.  I will check tonight.

The car acts really weird when you drive off as it is trying to reduce the power of the engine as it reacts to the faulty sensor. You can hear some mechanical noise going on as the car tries to sort itself out. When you hit the esp button all the noise goes away and the car picks it's feet up again.  :(
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #8 on: November 13, 2013, 11:20:04 AM »
Just removed my sad and booted into an old hdd to fire up elsawin. Blimey I had forgotten how slow hdd were!

Looks like I have a 47 pin connector and the black goes to pin 7 and the yellow goes to pin 6.  I will investigate more tonight.

3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3029
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Changed ABS sensor, still does no work!
« Reply #9 on: November 13, 2013, 11:44:41 AM »
Your trying to confuse me Mikey, looked at your profile yesterday see the MK1 so looked at the MK1 diagram, then noticed your signature 2002 year so yes confirm 47 pin connector.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #10 on: November 13, 2013, 06:13:08 PM »
Hi Chris, I have now amended my profile, don't know how that happened, never had a mk1.  :-[

Thanks for your help anyway.  I think the weather will stop me doing anything tonight.   

The autocorrect on the iPad has made some of my posts sound like I'm a bit simple! lol.  I must start proof reading the posts before i hit the post button.
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #11 on: November 16, 2013, 01:57:00 PM »
A bit of an update.  I have checked the wiring from the abs pump to the rear sensors and everything is fine. So the only thing it can be is the abs pump and ecu.  A bit of googling came up with this and loads of problems on the touran with the same issue.

http://www.ecutesting.com/ate_abs_pumps___modules.html

"The common faults we see are faults codes regarding the wheel speed sensors even after the sensors have been replaced."

I cleaned all connections put everything back together then used the measuring blocks in vcds for the speed of each wheel and the right rear does not register a speed at all.

As it's a 4motion it looks like the pump is different from all other 2wd models so a second hand one is like rocking horse excrement.  :(
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3668
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Changed ABS sensor, still does no work!
« Reply #12 on: November 16, 2013, 08:43:31 PM »
What a PITA! You said you swapped the wiring over before, if you do that now is the other side registring a speed?
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #13 on: November 16, 2013, 09:44:46 PM »
When I swapped the wiring over the fault moved to the other wheel. So I know the sensor and ring on both sides are fine. It's got to be the pump.

 I have found a second hand one on eBay for £80, but then you have to code it, then set the lateral and longitudinal sensor and the steering wheel angle sensor. Which, reading some stories can be a pita.  I think I will go down the route of getting mine refurbed with the knowledge that it is covered if it ever happens again.  Just before Christmas as well!!
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #14 on: November 16, 2013, 10:08:30 PM »
Ffs, if I swap the wiring the fault IS going to move to the other side!!

So tomorrow I need to check the new sensor is actually working, because if the wiring has been swapped over the fault will transfer to the other side as vcds does not know you have swapped the wiring over.  Numpty!!

Fingers crossed.
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3668
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Changed ABS sensor, still does no work!
« Reply #15 on: November 16, 2013, 11:02:06 PM »
Heres hopeing, the actual sensor ring is ok?

Could you do me a favour and photograph the back of the brake caliper whilst your down there? Dont mind which side, just need to see where it bolts to the trailing arm.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #16 on: November 17, 2013, 12:24:48 PM »
Well this is my new sensor.



3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #17 on: November 17, 2013, 12:27:38 PM »
Sorry Mark I have only just seen your post and the car is now back on the floor.  I will probably be back under in a couple of hours so I will take the picture for you.

So the new sensor has been catching the reluctor ring about a third of the circumference of the ring.  the other two thirds is fine.  What would cause this? Wheel bearing?
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #18 on: November 17, 2013, 12:43:34 PM »
Here you go Mark, just dashed out to take a picture as I think we are going out so won't be able to do it later.
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3668
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Changed ABS sensor, still does no work!
« Reply #19 on: November 18, 2013, 08:27:15 AM »
Cheers mate that's perfect (confirms I have the wrong damn rear calliper carrier though!)

As for your problem, I have seen this before a couple of time. One was indeed the bearing had collapsed and the other was the wrong sensor had been fitted (think it was 3mm longer then a regular one) - could it be they've supplied you a standard rear abs sensor and not the 4mo one?
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #20 on: November 18, 2013, 09:16:50 AM »
No problem, hope you get it sorted soon. 

I am slowly coming to the conclusion that the rear sensor was wrong, although it looked perfect. I am going to try and pick another up today or tomorrow. I'm going to be well hacked off if it was wrong. Although I'll be pleased that it's sorted.

I can't feel anything wrong with the bearing, I just hope the reluctor ring still works ok.
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3668
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Changed ABS sensor, still does no work!
« Reply #21 on: November 18, 2013, 08:06:29 PM »
It should be fine as its metal to plastic. Also in theory its just been used as a large piece of sandpaper to kill your new sensor!
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline v6mikey

  • *
  • Posts: 57
  • Thanked: 0
  • Model: Sharan Mk2
  • Spec: 2.8 v6 4motion
  • First Name: Mike
  • Region: North West
Re: Changed ABS sensor, still does no work!
« Reply #22 on: December 02, 2013, 08:45:28 PM »
Well, it's finally fixed!! ;D

I ordered a new sensor from vw using the chassis number and they were unsure which sensor I needed. They supplied the wrong one. It looks really different from the one I needed, but they said that they had improved the design. Tried it and it didn't work. It threw an error straight away.

Vw then had to order the other one which they were sure was the wrong one for my car, they had to ship it in from Germany. Installed tonight and bingo all is good.

Now, word of warning for these cars that are getting old.  When I drilled out the old sensor quite a lot of rusted metal fell off around and under the old sensor.  I think that the rusted metal coupled with a cheap sensor took the head too close to the reluctor ring.  The new vw sensor still just touched the ring but a washer to pack the new sensor out sorted that problem.

The cheap sensor was £12.50 from eBay and it looks identical (apart from part numbers stamped on the original) to the vw sensor at £89.00.  I would go down the cheap route again but really check the clearance of the sensor and ring.
3.2 v6 Touareg with air suspension, xenons, sunroof.  Superb machine!!

Gone. 2002 Sharan V6 4motion in silver.  Heated leather, heated screen, working AC (for now), slightly lowered.

 

Advertisement:


SMF spam blocked by CleanTalk