Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Changed alternator and won't start  (Read 2663 times)

Offline Steveselvage

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: Tdi
Changed alternator and won't start
« on: August 10, 2012, 06:46:59 PM »
I changed the alternator pulley on my mk1 tdi and have reconnected the battery but now it won't turn over
Battery is charged, dash lights remain steady as I turn the key
Led in the door lights for 3 seconds and then flashes constantly
I've done some research and it may be relay 30 but I think it's more likely something I've done.
I looked for relay 30 just to see if I could hear it click but I can't find a relay 30 in the fuse panel or the two relay panels behind it
Is relay30 just for petrol engined cars?
Any suggestions ?

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3570
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Changed alternator and won't start
« Reply #1 on: August 11, 2012, 12:28:18 AM »
It would be a bit of coincedence but sometimes these things do happen. The only thing you could really have done wrong would be to have not remade the connections - most alternators have the main cable and a single plug which is often forgotten when refitting. If you are sure that's connected then you may well need to investigate the relays a little more, a flashing LED indicates the immobiliser is active. Do you have a second key? Try starting with that if you do.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline Steveselvage

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: Tdi
Re: Changed alternator and won't start
« Reply #2 on: August 11, 2012, 01:29:03 AM »
Just checked the only key and there is no chip inside, bit strange as the car ran when I parked it and I've not had it apart.
I'll phone the previous owner and see if he has another key as I've only had it a few weeks.
Does the led lighting for three seconds and then constantly flashing indicate a pats fault? And should the engine turn over?

Offline Steveselvage

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: Tdi
Re: Changed alternator and won't start
« Reply #3 on: August 11, 2012, 10:03:38 AM »
Panic over, as I was on the phone to an auto electrician my wife walked by and casually said " get him to fix the key it fell apart as I was unlocking it yesterday"
Two hours checking and rechecking any fuse/ relay I could find and the chip was on the drive all along
I was so relieved I didn't even tell her off

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3570
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Changed alternator and won't start
« Reply #4 on: August 11, 2012, 11:01:47 AM »
lol, you wouldn't be the first :) Pop a dab of glue on it to stop it coming free again as it gets expensive if you loose that!!
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

 

Related Topics

  Subject / Started by Replies Latest
5 Replies
3048 Views
Latest June 24, 2013, 01:51:48 AM
by Chrispb
22 Replies
9927 Views
Latest December 02, 2013, 08:45:28 PM
by v6mikey
0 Replies
1399 Views
Latest January 27, 2015, 05:30:35 PM
by awranger
6 Replies
2007 Views
Latest November 23, 2016, 04:10:54 PM
by stred
4 Replies
1514 Views
Latest August 24, 2017, 04:07:10 PM
by johnnyroper
4 Replies
201 Views
Latest August 31, 2019, 05:43:54 PM
by Stevie t

Advertisement: