Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: climate control fans not working  (Read 4846 times)

Offline craig

  • Default User Group
  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 00 1.9td ghia
  • Region: South West
climate control fans not working
« on: January 17, 2015, 09:03:35 pm »
I have just bought a 00 ford galaxy 1.9td ghia it has had a few issues which I will list as we have fixed them as something could be linked to the current problem
1. front fans would not work we replaced the 'hedgehog' as we found it commonly known and this fixed that.
2. the reverse lights, rear fog lights and top brake light were not working we found that the wire loom into the tailgate was damaged and was shorting out so stripped all the wires and re attached and wrapped all wire which solved all these apart from reverse lights
3.found the reverse light switch wiring had come loose reattached and they worked
4. rear engine mount snapped had fixed under warranty
5.the problem now is that the fans front and rear have stopped working the digital control panel flashes on start up which I know means a fault has been logged and all buttons and displays work fine but no fans I have checked the fuses and all ok so what I am asking is:
would a fault code shut the fans down
could it be a problem with the aux heater
or could it be a relay somewhere I haven't checked?

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: climate control fans not working
« Reply #1 on: January 17, 2015, 09:41:03 pm »
Hi Craig and welcome, so this is a very late mk1 yeah?

1) In theory yes but unlikely
2) No, the aux heater is independent of the climate system
3) Can you confirm the build date? LOTS of wiring variations to that system around 98/99/00
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline craig

  • Default User Group
  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 00 1.9td ghia
  • Region: South West
Re: climate control fans not working
« Reply #2 on: January 17, 2015, 09:42:23 pm »
99

Offline craig

  • Default User Group
  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 00 1.9td ghia
  • Region: South West
Re: climate control fans not working
« Reply #3 on: January 17, 2015, 09:44:44 pm »
just reading some other posts which say the system may need re gassing?

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: climate control fans not working
« Reply #4 on: January 17, 2015, 10:00:54 pm »
Thats to get the ac system working, the fans they'llbe referring to are the radiator ones not the cabin ones
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline craig

  • Default User Group
  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 00 1.9td ghia
  • Region: South West
Re: climate control fans not working
« Reply #5 on: January 19, 2015, 03:15:15 pm »
We have now changed the relay and the fans still dont work. Hopefully I can get it hooked up to a diagnostic machine tomorrow and see if that can shed light on it.

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 180
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: climate control fans not working
« Reply #6 on: January 19, 2015, 04:40:43 pm »
Where in the South West are you? Anywhere near Westbury or Bath then I'd be happy to scan it for you...
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline craig

  • Default User Group
  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 00 1.9td ghia
  • Region: South West
Re: climate control fans not working
« Reply #7 on: January 19, 2015, 05:05:03 pm »
thanks for the offer, I am in Bristol but its a friend doing it for me so no cost to me :)

Offline craig

  • Default User Group
  • Standard Users
  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk1
  • Spec: 00 1.9td ghia
  • Region: South West
Re: climate control fans not working
« Reply #8 on: January 25, 2015, 02:48:19 am »
Ok, problem found 😊 the main digital control panel was faulty bought a second hand one and all is now working

 

Related Topics

  Subject / Started by Replies Last Post
0 Replies
9742 Views
Last Post July 13, 2013, 04:56:18 pm
by Mirez
6 Replies
3977 Views
Last Post March 18, 2014, 10:13:35 pm
by insanitybeard
1 Replies
3174 Views
Last Post August 06, 2015, 09:30:24 pm
by insanitybeard
3 Replies
1962 Views
Last Post September 22, 2017, 06:48:03 pm
by johnnyroper
2 Replies
1371 Views
Last Post September 13, 2018, 12:21:31 am
by suffolkadam
8 Replies
1045 Views
Last Post July 15, 2019, 07:15:01 pm
by brianh

Advertisement: