Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Cooling system  (Read 6117 times)

Offline ashy401

  • *
  • Posts: 19
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
Cooling system
« on: November 19, 2013, 11:46:30 AM »
Hi I have a ford galaxy mk2 tdi 115bhp pd on a 2002 reg. last week I was travelling from Liverpool down the m6 when my car overheated I stopped let it cool down I then bridged the fan switch so it was on constantly got another 50 miles or so and it said stop check coolant had to top it up with about 2 litres. Got home I changed the thermo stat around town it was ok.  Left Gloucester to go to Newquay got about 140miles temp stayed at 90 but telling me to check coolant level topped it up about 1litre an it got me to my destination. Check it in the morning my coolant hoses are hard and level low opened the cap coolant level back to max. Drove it around upto working temp checked hose top hose hot bottom hose cold.
The car had water pump and cam belt change in April this year.
Don't know where to start.

Thanks in advance

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3633
  • Thanked: 139
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Cooling system
« Reply #1 on: November 19, 2013, 11:53:05 AM »
Firstly, how well do you trust the garage/dealer that fitted the cam-belt and pump? The symptoms you describe are consistent with water pump failure / airlock but also head gasket failure.

If you drain the system and open the thermostat housing again you should be able to see and feel the impeller for the water pump - it should be locked in place as the engines not running so if you can move it then its failed. If it has then it could be sub-standard parts, simple failure or, possibly, it was never changed in the first place (not the first time a garage has claimed its been done when it hasn't).

When you refill the system its imperative you fill it ULTRA slowly - it's such a big run to the back matrix that it needs a lot of time for all the air to be displaced.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline ashy401

  • *
  • Posts: 19
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
Re: Cooling system
« Reply #2 on: November 19, 2013, 12:37:35 PM »
Is there any bleed points on the cooling system. The heaters seem to work fine. Will try check the pump today an get bk with results

Thanks

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2998
  • Thanked: 100
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Cooling system
« Reply #3 on: November 19, 2013, 02:54:24 PM »
Was the water pump changed for issues with overheating or just precautionary
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline ashy401

  • *
  • Posts: 19
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
Re: Cooling system
« Reply #4 on: November 19, 2013, 03:00:44 PM »
There was no history of timing belt change since 110000. Got it at 203000 so do belt and pump.


Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2998
  • Thanked: 100
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Cooling system
« Reply #5 on: November 19, 2013, 03:50:56 PM »
This looks very much like early stages of head gasket failure but usually you will suffer heater going warm to cold, what is the outcome with this pump, have you checked the impeller?
Also does the auxiliary coolant pump work (behind fuel filter)
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline ashy401

  • *
  • Posts: 19
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
Re: Cooling system
« Reply #6 on: November 19, 2013, 06:32:17 PM »
Haven't had time to check pump. Not sure if the aux pump is working. Heaters are working fine nice and hot.

Offline Burtie

  • *
  • Posts: 59
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2000 tdi 115 zetec
  • First Name: Burtie
  • Region: West Midlands
Re: Cooling system
« Reply #7 on: November 20, 2013, 07:30:39 PM »
Haven't had time to check pump. Not sure if the aux pump is working. Heaters are working fine nice and hot.

You can hear the run on pump soon as you turn on ignition now and again but when you switch your car off if you open bonnet first you can certainly hear it it's fixed to the bulkhead at the back of expansion tank

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: Cooling system
« Reply #8 on: November 20, 2013, 09:40:02 PM »
Note:- The pump on the TDI 130 doesn't remain on when the ignition is switched off.

I find the easiest way to check is to:-
(i) Open the bonnet and locate the pump
(ii) Switch on the ignition so all the lights come on, but don't start the engine
(iii) Switch off the fans for the heating/ventilation system (climate controls turn fan speed down until it says off)
(iv) If the pump is running you should hear it running when stood in front of the engine.  You can hold the pump and you will feel it vibrating if it's running.

On mine when I moved the pump I could feel it start up and it kept running for a bit.  It can do this when the brushes are worn down like mine were.

Offline ashy401

  • *
  • Posts: 19
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
Re: Cooling system
« Reply #9 on: November 21, 2013, 11:09:50 AM »
 Hi checked the auxilary pump an it's not working must need new bushes. Got time tomorrow to check water pump and do a coolant pressure test.
Got the car nice and hot yesterday left it over nite and my coolant hoses are still quiet hard.  Release the pressure cap and coolant level rises back to max no coolant loss using round town. Only seems to be on long journeys.

 

Related Topics

  Subject / Started by Replies Latest
4 Replies
5543 Views
Latest April 25, 2013, 12:53:53 AM
by Chrispb
10 Replies
8470 Views
Latest May 01, 2017, 11:01:56 AM
by insanitybeard
4 Replies
3138 Views
Latest April 14, 2015, 12:42:02 AM
by japspeeduk
5 Replies
8032 Views
Latest November 24, 2015, 06:29:08 PM
by insanitybeard
12 Replies
1033 Views
Latest November 30, 2018, 06:05:33 PM
by aquilaalba
7 Replies
618 Views
Latest May 31, 2019, 01:47:20 PM
by Chrispb

Advertisement: