Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: Diagnostics woe  (Read 5180 times)

Offline simonlap

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 Tdi
Diagnostics woe
« on: November 10, 2012, 05:22:40 pm »
Have researched www and this forum but to no avail, first purchase for my 2002 tdi galaxy was this cable USB OBD2 OBD-II VAG KKL Cable for 409.1 Audi VW Skoda, expecting it to give me lashings of fine detail and get my aux heating going and sort the park sensors and brake warning lights. Wrong. All I get is cannot connect with controller. So I buy an expensive cable, USB KKL Diagnostic Interface Cable from Gendan, same as the first one 'cannot connect with controller' I have downloaded VCDS lite, my cables are USB and not serial, could this be why they are not working? What cable do i need to make this OBD work? They both connect via COM3 and give good signal.
Cheers, Si.

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3774
  • Thanked: 179
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Diagnostics woe
« Reply #1 on: November 10, 2012, 05:34:44 pm »
Do you have an aftermarket stereo? They have a habit of stopping diag connections - either that or you may have something else dragging the K line to 12V
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

LAUNCH X431 Pad PRO - Scanning & Coding for all makes and models done in Wiltshire in exchange for winegums! :)

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3101
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Diagnostics woe
« Reply #2 on: November 10, 2012, 05:47:02 pm »
The cheap KKL cable is all you need.
When you test the connection from the option screen does it pass ok, also you say your using COM 3 on the VCDS option screen, is this matched in device manager?
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline simonlap

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 Tdi
Re: Diagnostics woe
« Reply #3 on: November 10, 2012, 09:58:29 pm »
Mirez, the stereo is standard ford galaxy ghia, Crispb, it passes OK and i even tested it on all the COM ports and 3 was the only one that passed the test so It has to be COM 3. I have a decent multimeter and a good knowlege of low volt systems so any ideas where I go from here.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3101
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Diagnostics woe
« Reply #4 on: November 10, 2012, 11:46:28 pm »
Right so when your plugged into the car's socket and with ignition on when you do the test in the options screen you should see the message, port status OK and interface found, can you confirm this.
You may also get a message saying latency good or poor, the default setting for latency is sixteen this needs to be reduced to 2 or 3 you can do this by going to port settings then click on advanced.

Sorry if it sounds like I'm repeating myself this but just trying to get a clear picture of the messages your getting.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline simonlap

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 Tdi
Re: Diagnostics woe
« Reply #5 on: November 11, 2012, 09:58:58 am »
977-0979-1981-2

Offline Ads81

  • Default User Group
  • New Users
  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI 115 Ghia
Re: Diagnostics woe
« Reply #6 on: November 11, 2012, 10:06:53 am »
My previous mk2 had similar issues, the first thing I would try would be peeling back the door wiring rubbers and check/repair as necessary. Doing this on mine brought it to a point where it found the car but wouldn't get in as something was holding the k-line to ground. I found it  helpful to set the cable up in a car where I knew the diagnostics were in good working order. Doing so meant it showed instantly there was a fault somewhere within the car.

Offline simonlap

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 Tdi
Re: Diagnostics woe
« Reply #7 on: November 11, 2012, 10:23:34 am »
I will try that today, mate has same car as mine just a manual instead of auto.
BTW, just measured battery voltage at only 1 degree C outside, getting 12.5 volt, then measured from pins 4 and 16 and got the same, then got 11.5 volt with ignition on.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3101
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Diagnostics woe
« Reply #8 on: November 11, 2012, 02:02:51 pm »
From your screen shots it now looks like the car is the problem, as Mark suggested usually an aftermarket radio can cause a problem.
Is there any other add on's been wired in that could be causing a problem with the K line?

You could try just disconnecting the radio temporarily also check the multiplug on the booster heater for wiring damage.

There is also a splice joint under the carpet by n/s passenger seat that is prone to water damage if the footwell has been wet in the past.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline simonlap

  • Default User Group
  • Standard Users
  • *
  • Posts: 11
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9 Tdi
Re: Diagnostics woe
« Reply #9 on: November 11, 2012, 06:53:29 pm »
Damaged wiring under carpet N/S passenger seat, bad earth under passenger front seat. Top marks to you all.
Tomorrow I will list ALL the faults and see where we can make a start.
Cheers guys.

 

Related Topics

  Subject / Started by Replies Last Post
6 Replies
4591 Views
Last Post January 21, 2014, 12:24:55 pm
by Scuba_do
4 Replies
3035 Views
Last Post July 14, 2015, 10:56:32 pm
by insanitybeard
6 Replies
1978 Views
Last Post September 15, 2018, 11:26:55 pm
by johnnyroper

Advertisement: