Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: engine coolant temp sensor  (Read 18125 times)

Offline blue metal

  • Blue metal
  • RL Contributor
  • Accredited Users
  • *
  • Posts: 237
  • Thanked: 2
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
engine coolant temp sensor
« on: June 08, 2012, 08:24:11 pm »
HI
cleared codes
ran car another day
still got parking sensor codes (checking these during week)
and a repeat of engine coolant temp sensor

any ideas what this one is?

blue metal

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3101
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: engine coolant temp sensor
« Reply #1 on: June 08, 2012, 09:29:58 pm »
Coolant temperature sensor is located in the cylinder head right hand end at the rear.
Removing the scuttle tray and fuel filter will give better access, it's removed by unplugging the multiplug and removing the clip.
They are colour coded so make sure you get the same and fit with a new gasket.
Be prepared for some loss of coolant.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline blue metal

  • Blue metal
  • RL Contributor
  • Accredited Users
  • *
  • Posts: 237
  • Thanked: 2
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
Re: engine coolant temp sensor
« Reply #2 on: June 09, 2012, 07:51:31 am »
TA Chris
now i got a chipped windscreen
coming down the motorway
Ah well thats life.

blue metal

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3101
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: engine coolant temp sensor
« Reply #3 on: June 09, 2012, 09:28:13 am »
Hope you have insurance cover on your screen [YES]
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline SilverBeast

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 499
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: engine coolant temp sensor
« Reply #4 on: June 09, 2012, 10:03:37 am »
Here it is on my 1.9TDI (130).  Hopefully it is on a similar place on the 115.

721-0
727-1

 The pictures are taken from the bulkhead towards th front of the car - sort of from the location below - but with a better camera - the one in the picture is a webcam I used to try and see what I was doing!
723-2
 This shot tries to show you roughly where it is, though it is out of site down the back of the engine!
725-3
What error are you getting?  I've still got this one.

17664 - Engine Coolant Temp Sensor (G62): Open or Short to Plus

        P1256 - 35-10 - - - Intermittent

  I disconnected my fitted one and connected my replacement to the wiring, but still had the same fault when I started the car again.  It came back almost straight away after I cleared it.  I never changed the sensor in the end, but will probably do it when I service it this year.  I think it may actually be a wiring problem between the sensor and the ECU, but haven't checked yet. The car seems to run OK, but the glow plug light stays on for quite a while 7-10 seconds when I start it.  It starts straight away though if you only leave it a couple of seconds.  If you don't leave it a couple of seconds it will have a quick rev (blip?) when it first fires up.
« Last Edit: June 09, 2012, 10:09:59 am by SilverBeast »

Offline blue metal

  • Blue metal
  • RL Contributor
  • Accredited Users
  • *
  • Posts: 237
  • Thanked: 2
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
Re: engine coolant temp sensor
« Reply #5 on: June 09, 2012, 10:59:51 am »
thanks for photos Silver Beast
engine coolant temp sensor open circuit
I did not get the number

I am tempted to leave alone as
engine seems OK at present.
Might be a connection fault
any comments?

Chrispb
cost £10 excess for chip repair.

next bit of saga. supermarket
trolley raked down rear door
14" dent but not through paint.
Ah well! is now becoming b***** it

blue metal




Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3101
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: engine coolant temp sensor
« Reply #6 on: June 09, 2012, 12:58:11 pm »
The sensor sends info to the engine ECU and controls the engine temperature gauge, so can still be faulty even if the gauge is showing incorrect reading.
Can also be associated with a higher than normal tick over speed.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline blue metal

  • Blue metal
  • RL Contributor
  • Accredited Users
  • *
  • Posts: 237
  • Thanked: 2
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
Re: engine coolant temp sensor
« Reply #7 on: August 09, 2012, 01:54:59 pm »
just read fault

17664 engine coolant temp sensor G62

P1256-35-10 intermittent
same code as Silver beast

will have a look.
thanks for info

Offline avanakeks

  • Default User Group
  • New Users
  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: '02 TDI, 115 Ghia
  • First Name: Dmitrij
  • Region: Ireland
Re: engine coolant temp sensor
« Reply #8 on: September 29, 2014, 05:01:33 pm »
Hi. My two cooling fans are constantly on (even when keys are off the ignition).
Can it be the problem?
Checked my radiator temp switch and no changes..

Offline avanakeks

  • Default User Group
  • New Users
  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: '02 TDI, 115 Ghia
  • First Name: Dmitrij
  • Region: Ireland
Re: engine coolant temp sensor
« Reply #9 on: September 29, 2014, 05:05:47 pm »
And.. can I ask you what is the mechanism there on the picture located Above the web camera?
It making noise too when the key is switched off.

Offline SilverBeast

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 499
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: engine coolant temp sensor
« Reply #10 on: September 29, 2014, 08:33:08 pm »
(i) Does the fan carry on running permanently or just for a few minutes?  I've seen some posts recently (maybe on the other Forum) about the same subject.  Some seem to run on when the engine is hot when switched off.

(ii) Above the web cam is the "run-on" pump or secondary coolant pump.  On the 115's it is supposed to run all the time the ignition is on and for a couple of minutes after the engine is switched off so this is normal.  It doesn't run on on the 130's though.  That's a good sign as there is more chance of your booster heater working in winter.  The brushes on the pump tend to wear out around 80k miles.

Offline avanakeks

  • Default User Group
  • New Users
  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: '02 TDI, 115 Ghia
  • First Name: Dmitrij
  • Region: Ireland
Re: engine coolant temp sensor
« Reply #11 on: September 30, 2014, 06:15:39 pm »
They are running all the time - engine cold or hot - doesn't matter. I just cut the wires with a scissors(

Offline avanakeks

  • Default User Group
  • New Users
  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: '02 TDI, 115 Ghia
  • First Name: Dmitrij
  • Region: Ireland
Re: engine coolant temp sensor
« Reply #12 on: October 04, 2014, 03:38:49 pm »
Temp Sensor > 95*c 12V Trigger F10 OR A/C System Running
12V on the pin on the relay 419
according https://www.fordmpv.com/smf2/ford-galaxy-reference-library/ford-galaxy-radiator-fan-staying-on-diagnosing-2002-on-cars/?PHPSESSID=9e44993e685e21a4a067d1dc7f0ee662
this topic it's pin No:9
but on my own relay pin location it's pin No:3
Checked my installed FordEtis information not match to pin numbers and it's colors..
Have to find now where this 12V coming from..

 

Related Topics

  Subject / Started by Replies Last Post
0 Replies
18770 Views
Last Post January 26, 2013, 11:32:18 pm
by Chrispb
0 Replies
2386 Views
Last Post February 18, 2014, 11:13:18 am
by GethThomas
2 Replies
5350 Views
Last Post May 27, 2014, 10:39:14 pm
by asher23
5 Replies
2461 Views
Last Post May 30, 2016, 03:41:27 pm
by johnnyroper
1 Replies
1566 Views
Last Post January 22, 2017, 02:11:48 pm
by Mirez
1 Replies
288 Views
Last Post August 28, 2020, 10:38:04 pm
by johnnyroper

Advertisement: