Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Fans not working, temp dial not changing  (Read 1456 times)

Offline dooves

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 02 2.3
  • First Name: David
  • Region: East Midlands
Fans not working, temp dial not changing
« on: September 08, 2017, 01:49:49 PM »
Hi,

Currently have a 02 plate Galaxy. Ever since it was brought the temperature gague has always gone straight to 90 and never moves from there until the engine is turned off.

Along with this the fans also do not seem to be kicking in either. after looking under the bonet, seems there is browning on the top of the engine so could have been going on for a very long time. also there is some type of mesh on the bonet cover that would sit above the engine and this has basically burned through over time.

You can generally smell that the car is over heating and the fear is that although it is generally running ok ish, i can only guess this will eventual end badly

I was wandering if this would point to anything common or specific that can be fixed pretty straight forwardly or is this something thats going to cost proabably more that the car is worth.

thanks
Dave

Offline johnnyroper

  • *
  • Posts: 2694
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Fans not working, temp dial not changing
« Reply #1 on: September 08, 2017, 03:13:19 PM »
Start with basics like coolant level and circulation do all hoses and rad get hot?
Also bridge temp switch in rad out see if fan will run.

Offline dooves

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 02 2.3
  • First Name: David
  • Region: East Midlands
Re: Fans not working, temp dial not changing
« Reply #2 on: September 22, 2017, 01:50:06 PM »
Sorry for the newbie question, but how does one bridge the temp switch on this car?

Offline johnnyroper

  • *
  • Posts: 2694
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Fans not working, temp dial not changing
« Reply #3 on: September 22, 2017, 06:48:03 PM »
Unplug it from radiator and use a piece of wire across the terminals,there should be a common and then 1 terminal for slow speed and one for fast speed. You will need ignition on to do it

 

Related Topics

  Subject / Started by Replies Latest
5 Replies
3322 Views
Latest May 07, 2012, 01:19:11 PM
by drober42
8 Replies
4288 Views
Latest January 25, 2015, 02:48:19 AM
by craig
1 Replies
2374 Views
Latest August 06, 2015, 09:30:24 PM
by insanitybeard
2 Replies
2509 Views
Latest October 06, 2015, 08:25:05 AM
by Russ2908
4 Replies
994 Views
Latest July 09, 2017, 02:59:42 PM
by Chrispb
5 Replies
1730 Views
Latest August 21, 2017, 07:21:22 PM
by johnnyroper

Advertisement: