Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Fault Code P0069  (Read 705 times)

Offline hedgie63

  • *
  • Posts: 13
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 56 2.0 tdci 140hp
  • First Name: chris
  • Region: North West
Fault Code P0069
« on: October 12, 2018, 10:53:47 AM »
Good morning all,
I am new to the forum having just sold my Transit minibus and bought myself a 56 plate Galaxy 2.0 Tdci Ghia.

Great car however doesn't always start first time and has a hesitation on acceleration sometimes. I changed the air filter as the old one was black and put a new MAP sensor in but problem still there. Cleared the code but it has returned.

Any suggestions?

Offline johnnyroper

  • *
  • Posts: 2717
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Fault Code P0069
« Reply #1 on: October 12, 2018, 05:58:12 PM »
If map is new then check for leaks on boost pipework,if all good check wiring to the map make sure all good failing that I would suspect PCM as there is a barometric sensor inside that works in conjunction with the map for correlation purposes.

Offline hedgie63

  • *
  • Posts: 13
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 56 2.0 tdci 140hp
  • First Name: chris
  • Region: North West
Re: Fault Code P0069
« Reply #2 on: October 14, 2018, 06:36:23 PM »
Thanks for that. Cleaned all pipework etc out and runs ok now :-) ;D

Offline hedgie63

  • *
  • Posts: 13
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 56 2.0 tdci 140hp
  • First Name: chris
  • Region: North West
Re: Fault Code P0069
« Reply #3 on: October 15, 2018, 06:15:43 PM »
OK, so MAP, MAF and air filter changed but still intermittent starting. Fault code has gone though!!.

A quick Google trawl brings up a suggestion that it could be a 60A glow plug relay at fault?

Offline brianh

  • *
  • Posts: 642
  • Thanked: 61
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Fault Code P0069
« Reply #4 on: October 16, 2018, 08:56:50 PM »
When it doesn't start, does the led on the drivers door flash differently?

If so have a look at relay 30 issues, that can be a common cause of failing to start (its a different relay number for the diesel ones, but the same sort of problems)

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
3427 Views
Latest July 17, 2013, 06:27:54 PM
by BridgeyBoy
2 Replies
1546 Views
Latest July 20, 2014, 09:44:14 AM
by alexk
4 Replies
3173 Views
Latest January 29, 2015, 12:11:57 PM
by bigdave982
2 Replies
2042 Views
Latest June 03, 2015, 05:20:25 PM
by cockneychris
5 Replies
3799 Views
Latest January 07, 2016, 10:37:19 PM
by NickJ
16 Replies
2463 Views
Latest May 11, 2017, 08:09:59 PM
by Tobias Rideout

Advertisement: