Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: From Cold Start, car has trouble holding idle until warm  (Read 1051 times)

Offline elikoy77

  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 03 pet 145 Zetec
  • First Name: Elikanah
  • Region: Non UK
From Cold Start, car has trouble holding idle until warm
« on: April 02, 2018, 01:28:56 PM »
After sitting overnight my ford galaxy 2.3 petrol Automatic always starts at the second crank and has trouble holding an idle (vibration noticed). Sometimes it shows the battery light on the dashboard I have to hold the gas down for a while until both vibration and battery light disappear and then its fine.
Not sure if related. Sometimes while stopped in traffic or at a red light, Then when I do need to go its like something is wrong with the engine, kind of hesitating and doesn't have much power. Once I get moving its fine.
One time, as I engage my gear on reverse and stepped on the gas the car stalled and shows battery light on the dashboard and I had to restart it.

Offline brianh

  • *
  • Posts: 805
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: From Cold Start, car has trouble holding idle until warm
« Reply #1 on: April 02, 2018, 02:08:42 PM »
Sounds like a sticking Idle control valve - its on the inlet manifold and may respond to being cleaned. It may also be a split vacuum hose - can you hear any hissing sounds when the engine is running, the usual place it fails is a split on the hose that goes to the brake servo, if its split you can find the brakes still work as normal even with quite a large split in the end of it. Though given its worst at cold its probably a sticky ICV

Offline elikoy77

  • *
  • Posts: 4
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 03 pet 145 Zetec
  • First Name: Elikanah
  • Region: Non UK
Re: From Cold Start, car has trouble holding idle until warm
« Reply #2 on: April 02, 2018, 02:19:07 PM »
I replaced the brake servo hose 4 days ago. No hissing sounds when the engine is running. Is there a special way to replace the brake servo hose?

Offline brianh

  • *
  • Posts: 805
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: From Cold Start, car has trouble holding idle until warm
« Reply #3 on: April 02, 2018, 03:27:57 PM »
No there isn't - I've just used silicon vacuum hose to replace it, the original stuff goes hard and splits. Did this happen after replacing the hose? If so its possible you've introduced a leak somewhere else if another hose has come off, though i would expect that if you had you would hear the hissing sound.

I think you will find the Idle control valve is the culprit really.

 

Related Topics

  Subject / Started by Replies Latest
5 Replies
7495 Views
Latest July 06, 2019, 04:47:37 PM
by SirDavidAlhambra
24 Replies
8476 Views
Latest February 10, 2015, 05:45:04 PM
by Mirez
4 Replies
2600 Views
Latest December 10, 2015, 12:13:46 AM
by johnnyroper
10 Replies
9170 Views
Latest November 19, 2016, 05:30:09 PM
by Mirez
20 Replies
1138 Views
Latest April 02, 2019, 10:37:36 AM
by cruickgl
21 Replies
1597 Views
Latest September 19, 2019, 05:15:39 PM
by flames7607

Advertisement:


SMF spam blocked by CleanTalk