FordMPV Forum

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: Peter Burgess on November 26, 2014, 07:26:54 PM

Title: Front Suspension trouble. Safe to drive?
Post by: Peter Burgess on November 26, 2014, 07:26:54 PM
I was just checking the car over before drving 200 miles to my father's 90th birthday tomorrow, when I noticed the offside front suspension appears to be damaged at the top.

The rubber disc with it's top plate seems to have come adrift near to where it meets the bodywork. It looks like about 10 spotwelds around the cicumferance have parted exposing about a centimeter of gold coloured shock absorber?
The top of the strut has moved upwards by a centimeter, touching the sound insulation.

There is no movement when I push down on the front wing, but I'm guessing that the top disc will rise up with the suspension when driving?

Presumably, the car is not safe to drive like this?

Does the whole strut need to be replaced, or can just the top section which has come apart be replaced?

Thanks as always,

Peter.
Title: Re: Front Suspension trouble. Safe to drive?
Post by: Mirez on November 26, 2014, 07:34:53 PM
You know I'd say what you have is almost impossible given the make up the suspension so I'm struggling to understand the problem - have you got a pic?
Title: Re: Front Suspension trouble. Safe to drive?
Post by: Peter Burgess on November 26, 2014, 08:00:28 PM
The file size is too large for my photo.

Can I email it?

Thanks,

Peter
Title: Re: Front Suspension trouble. Safe to drive?
Post by: insanitybeard on November 26, 2014, 10:20:20 PM
If you've got paint on your computer you can downsize the picture so you can upload it. Like Mark says the fault is hard to visualise from your description, unless the top mount (or bearing that sits beneath it) that bears against the chassis (from the underside- number 14 here (http://eucatparts.com/?action=cat_ford_part&s_id_part=24720&s_id_model=99) for example) has disintegrated or something like that.
Title: Re: Front Suspension trouble. Safe to drive?
Post by: Peter Burgess on November 27, 2014, 12:05:51 AM
Hi, thanks for that. I would thing it's part number 13, "Bumper Cover" that's come apart at the bottom. I've sent Mark a photo by email after about 2 hours of Failure & frustration!

Regards,

Peter.
Title: Re: Front Suspension trouble. Safe to drive?
Post by: Peter Burgess on November 27, 2014, 12:17:27 AM
Ha Ha, with the help of you clever chaps, even old farts like me can get the hang of these computers,- eventually!!!

Thanks!
Title: Re: Front Suspension trouble. Safe to drive?
Post by: insanitybeard on November 27, 2014, 08:54:58 AM
Yeah, those descriptions are a bit off sometimes  ???- that's why I'd never 100% trust the part numbers! Number 13 is the top mount in your picture and certainly looks distorted, but I don't know why- in normal use that item isn't subjected to load, the vehicle weight rests on the bit that sits underneath the chassis plates, which is number 14 on the parts diagram, and just visible sticking through the mounting hole in the chassis in your picture- I'm wondering if this has partially collapsed allowing the strut to protrude further through then it should.
Title: Re: Front Suspension trouble. Safe to drive?
Post by: Lawmanmx on June 23, 2015, 11:32:51 AM
mine looks like this picture, could this be the knocking and chattering ive been 'whining about'??? Lol

MOT time in 2 weeks too  ???  Gulp!
Title: Re: Front Suspension trouble. Safe to drive?
Post by: Chrispb on June 23, 2015, 12:19:38 PM
The cup washer has a rubber cushion around it's circumference which appears to be distorted or rotten but your main problem is the mount, look at the Link (https://www.fordmpv.com/smf2/ford-galaxy-reference-library/ford-galaxy-front-suspension-top-mount-and-bearing-replacement/msg12079/#msg12079/) for more help