Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Front Wipers not going all the way  (Read 1471 times)

Offline chis1

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 05 1.9 TDI Zetec
  • First Name: Martin
  • Region: London
Front Wipers not going all the way
« on: July 20, 2017, 01:42:42 PM »
Hi,
I have a problem on the front wipers on my 1.9TD Zetec MkI
The wipers 'work' and park in the correct position, but do not make their full range of travel. that is to say their end of travel is several inches short, and stops in the middle of the drivers field of view.
On inspection I found this bit of metal had come off the motor / linkage assembly. (See attached) The spot welds had failed.
Does anyone know what this bit does?
Does it in anyway determine the limits of travel of the wipers? (I think not)
If I weld it back in place will it solve my problem? (I also think not)
I guess my question is has this piece becoming detached caused the problem, or is it as a result of the problem?
What does determine the limit of travel of the wiper arms?
Any advice anyone?
PS
Having read the excellent post from Mirez  May 07, 2012, can it be that this piece of metal exists just to provide a point of reference when adjusting the linkage, and is not functional at all?

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Front Wipers not going all the way
« Reply #1 on: July 20, 2017, 02:05:45 PM »
That's the motor limit stop, have a look under the post from Mirez and you will see a section I have added which gives a measurement between the stop and the motor arm.
I would suggest that possibly the motor arm has been removed in the past and not been fitted back in the correct position and the arm has been contacting the stop over time which has caused the failure.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline chis1

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 05 1.9 TDI Zetec
  • First Name: Martin
  • Region: London
Re: Front Wipers not going all the way
« Reply #2 on: July 20, 2017, 02:23:46 PM »
Thank you for your very prompt reply.
I suspect your prognosis is entirely correct.
So to be totally clear. In normal operation nothing should touch this piece, and it only exists to provide a point to measure to when setting arm the linkage?
So welding it back on is not going to help me?
Thanks again.

Offline chis1

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 05 1.9 TDI Zetec
  • First Name: Martin
  • Region: London
Re: Front Wipers not going all the way
« Reply #3 on: July 21, 2017, 10:18:51 PM »
SOLVED!
So speaking as a complete NON car mechanic, here's my story in the hope it is helpful to some one else.
The problem, as Chrispb had suspected, was that the wiper linkages had slipped from their correct position on the wiper motor spindle. This had the effect of the blades not going all the way to their end of travel, but stopping approx 10cm short in front of the drivers view. What I still don't understand was why the corresponding park ('off') position of the wiper blades wasn't proportionally off the bottom of the windscreen. Anyway, The 'motor limit bracket' which had fallen off the mechanism had indeed been knocked off by the over travel of the drive arm. It was a symptom of the fault, not the cause. It serves no function in the operation of the wiper mechanism other than giving a point of reference for alignment. Following the excellent strip down instructions from Mirez 7th May 2012, removal of the mechanism is relatively straight forward apart from the final removal which is extremely tight and fiddly. There's a lot of wiggling to be done and a little bit of bending of plastic cowling. Be mindful to detach the cable loom from the rear of the linkage first, and careful not to snag the coolant pipes from the coolant reservoir would be my top tips. I then layed a large sheet of cardboard over the entire engine bay which allowed me to place the mechanism on top and have it plugged up and running to really examine the problem. Mirez's guide mentions disconnecting the horn and temperature sensor to gain enough cable length at this point. On my car only the horn needed unplugging. the temperature sensor appeared to be part of the loom itself, held in front of the pollen filter air intake. Talking of which, I took the opportunity of cleaning the filter and hoovering out the small forest of leaves I had collected. Never again will that filter be so accessible. In doing all this I noticed that a previous garage service had completely mis-installed the filter and snagged the horn cable loom in the process! All sorted now.
The guide talks about the gap between the actuator arm and the end stop being exactly 7mm. Mine was at about minus 10mm! I just took the actuator arm of the motor spindle, held my end stop in position (as it was no longer attached) and manually moved the arms until there was some sort of gap in the 'park' position. I then re-tightened everything and ran the wipers a few times to check all was well. The actuator arm is attached to the motor spindle with a 'toothed hub', so you can't just slacken of the nut. You have to completely remove the nut, and then lift the arm clear of the spindle to make the adjustment. I did not undertake the strip down of the actual wiper spindles themselves. The re-fitting of the mechanism went a lot smoother than the removal. Maybe I just got lucky, or maybe I had 'the Knack' by then. Remember to re-plug the horn, re-install the pollen filter and re-attach the cable loom clip to the lug on the mechanism assembly.
The whole job took me about 4 hours.
As to what caused the problem in the first place, I can only assume the wipers had jammed at some point, forcing the actuating arm out of position on the motor spindle. Only time will tell if this is a permanent fix, or if deep rooted damage has been done.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2980
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Front Wipers not going all the way
« Reply #4 on: July 22, 2017, 04:13:43 AM »
 [GJ]
At least you will know how it all comes out should you need to free off the spindles at a later date
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
11 Replies
5019 Views
Latest July 04, 2013, 11:09:59 PM
by Mirez
7 Replies
4726 Views
Latest September 12, 2013, 06:14:42 PM
by knobbiewilliams
4 Replies
2903 Views
Latest January 02, 2015, 10:34:16 AM
by trebornosivad
1 Replies
2258 Views
Latest October 03, 2015, 07:55:50 PM
by sasquartch
1 Replies
3654 Views
Latest June 27, 2017, 11:47:53 PM
by johnnyroper
4 Replies
596 Views
Latest March 20, 2018, 11:08:50 AM
by Chrispb

Advertisement: