Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Fuel issue??  (Read 5010 times)

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Fuel issue??
« on: September 30, 2014, 12:25:12 PM »
Afternoon guys yesterday driving home from work the car jerked a bit and then was fine. Note I was around 28mile in the red I thought I was maybe starting to run out of diesel. Got to the garage and put £20 of diesel in. This morning driving to work the jerking is almôst constant sort of over 2000revs. Could this be dirty fuel or could I have blocked the fuel filter or something along those lines?

Offline Estimat0r

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2004 2.8V6 Ghia
  • Region: West Midlands
Re: Fuel issue??
« Reply #1 on: September 30, 2014, 01:36:03 PM »
I suspect its 'rubbish' in the fuel filter, as you say ... if you'd not changed it in a while then I would do it (it's an easy job to do - certainly on my petrol version)

There may be a lot of 'rubbish' in the bottom of the fuel tank, if so, then you may wish to get it cleaned out.

Regards


Paul  :)

Offline Floydey

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TD1 Ghia
  • Region: West Midlands
Re: Fuel issue??
« Reply #2 on: September 30, 2014, 06:04:46 PM »
it could also be an issue with the injector loom. if you have VagCom a scan will tell you.

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: Fuel issue??
« Reply #3 on: September 30, 2014, 10:13:58 PM »
Hope not that sounds expensive!!

Offline George106

  • *
  • Posts: 26
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 02 1.9TDI 115 Ghia
Re: Fuel issue??
« Reply #4 on: October 01, 2014, 12:57:10 PM »
Injector loom is under rocker cover,  when I changed mine,  I had to buy new cover as the old one leaked in far rear corner and could not be sealed (new cover was around £140).

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: Fuel issue??
« Reply #5 on: October 01, 2014, 10:48:46 PM »
Spot on George, scanned it there using vcds lite and up came the PD unit injector 1 electrical malfunction code. Looks like a new wiring loom then. what was leaking into your rocker cover?

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Fuel issue??
« Reply #6 on: October 01, 2014, 11:07:54 PM »
He probably means oil leakage from the rocker cover gasket- if yours is leaking it's worth replacing the gasket before getting a complete cover- the gasket is available as a separate part- number 22 on this diagram. The injector loom is number 5 on this diagram. Don't 100% trust those part numbers, and you may find them cheaper if you buy them from VW (whose part numbers will be different to the Ford ones!).
Always learning..... Often by mistakes!

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: Fuel issue??
« Reply #7 on: October 05, 2014, 11:06:10 AM »
Really struggling to get a bolt or two out on my cam cover any tips welcome. Especially the one ajacent to the egr valve very limited room.

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Fuel issue??
« Reply #8 on: October 05, 2014, 11:47:29 AM »
There are a few bolts on that cover at the rear with limited access needing uj's or extensions of just the right length, I presume you've removed the rear engine bay scuttle to open up more space, does it help if you remove the oil filler neck from the top of the rocker cover?
Always learning..... Often by mistakes!

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: Fuel issue??
« Reply #9 on: October 05, 2014, 11:55:57 AM »
What are uj's? Yes I have the bulkhead extension removed. Ive just that 1 bolt to remove the most awkward! How does the oil filler come off?

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Fuel issue??
« Reply #10 on: October 05, 2014, 12:05:19 PM »
The filler is a simple twist bayonet I believe- simply twist it somewhere in the region of 90 degrees and it'll pull out of the cover, can't remember in which direction it twists to undo though! UJ= universal joint, you put it between your ratchet and socket/extensions to allow you to swivel the ratchet in relation to the socket meaning the ratchet hasn't got to be in line with the bolt you're trying to undo in order to unscrew it, good for awkward access areas.
Always learning..... Often by mistakes!

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: Fuel issue??
« Reply #11 on: October 05, 2014, 12:13:15 PM »
Sry I thought thats what you were talking about just wasn't sure of the term uj haha. Thanks I'll have to go somewhere and buy one

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Fuel issue??
« Reply #12 on: October 05, 2014, 12:59:24 PM »
The filler is a simple twist bayonet I believe- simply twist it somewhere in the region of 90 degrees and it'll pull out of the cover, can't remember in which direction it twists to undo though! UJ= universal joint, you put it between your ratchet and socket/extensions to allow you to swivel the ratchet in relation to the socket meaning the ratchet hasn't got to be in line with the bolt you're trying to undo in order to unscrew it, good for awkward access areas.
There is a plastic tab to release the oil filler housing, a flat blade driver will do it. turn anticlockwise 90deg to remove.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Etihad84

  • *
  • Posts: 63
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 tdi 130
  • First Name: Chris
  • Region: North Ireland
Re: Fuel issue??
« Reply #13 on: October 05, 2014, 11:40:46 PM »
Little update: I managed to get the awkward bolt out and the cover off. I disconnected the electric plug on number 1 injector and thought I'd just try to bend the brass inner a little as it seemed as if there was a bigger gap than maybe should have been. Anyway did this an reconnected and built everything back together. Cleared the fault code using vcds lite and took the car for a short driven all seems 100% re scanned an no codes!! So far so good, hopefully it'll stay like this. Thanks for all your help/suggestions

 

Related Topics

  Subject / Started by Replies Latest
6 Replies
3172 Views
Latest June 14, 2013, 09:35:53 PM
by gregers
8 Replies
4723 Views
Latest October 07, 2014, 10:33:26 PM
by Chrispb
8 Replies
2985 Views
Latest October 12, 2014, 11:45:46 PM
by George106
12 Replies
4207 Views
Latest March 23, 2016, 11:52:39 AM
by Chrispb
2 Replies
948 Views
Latest January 06, 2019, 11:21:42 AM
by geedle
49 Replies
2291 Views
Latest August 09, 2019, 06:16:45 PM
by Jakehands

Advertisement:


SMF spam blocked by CleanTalk