Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Fuel pump squelch stopped - starting/running fine!  (Read 2833 times)

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Fuel pump squelch stopped - starting/running fine!
« on: August 16, 2014, 03:10:52 PM »
I noticed in the last few days that I no longer have the "squelch" when I turn the ignition on.  The car starts and runs fine (though I have only been doing my 15/20 min commute journeys.

I changed my oil and replaced all the filters last weekend. 

I can't say for certain when the squelch went AWOL as it has had the service now warning for a couple of weeks, so I only noticed it's abscence once I had cleared the service message and filled it with fuel (so there were no beeps when turning the ignition on).

Any ideas?  Would relay 109 cause just this or would that cause other problems too.

I have read of a pump in the tank, but can't find it (or the electrical connections for it) on TIS

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3663
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Fuel pump squelch stopped - starting/running fine!
« Reply #1 on: August 16, 2014, 03:17:04 PM »
There was another post on here regarding this a while back, did you change the fuel filter at the same time? IIRC he changed that and lost the noise with the new seals... it'll be back after a few months lol.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Fuel pump squelch stopped - starting/running fine!
« Reply #2 on: August 16, 2014, 03:37:25 PM »
I renewed my fuel filter and seals recently which seems to have helped with starting (it did chug over a bit and tend to splutter into life sometimes previous to this), so the old seals must have been letting a bit of air ingress into the system. I do however still have the squelch!

There is a lift pump in the tank itself as well as the mechanical pump which is run off of the camshaft. I also believe that the designers commendably installed an access flap under the rear carpet above the tank which allows you to access the lift pump without dropping the tank!
« Last Edit: August 16, 2014, 03:44:31 PM by insanitybeard »
Always learning..... Often by mistakes!

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: Fuel pump squelch stopped - starting/running fine!
« Reply #3 on: August 16, 2014, 03:41:27 PM »
Hi Mirez
Yes I did.  It didn't have new 'o' rings supplied with it this time (it was full Mann filter kit from gsf via  [eBay]  http://www.ebay.co.uk/itm/300985125180?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

Hi inasanitybeard
That's the pump I was looking for on TIS put couldn't find reference to.  I assume its combined with the sender.

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Fuel pump squelch stopped - starting/running fine!
« Reply #4 on: August 16, 2014, 04:00:58 PM »
Even the genuine Ford filter doesn't come with the O-rings which seems daft to me, especially as they tend to compress and become less flexible over time so they don't seal fully, it seems a given to me that they would be supplied with a new filter as that's when you'd expect to change them!  ???

I believe, as you say, that the lift pump is integrated with the tank level sender unit.

Always learning..... Often by mistakes!

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: Fuel pump squelch stopped - starting/running fine!
« Reply #5 on: August 16, 2014, 04:20:18 PM »
The others I have changed have always come with 'o' rings - usually cheapies from ebay.

I'm not too concerned though as they were changed last year and it was a tight fit getting it back in.  More concerned that it seems to get harder each year to disconnect the other two hoses from the filter, and that I couldn't get the connector for the wipers off, since I broke the release clip a year or two ago!  Must mean they are due to seize again soon :)

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
2616 Views
Latest December 24, 2013, 12:01:35 AM
by Chrispb
0 Replies
26821 Views
Latest January 04, 2015, 04:38:17 PM
by Mirez
13 Replies
6013 Views
Latest September 10, 2015, 01:24:01 PM
by richardhaverhill
3 Replies
2837 Views
Latest October 02, 2015, 01:01:23 AM
by pwinstanley
2 Replies
2675 Views
Latest April 24, 2016, 09:59:37 PM
by insanitybeard
24 Replies
1281 Views
Latest May 24, 2019, 07:46:29 AM
by SirDavidAlhambra

Advertisement:


SMF spam blocked by CleanTalk