Ford and Volkswagen MPV Forums

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: sirdavid995 on July 13, 2016, 03:19:54 PM

Title: Galaxy electrical gremlins ! ....advice please
Post by: sirdavid995 on July 13, 2016, 03:19:54 PM
Hi guys, thanks for the welcome to the forum :)
I bet you have had this question asked loads before ! I own a 2005 Galaxy Ghia 1.9 TDI with a 6 speed box and the 150 horsepower lump ...... its an absolutely brilliant car ! , its only had 1 owner before me , although its done 195,000 miles and has a pretty decent service history to its name , in the 14 months I have owned it , it has been great , but , a slight downside is I have noticed some weird stuff going on electrically over the past 6 months ! :(  .   I get the hazard lights flash twice when I either use the drivers side electric window switch , with erratic window operation or no operation of the window on most occasions !  though the other window switches seem to work fine .  I also get the hazard lights flash twice when I press the rear screen heater switch , and the hazards are accompanied by a  " click " like a relay inside the dash behind the clocks , but not pulsing like a flasher relay .  I have also recently had a  "check brakes "  warning light come up on the dash  , I have not seen it again for a week though although my partner drove it when the light came on, and said that the car didn't seem to stop as sharply as usual  ( the car has new discs/pads ,and handbrake cables fitted, also the master cylinder , brake lines , and servo seem ok and I have had no braking problems myself with the car when I have driven it - even when that warning light came on ! .... I stopped the car , turned ignition off, waited for half a minute , then started it up again - I did this twice and so far that warning light hasn't came up since in a week ) I have also had bulb warning light come on occasionally on the dash, but all bulbs are fine ! ......hmmmmm? ........ I was wondering if the wiring under the door/tailgate gaiters is at fault here , or is there a more sinister culprit for these faults ? your help and advice will be very much appreciated here :)    also, could anyone point me in the direction of accessing the OBD port in this car please ? so I can do a scan for error codes  :)

thanks for your time here guys , much appreciated :)
Dave
Title: Re: Galaxy electrical gremlins ! ....advice please
Post by: Mirez on July 13, 2016, 05:20:56 PM
Hi Dave!

All classic symptoms of door gator wiring. I would be looking at the drivers door and tailgate to start but would also check out the others as often, once one has gone, the others are not far behind.

The check brakes message is normally caused (if the brakes dont' need doing) by the wiring connector. Most cars monitor the nsf and osr brake pads. Locate the caliper, find the cable from the pads and follow it up. There is a wiring connector on the hub and another at the top of the tower. Either could have corrosion and its only a ground loop circuit so doesn't take much to pop the message on. I would suggest its a mental placebo rather then a loss of pressure caused by the message as the pad warning has no direct coloration.

Finally the OBD2 port is on the underside of the dashboard, look above and slightly in from the bonnet release handle.
Title: Re: Galaxy electrical gremlins ! ....advice please
Post by: johnnyroper on July 13, 2016, 05:26:04 PM
Beaten to it by mirez, I would be very surprised if those weird electrical gremlins were not caused by the door/tailgate wiring shorting across circuits.

The pad sensor wiring plugs will be shot if mine were anything to go by,standard plug seems weak and prone to water ingress due to location, I ended up chopping them out and soldering and heat shrinking the sensor wire to the loom.
Title: Re: Galaxy electrical gremlins ! ....advice please
Post by: sirdavid995 on July 14, 2016, 09:43:21 AM
thanks very much guys :) :) :) :)