Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: galaxy heater blowing cold  (Read 4655 times)

Offline ricky1

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9td AUY
  • Region: Scotland
galaxy heater blowing cold
« on: February 12, 2014, 08:52:23 PM »
hi all
i had no heat coming through the heater it was always blowing cold air .i assumed it was a circulation problem so replaced the main water pump to find old one ok.
i then went through the FAQ and repair the electric water pump as it was worn out, still blowing cold.

For me the problem was the small 8-10mm hose from the expansion bottle to a plastic T piece (left hand side of battery tray) its got some kind of plastic restriction valve in side it. You will feel it hard in the hose and this was blocked. So after all the work i did in this bad weather! it was a little thing like this that cause the heater to blow cold air regardless if heater controls were on hi or low.

hope this helps someone and might save them a few headaches and £££££s

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2998
  • Thanked: 100
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: galaxy heater blowing cold
« Reply #1 on: February 12, 2014, 09:02:43 PM »
Hello and  welcome5

The restrictor allows a small quantity of coolant and aeration to return to the filler bottle.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline ricky1

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 1.9td AUY
  • Region: Scotland
Re: galaxy heater blowing cold
« Reply #2 on: February 12, 2014, 09:53:36 PM »
yeah mines was blocked and causing a kind of air lock/ stopping circulation, after i cleaned it and these black bits fell out i could then blow through it with my mouth and ran hot water through it to make sure it was cleared, refitted and wow i got hot air again and a happy woman for now . its been a learning experience lol

 

Related Topics

  Subject / Started by Replies Latest
0 Replies
11651 Views
Latest February 04, 2012, 01:16:55 AM
by Chrispb
12 Replies
9797 Views
Latest March 09, 2013, 11:36:27 PM
by Chrispb
5 Replies
7755 Views
Latest January 11, 2014, 06:33:15 PM
by R1gger
1 Replies
3425 Views
Latest March 31, 2014, 01:34:47 PM
by Chrispb
3 Replies
3504 Views
Latest January 29, 2015, 12:54:25 PM
by Chrispb
4 Replies
3310 Views
Latest June 23, 2016, 10:48:16 PM
by steveo59

Advertisement: