FordMPV Forum

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: Hashman on June 14, 2015, 12:22:51 pm

Title: Galaxy MKII none starter
Post by: Hashman on June 14, 2015, 12:22:51 pm
Hi all I'm in need of some help.i have a galaxy 2.8 v6 MKII 03 plate,it started cut out and take about 5 mins to start,then one day it wouldn't start at all,turn the key it trys to start then cuts out..I've had the car to 3 different garages,first garage diagnosed immobilizer problem,second garage his machine couldn't even talk to the car,they both said ECU,So sent ECU away to a company on the net ECU doctor and he tested the ECU and found nothing wrong with it,so the car was then sent to ford,they did a diagnostic to check the key and they said key and chip were fine,but did say about the ECU and i then told them it had been checked,they also checked  part of the wiring on the car and said it`s different to the one they have at ford,i told them it was an X police car,that`s when they said they cant carry on looking at the car because it would take to long with them not having the same wiring diagram and i wasn't going to pay the hourly rate,so the car is now sat outside my house,I've had the relays out of the drivers side and checked those also,i was told and read about a number 30 relay,but it looks like my car doesn't have them...any help regarding this would be very grateful...ps i get married in just under 2 weeks,so need the car for my honeymoon.otherwise it`s shanksy pony...
Title: Re: Galaxy MKII none starter
Post by: Chrispb on June 14, 2015, 03:56:29 pm
Hello and welcome5

Firstly do yourself a favour and get one of these (http://www.ebay.co.uk/itm/VAG-GROUP-USB-COM-PORT-OBD2-II-KKL-ECU-DIAGNOSTIC-CABLE-LEAD-VCDS-LITE-409-/171175298869?pt=LH_DefaultDomain_3&hash=item27dad7c735) and with your laptop you can do your own scanning for codes.

The V6 doesn't have a relay 30 but does have a motronic relay 167 and fuel pump relay 410
You have an electric fuel pump located in the tank this could also be an issue.
While ECU's do fail it's quite rare power supply to it is more likely from 167.
Title: Re: Galaxy MKII none starter
Post by: Hashman on June 14, 2015, 05:03:09 pm
Thanks for the reply Chris,could you point me in the direction of the 167 relay please..
Title: Re: Galaxy MKII none starter
Post by: Chrispb on June 14, 2015, 06:50:34 pm
I only have a pic of a diesel fuse box which doesn't have a 167 but it's in the same position as 103 in the last pic.

Link (https://www.fordmpv.com/smf2/ford-galaxy-reference-library/galaxy-mk2-tdi-gaining-access-to-central-junction-box-fuses-relays/)
Title: Re: Galaxy MKII none starter
Post by: Hashman on June 14, 2015, 07:24:28 pm
 just taken this picture of my relays (http://i86.photobucket.com/albums/k109/cypryking/gal%202.jpg)
Title: Re: Galaxy MKII none starter
Post by: Chrispb on June 14, 2015, 10:07:20 pm
Maybe not applicable to your model then, it may help if you can confirm if you have any spark at the plugs, and a fuel supply from the pump.
You should be able to hear the pump momentarily when turning ignition on.