Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: Galaxy not starting  (Read 3519 times)

Offline Squegg

  • Default User Group
  • New Users
  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 01 1.9TDI
  • Region: South East
Galaxy not starting
« on: July 25, 2015, 03:08:27 pm »
Hi all,been registered for a while & had no problems with y reg 1.9 td Galaxy til now,briefly car won't start & oil can light & beep comes on,also service appears on panel,have checked oil levels & replaced oil filter with no change,car has been sitting for a few months as mainly use transit for everyday & work,any pointers will be gratefully received,thank you.

Offline gregers

  • Global Moderator
  • Accredited Users
  • *
  • Posts: 1710
  • Thanked: 13
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: Galaxy not starting
« Reply #1 on: July 25, 2015, 10:50:19 pm »
new battery required?
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline Squegg

  • Default User Group
  • New Users
  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 01 1.9TDI
  • Region: South East
Re: Galaxy not starting
« Reply #2 on: July 26, 2015, 07:34:56 am »
Hi gregers, battery ok ,so is starter motor,was thinking it might be fuel related so will look thru library & previous posts for some clues.

Offline insanitybeard

  • Greetings from Mr Chick!
  • Global Moderator
  • Accredited Users
  • *
  • Posts: 2453
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Galaxy not starting
« Reply #3 on: July 26, 2015, 12:15:26 pm »
Might be worth checking that the lift pump in the fuel tank is priming when you switch the ignition on? It's usually an audible 'squelch' type sound, though it's not always audible I've found. Other than that, it may be worth checking relay 109, and if there's a slow leak of air into the low pressure fuel lines it could be creating airlocks in the fuel system.
Always learning..... Often by mistakes!

Offline Squegg

  • Default User Group
  • New Users
  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 01 1.9TDI
  • Region: South East
Re: Galaxy not starting
« Reply #4 on: July 26, 2015, 01:35:37 pm »
Thanks insanity beard,will check those out as soon as it stops raining!! How can I test relay109 to see if it is working ok?

Offline insanitybeard

  • Greetings from Mr Chick!
  • Global Moderator
  • Accredited Users
  • *
  • Posts: 2453
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Galaxy not starting
« Reply #5 on: July 27, 2015, 05:58:13 pm »
Not sure how easy it is to test as such, probably easier to substitute it with a known good relay unless you want to start bridging terminals in the fusebox etc. There's a bit more explanation on relay 109 here.
Always learning..... Often by mistakes!

 

Related Topics

  Subject / Started by Replies Last Post
5 Replies
5881 Views
Last Post January 27, 2013, 12:04:03 pm
by Chrispb
1 Replies
2219 Views
Last Post December 29, 2012, 11:43:17 am
by philgood
5 Replies
3028 Views
Last Post May 28, 2014, 08:15:39 pm
by Chrispb
17 Replies
9001 Views
Last Post November 26, 2014, 06:07:10 pm
by insanitybeard
6 Replies
3903 Views
Last Post November 22, 2014, 11:51:09 am
by Chrispb
8 Replies
4642 Views
Last Post July 22, 2015, 08:34:18 pm
by 0121bmwm3

Advertisement: