Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Gearbox  (Read 2690 times)

Offline Burtie

  • Default User Group
  • Advanced Users
  • *
  • Posts: 59
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2000 tdi 115 zetec
  • First Name: Burtie
  • Region: West Midlands
Gearbox
« on: November 21, 2013, 08:45:43 AM »
Anyone help me with my problem I've looked around on here but can't find the answer I need mk 2 galaxy 19 tdi when I start the engine I can't select 1st 2nd or reverse until its warmed up 5 minutes or so it's fine then any help leading to this fault will be appreciated I've always been lead to the same thinking as other people and I always did with my mercedes e220 cdi I would start the engine and leave it 10 minutes or so to warm up before going anywhere in it so is this natural on the galaxy like a hint to leave it to warm up a bit or is it something that needs looking at

Offline Mirez

  • Pondering the next mod...
  • Webmaster
  • Accredited Users
  • *
  • Posts: 3755
  • Thanked: 173
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Gearbox
« Reply #1 on: November 21, 2013, 12:39:20 PM »
This is a manual yeah?

It could be a problem with the gear selector cables, low/poor oil in the gearbox or a dragging clutch. Given its temperature related then I would change the box oil as a first start.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline Burtie

  • Default User Group
  • Advanced Users
  • *
  • Posts: 59
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 2000 tdi 115 zetec
  • First Name: Burtie
  • Region: West Midlands
Re: Gearbox
« Reply #2 on: November 21, 2013, 02:24:04 PM »
This is a manual yeah?

It could be a problem with the gear selector cables, low/poor oil in the gearbox or a dragging clutch. Given its temperature related then I would change the box oil as a first start.
That was last night I've started it this morning and it went in 1st 2nd and reverse streight away just tried it again and fine it's baffled me the only thing I can think of is when I first had the car the rad was burst it was drove from Walsall I put it in the drive I noticed that the rad was leaking then when in the drive as I went to manoeuvre it across could not get these gears upon filling the radiator up with water I could get the gears untill the radiator went low again would this be connected do you think I also had the amber engine oil light lit and would not go off but after removing battery to change water temp sensor and replacing everything the amber engine oil light has not stayed on

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
33847 Views
Last post February 04, 2012, 05:25:17 PM
by Mirez
2 Replies
3764 Views
Last post February 24, 2012, 11:37:31 PM
by Chrispb
1 Replies
4054 Views
Last post April 19, 2012, 06:18:02 PM
by Mirez
3 Replies
4619 Views
Last post June 08, 2012, 05:27:01 PM
by Chrispb
5 Replies
7689 Views
Last post June 19, 2012, 09:48:16 AM
by Chrispb
4 Replies
5845 Views
Last post January 01, 2013, 01:43:37 PM
by Chrispb

Advertisement: