FordMPV Forum

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: Burtie on November 21, 2013, 08:45:43 am

Title: Gearbox
Post by: Burtie on November 21, 2013, 08:45:43 am
Anyone help me with my problem I've looked around on here but can't find the answer I need mk 2 galaxy 19 tdi when I start the engine I can't select 1st 2nd or reverse until its warmed up 5 minutes or so it's fine then any help leading to this fault will be appreciated I've always been lead to the same thinking as other people and I always did with my mercedes e220 cdi I would start the engine and leave it 10 minutes or so to warm up before going anywhere in it so is this natural on the galaxy like a hint to leave it to warm up a bit or is it something that needs looking at
Title: Re: Gearbox
Post by: Mirez on November 21, 2013, 12:39:20 pm
This is a manual yeah?

It could be a problem with the gear selector cables, low/poor oil in the gearbox or a dragging clutch. Given its temperature related then I would change the box oil as a first start.
Title: Re: Gearbox
Post by: Burtie on November 21, 2013, 02:24:04 pm
This is a manual yeah?

It could be a problem with the gear selector cables, low/poor oil in the gearbox or a dragging clutch. Given its temperature related then I would change the box oil as a first start.
That was last night I've started it this morning and it went in 1st 2nd and reverse streight away just tried it again and fine it's baffled me the only thing I can think of is when I first had the car the rad was burst it was drove from Walsall I put it in the drive I noticed that the rad was leaking then when in the drive as I went to manoeuvre it across could not get these gears upon filling the radiator up with water I could get the gears untill the radiator went low again would this be connected do you think I also had the amber engine oil light lit and would not go off but after removing battery to change water temp sensor and replacing everything the amber engine oil light has not stayed on