Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Getting really stressed out..........  (Read 2416 times)

Offline bigdaveshirt

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 01 2.8 Ghia leathe
  • First Name: Dave
  • Region: East Midlands
Getting really stressed out..........
« on: October 22, 2014, 09:21:38 PM »
Hi Maestro
I am beginning to lose my faith in my beast, you very kindly gave me the details for my lateral acceleration sensors which I still have not fixed as nobody around my way seems to have the knowledge or the kit, but now my troubles have multiplied, when I first tried to deal with sensors I gave myself a flat battery due to door being open for ages, but no problem as she started after an hour so all was fine I thought, a month later my mechanic phones and says he knows a chap with a diagnostic thingy on his laptop could he pop it over to him so I said yes, on return he said they had no joy but when I went to start the car the following day the battery was stone dead so I got a jump and did my bits leaving it running only to get home after 35 miles and tried to restart and again stone flat,so I had him come over and take battery away for testing only to get a call saying two cells were down,so I ordered a battery had it fitted and all seemed fine two weeks up the road I find I have another flat battery. I had already asked mechanic to look into the clutch/pulley on alternator as it squealed a bit on start up, I just assumed it was under stress due to lack of use hence alternator was working hard, so he gets it to work shop only to phone up and say where is your ignition light I said to be honest I don't know so he said it is not showing so he checks fuses and wire block near battery etc only to find no obvious signs of trouble, so now we are waiting for an auto electrician before we go ahead with an alternator, he has connected another alternator to it but still does not show ignition light. Any clues from your end would be good as so far I am just seeing signs and am not overly happy as I am disabled and need the car. All the best Dave

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Getting really stressed out..........
« Reply #1 on: October 23, 2014, 05:54:42 PM »
So are you saying you can't see the battery symbol/ charge warning lamp come on when the ignition is switched on? Has it only ceased to illuminate since your friend/mechanic has been attempting diagnostics on the vehicle?

Not sure if it's related and you say the wiring block near the battery has been checked but the main alternator to battery junction box cable has a tendency to get hot and create a resistance at the battery junction box end crimp connector as it ages- covered
here if you've not already seen it- this will affect battery charging.
« Last Edit: October 23, 2014, 05:55:40 PM by insanitybeard »
Always learning..... Often by mistakes!

Offline bigdaveshirt

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 01 2.8 Ghia leathe
  • First Name: Dave
  • Region: East Midlands
Re: Getting really stressed out..........
« Reply #2 on: October 26, 2014, 05:47:46 PM »
Well I now have a charge circuit and battery is charging how long for is anybodies guess, thank you for the replies, in fact I had not noticed the ign light had gone off, nor did the so called engine management show a fault even in the electronics side so I am not overly impressed, the regulator in the alternator fail and has been replaced with an old one that could last a week or a year who knows. The main issue is we ordered a replacement 021 903 026 A @150 only to find that marrying it up the bolt holes would not align, so we got another two with the same issue,how can it not fit the car? the second question is where should my oil pressure lamp be I see an oil can come up in centre of dash when I switch on ignition but it goes off before I start so I assume this maybe an oil level sensor, but I am not showing an oil pressure warning lamp. Any clues welcome apart from that it is going like a train.......

Offline Grant2012

  • Essex, Innit!
  • *
  • Posts: 119
  • Thanked: 1
  • Model: Galaxy Mk2 Auto
  • Spec: 54 130 Ghia
  • First Name: Grant
  • Region: East Anglia
  • Country: United Kingdom
Re: Getting really stressed out..........
« Reply #3 on: January 09, 2015, 07:05:48 PM »
oil can on start is the oil level warning. fill up the oil! sensor is in the sump and you can get to it from below. had to replace mine last November
East Essex Aviation Society
http://www.eastessexaviationsociety.org/

 

Advertisement:


SMF spam blocked by CleanTalk