Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Ground on indicator  (Read 6806 times)

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Ground on indicator
« on: September 30, 2016, 08:03:13 PM »
Fitted factory tow electrics as per other posts
When connected get earth on indicator circuit thought problem was relay or wiring wrong
On checking car circuit I get no resistance to earth on both indicator wiring but all works fine
No faults no dim bulbs nothing but when trailer connected no indicators on trailer
Any help much appreciated

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #1 on: September 30, 2016, 10:24:31 PM »
The ground on rear lights is usually shared between all bulbs,can you trace the ground plate from indicator bulb around the whole holder see where it goes?

If no ground they should not work at all??

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #2 on: September 30, 2016, 11:20:34 PM »
Will have a look tomorrow cheers for the pointer
Just need to rule everything out before I buy the lamp failure relay frauds want 125 so really need to be sure
But earth still there when not connected but that supplies power to trailer indicators

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #3 on: October 01, 2016, 01:54:51 AM »
That sounds very odd to me.

So just to confirm there is a feed but no earth to rear indicators on car when trailer not connected but indicators are working?
When trailer is connected there is earth to indicators but they don't work? Do you have a feed on the indicator circuit as well as the earth when it is connected?

Just trying to get it straight in my head, where are you checking for an earth at the bulb base?
Also just remind me with the ford kit where does it connect on the car and it is only since fitting kit you have had problems?

The relay that you suspect is at fault was that supplied with the kit you purchased?
« Last Edit: October 01, 2016, 01:58:41 AM by johnnyroper »

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #4 on: October 02, 2016, 11:37:44 AM »
Right sorry for the delay
My indicators work on car fine but when trailer connected I have no indicators on car or trailer
If I disconnected the trailer and check the the pins in the coupler the indicator pins show earth
I have now checked further and both harness supplies from car to clusters show earth on all 4 circuits on left and 3 circuits on right the black and red on right is only one not to earth
The relay was supplied with kit although I think this is fine
Any suggestions where to look next as I can't tow unless this is sorted

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #5 on: October 02, 2016, 01:12:42 PM »
Do you have a wiring diagram from the electrics kit?

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #6 on: October 02, 2016, 02:33:40 PM »
No unfortunately it's a plug in kit but I disconnected it and the earth seems to be on the car loom I assumed it was the kit at fault as everything was working fine before and still does when not connected
As they say assumption is the mother of all Fck ups
Think my only course of action is to remove each fuse and test until it clears if it does
Then chase the earth on that circuit

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #7 on: October 02, 2016, 02:55:26 PM »
The fault must be in the towbar electrics if all is well when disconnected.

Not too familiar with bypass relay set up,is it just feeds that come out of it for trailer lights or does it switch earth as well?

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #8 on: October 02, 2016, 03:11:29 PM »
No what I mean is Al lights work ok when trailer not connected or with trailer wiring disconnected
But still showing earth on lighting circuit from car loom

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #9 on: October 02, 2016, 06:13:56 PM »
Right with you now lights ok so long as trailer not plugged in even with electrics wired to the car?

You say trailer worked ok on your brothers car?

Does his have bypass relay fitted?

If trailer ok on another car and your lights work fine with no trailer wiring connected fault can only be either bypass relay or towbar wiring,was the bypass relay pre wired in to the wiring or did you do that?
Was wiring purchased new or used?

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #10 on: October 03, 2016, 12:52:01 AM »
Working purchased as new
The relay is a plug in one
Ford description is lamp failure module
But as I said if I disconnect the trailer wiring from car and test the 4 feeds going to the rear lamp cluster from the cars own loom this is showing an earth
I thought it was the towbar wiring that was at fault as all my lights worked fine before and after as long as no trailer fitted
And the fault is only when trailer connected but after further investigation it seems that the cars own wiring has an earth
Does the rear cluster wiring go through the door connectors where the obligatory broken wires are normally found

Sent from my D6603 using Tapatalk


Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #11 on: October 03, 2016, 10:02:05 AM »




Disconnected the towbar wiring chased the earth back to these connectors
The one without finger was showing earth on both end ones grey white black white
The other was showing earth on 5 of 7 circuits
Should any of these be showing earth and anybody know what these feed so I can try track fault

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #12 on: October 03, 2016, 11:47:56 AM »
No idea what they feed without drawings etc.
 But I would say any electrical gremlins could be caused by the door/tailgate wiring shorting across circuits. Certainly no harm checking them

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #13 on: October 03, 2016, 12:58:35 PM »
Yes thought that is this the only route to the rear no wiring run inside car
I have repaired a couple of breaks in doors looks like more to do
Cheers for the help

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #14 on: October 03, 2016, 01:10:51 PM »
With problem being on lighting circuit tailgate wiring would be first place to check then the doors

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Ground on indicator
« Reply #15 on: October 03, 2016, 01:15:48 PM »
The two connectors in your picture will be showing an earth if the other end EG. light clusters are still connected, dedicated earth wires (brown) from light clusters will earth to the body in close proximity to each lamp.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #16 on: October 03, 2016, 04:04:51 PM »
No I had them disconnected from light cluster while I tested them
I clicked a meter on loom at cluster not connected switch to diode test ie buzzer until it went silent when I unplugged the connector from fuse box
I then took tester to the plugs in picture and tested to earth and got no resistance as per described
If these wires pass through door connectors then that's my next point to start
Any idea what these feed as I may have a faulty switch I hope 😁

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #17 on: October 03, 2016, 04:22:06 PM »
The light wires will not pass through door wiring apart from ones for tailgate lights going to that. What tends to happen is wiring in doors/tailgates breaks then shorts across different circuits potentially energising circuits that should not be and putting feed to earth depending what's broken.


Those plugs you have disconnected have you belled them out back to rear clusters (continuity check) to make sure the wires actually go there? There won't be earths to rear lights from them plugs in fuse box as the earths for back lights are connected directly to body with m6 bolt by the rear clusters. From front of car you will only have 12v supply when lights etc are on.

I think you need to obtain a circuit diagram to trace what wires go where etc.
« Last Edit: October 03, 2016, 04:23:25 PM by johnnyroper »

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #18 on: October 03, 2016, 07:46:02 PM »
I've got Haynes manual will see if that's any help

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #19 on: October 03, 2016, 08:19:12 PM »
I doubt the Haynes will offer much help the wiring diagrams in there are quite brief and basic.
Someone on here might have access to proper ford/vag ones that are in depth and specific to what you need.

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #20 on: October 03, 2016, 08:31:14 PM »
Hope so until then I will Start with the doors

Sent from my D6603 using Tapatalk


Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #21 on: October 08, 2016, 09:14:37 AM »
Ruled out electric window switch as one not working from drivers door
Has anyone got the Ford or vw part number for the door looms front and rear near and off side mine is a 2005 ghia so equivalent vw part cheers

Sent from my D6603 using Tapatalk


Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #22 on: October 08, 2016, 09:52:08 AM »
I've had the driver's door loom out so can help with the part numbers for that but there are usually a few choices when it comes to wiring looms depending on equipment level. FYI I think it's unlikely you'll be able to buy looms from Ford for these vehicles now as they're over 10 years old.

I replaced my driver's door loom with a VW part last year when my windows started playing up- see: https://www.fordmpv.com/smf2/ford-galaxy/driver's-door-wiring-loom-info/

EDIT: You've already read the linked thread as you've posted in it!
« Last Edit: October 08, 2016, 10:04:31 AM by insanitybeard »
Always learning..... Often by mistakes!

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #23 on: October 08, 2016, 11:43:08 AM »
Yes. I checked the part number for that one and it comes back as vw alhambra upto 2000 said without rear windows
Another site I found has about 8 listed for front and 4 for rear
Just because there is a few on eBay new shh lol less than that site
So just trying to nail down correct part numbers that's all

Sent from my D6603 using Tapatalk


Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #24 on: October 08, 2016, 12:14:13 PM »
Which part number are you referring to? As both of our Galaxies are Ghias of the same approx. age I would expect your Galaxy to have the same driver's door loom as mine fitted to it- the 7M3 974 950EC reference, which I substituted for one with the ET suffix. There shouldn't be many choices for rear looms, maybe one for manual rear windows and another for electric rear windows, I would think they should all have rear speakers and central locking. They may not even be sided on the rear.

Just in case you've not seen it already this is a handy reference, just trawl down to find the section with the door looms:

http://volkswagen.7zap.com/en/rdw/sharan+syncro+4motion/sha/2005-406/9/
Always learning..... Often by mistakes!

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #25 on: October 08, 2016, 01:16:28 PM »
Cheers looks like I won't get away anytime soon so will have the winter to sort all these gremlins and source parts thanks

Sent from my D6603 using Tapatalk


Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #26 on: October 09, 2016, 08:52:30 AM »
I have ruled out the door looms although I definitely need to replace my drivers one
These definitely look like they just supply the lights need some pointers as to where they run
Else it's a total dismantle on my interior to find the wires any help appreciated


Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #27 on: October 09, 2016, 10:31:29 AM »
The rear light wiring runs under the sill trims I think?


To rule out door looms putting spurious feeds on to circuits have you tried just unplugging them and trying indicators again? Also did you check the wiring in to tailgate?

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #28 on: October 09, 2016, 02:44:37 PM »
I disconnected the plugs in pic at both fuse board and light cluster end and tried the windows and mirrors and locking all round and they worked whilst still showing an earth
So it can only be in the wires running from fuseboard to cluster
So looks like door time and carpet up around edges then to see if and breaks in insulation

Sent from my D6603 using Tapatalk


Offline johnnyroper

  • *
  • Posts: 2949
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Ground on indicator
« Reply #29 on: October 09, 2016, 03:10:13 PM »
Just a thought but what about the alarm control unit? That flashes indicators so that could also affect the circuit. Not sure where that is and how it links in to indicator circuit but worth unplugging it and checking the wire you have issues with again before ripping stuff out to find the harness from front to back?

Offline I MAC

  • *
  • Posts: 118
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 05 tdi 115 Ghia
Re: Ground on indicator
« Reply #30 on: October 09, 2016, 04:48:53 PM »
Certainly will also will try parking control incase that has ever been under water
It works but you never know

Sent from my D6603 using Tapatalk


 

Related Topics

  Subject / Started by Replies Latest
3 Replies
4086 Views
Latest January 01, 2013, 12:10:23 PM
by Mirez
9 Replies
7344 Views
Latest April 01, 2014, 07:12:16 PM
by SilverBeast
1 Replies
2388 Views
Latest November 06, 2015, 11:09:57 AM
by GethThomas
2 Replies
2329 Views
Latest April 25, 2016, 02:05:12 PM
by janerk
3 Replies
892 Views
Latest February 05, 2019, 10:29:45 AM
by mike wilson
1 Replies
415 Views
Latest May 13, 2019, 09:54:41 PM
by brianh

Advertisement:


SMF spam blocked by CleanTalk