Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Heater blowing cold on tickover  (Read 9832 times)

Offline kevin

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI 90 LX
Heater blowing cold on tickover
« on: February 12, 2013, 04:54:22 PM »
I have a 2003 TDi Galaxy.At the weekend the in car heater started blowing cold when ticking over.Driving at about 40mph the heater gets warm again till I stop at traffic lights.The temp gauge is steady at 90 degrees and it doesn't go above this at any time.I took the expansion cap off and there is no pressure at all and the water level is OK.Any suggestions please?

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3663
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Heater blowing cold on tickover
« Reply #1 on: February 12, 2013, 05:24:18 PM »
Early signs that the main water pump is on the way out, they are normally a plastic impeller on a metal shaft which over time breaks down and allows the impeller to slip on the shaft. At higher rev's its more likely to catch a little and push some of the hot water but at idle it will just be sitting there. Fortunately the TDI GENERALLY won't read above 90*c just because it's so efficient at not producing waste heat (hence they have the secondary aux heater fitted) but you need to get this replaced ASAP as if you put the car under load (Ie, long uphill acceleration) you'll find it will start creeping up...
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline kevin

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI 90 LX
Re: Heater blowing cold on tickover
« Reply #2 on: February 12, 2013, 06:20:17 PM »
Thanks for your quick reply.How many hours work do you think a garage would take to change the water pump ?

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Heater blowing cold on tickover
« Reply #3 on: February 12, 2013, 08:04:55 PM »
Welcome
Shouldn't be more than 3 hours labour.
Good opportunity to change cam belt and tensioner aswell.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline kevin

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI 90 LX
Re: Heater blowing cold on tickover
« Reply #4 on: February 13, 2013, 08:24:09 AM »
I've asked the mechanic who does my servicing to fit a new water pump tomorrow (Thur). chrispb I had the cam belt changed about 3 months ago. I'll let you know how I get on.
Thanks again for your help.

Offline kevin

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI 90 LX
Re: Heater blowing cold on tickover
« Reply #5 on: February 14, 2013, 04:13:22 PM »
I had the water pump changed this morning (£120) and there is no change.I suspect it may be the additional (run on) pump.I rang Ford and they called it a "change over valve" and gave me a part number YM21-12B573GA .I rang a car parts supplier and they had never heard of it being called a change over valve.I'm now puzzled.Has anyone got a part number that the supplier may recognise .

My car is a 2003 TDI 90 Galaxy.

Thanks

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Heater blowing cold on tickover
« Reply #6 on: February 14, 2013, 07:24:30 PM »
The run on pump doesn't normally affect the front heater but does affect the rear heater with the problems your having with the front one, it also affects correct operation of the booster heater.
You haven't mentioned the booster heater so will assume that's not working either.
The change over valve was fitted to early mk 1s and is not the right part
Can,t give you part no at the moment as not at home.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline kevin

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI 90 LX
Re: Heater blowing cold on tickover
« Reply #7 on: February 15, 2013, 12:32:39 AM »
Thanks Chris ,when you say booster heater is that the same as the axillary heater that sounds like an aeroplane ? If it is that sounds like it is working.I've just done a 100 mile round trip down the motorway.The heater didn't warm up at all, even though the temp gauge stayed at 90 deg all the way.The pipe that goes into the run on valve are getting warm.There is no noise coming from it when I turn the ignition on and when I turn the ignition off.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Heater blowing cold on tickover
« Reply #8 on: February 15, 2013, 01:47:14 AM »
So now there's no heat from the front heater even when driving.
Does the rear heater get hot.
Am really surprised booster/auxiliary is still working if run on pump has packed up.

When you start the engine from cold and the booster starts does it run continuous until 90deg or does it keep shutting down and start again after a few minutes.
Thinking you may have problem with the air flaps.
Do you have means to check for fault codes (vagcom)
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline kevin

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI 90 LX
Re: Heater blowing cold on tickover
« Reply #9 on: February 15, 2013, 10:58:20 AM »
Thanks Chris.I've been out in it this morning and didn't read this till I got back.I haven't noticed if the aux heater is on all the time or not.The temp rises steady upto 90 then stays there.With the heater blower on full ,if I turn the heater temp control to cold there is a slight increase in the blower speed and the heater temp goes very cold (even though it's cold to start with) When I turn the heater temp back to hot it sounds like the blower slows down slightly and the temp increases very slightly ,but still cold.
I've been to the ford dealer and the part number they gave me was 1307485 3M21-8502-BA cost £180.
I'll ring a garage I use and ask them about the Vagcom.

Offline xavier

  • *
  • Posts: 18
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 01 TDI 115 Zetec
Re: Heater blowing cold on tickover
« Reply #10 on: February 27, 2013, 12:36:54 AM »
open the bonnet, start the car then switch off again. Looking in the bonnet you should hear a hum from the rear of the engine bay if the aux pump is working. I replaced the brushes in mine the other week and found it made a big difference to the heat coming out of the blowers, even though my additional heater is bypassed.

The part no is for the aux heater. FWIW, I repaired mine for cost of my time + £35 for the tool to remove the hose clips + £2 for brushes from amazon.

Offline kevin

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 03 TDI 90 LX
Re: Heater blowing cold on tickover
« Reply #11 on: March 09, 2013, 09:20:26 PM »
I just thought I'd update you on this.The heater is now working fine.I suppose I was being lazy asking on here as I was a senior engineer at Leyland Trucks , responsible for the cooling systems up until 1993. Anyway what I did after I got the water pump changed was flush out the heater matrix.Not a lot of muck came out of it.It was then that I looked back on my Leyland days.Back then we had a problem with the systems bleeding and getting airlocks.I checked my Galaxy and the pipe running from the top pipe to the expansion bottle was blocked.I cut out the restrictor , which was blocked ,cleaned it with a bit of wire,pushed it into another piece of pipe (with the aid of Fairy liquid) and now it's back to normal.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Heater blowing cold on tickover
« Reply #12 on: March 09, 2013, 11:36:27 PM »
Ahh that brought some memories, Leylands or in my case AEC,s with the ergomatic cabs them bloody silly heater pipes that were fine with the cab tilted, soon as you put the cab down kinked the pipes so no heat.
British engineering for you, but good engines and gearboxes though.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
0 Replies
11765 Views
Latest February 04, 2012, 01:16:55 AM
by Chrispb
5 Replies
7832 Views
Latest January 11, 2014, 06:33:15 PM
by R1gger
2 Replies
4706 Views
Latest February 12, 2014, 09:53:36 PM
by ricky1
1 Replies
3460 Views
Latest March 31, 2014, 01:34:47 PM
by Chrispb
3 Replies
3530 Views
Latest January 29, 2015, 12:54:25 PM
by Chrispb
4 Replies
3341 Views
Latest June 23, 2016, 10:48:16 PM
by steveo59

Advertisement:


SMF spam blocked by CleanTalk