Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: hot start  (Read 1000 times)

Offline blue metal

  • Blue metal
  • *
  • Posts: 237
  • Thanked: 1
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
hot start
« on: November 05, 2017, 10:18:03 PM »
Hi there
Sharan starts from cold
immediately,but when hot
turns over a few times before catching.
any suggestions?
filters etc.
car running well otherwise.

Tony

Offline johnnyroper

  • *
  • Posts: 2693
  • Thanked: 125
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: hot start
« Reply #1 on: November 05, 2017, 10:51:53 PM »
Camshaft sensor usually favourite for poor hot starting,fairly cheap and easy enough to change. I take it you have a PD engine?

Offline blue metal

  • Blue metal
  • *
  • Posts: 237
  • Thanked: 1
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
Re: hot start
« Reply #2 on: November 06, 2017, 10:16:38 AM »
yes 140 pdi
not a serious problem but first indications
of something not quite right
what is involved in sensor change
Tony

Offline johnnyroper

  • *
  • Posts: 2693
  • Thanked: 125
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: hot start
« Reply #3 on: November 06, 2017, 01:26:03 PM »
Top belt cover off pack lower part with rags in case you drop bolt,there is a rubber grommet to remove on rear cover and then plug at front of block.
Undo the securing bolt and feed sensor through the hole where grommet removed from.
Once you get top cover off you will see what I mean itís not too difficult to change though.

Offline blue metal

  • Blue metal
  • *
  • Posts: 237
  • Thanked: 1
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
Re: hot start
« Reply #4 on: November 06, 2017, 05:24:08 PM »
many thanks
Tony

Offline blue metal

  • Blue metal
  • *
  • Posts: 237
  • Thanked: 1
  • Model: Sharan Mk1
  • Spec: 07sporttdipd 140ps
  • Region: Scotland
  • Country: United Kingdom
Re: hot start
« Reply #5 on: November 10, 2017, 08:00:23 PM »
decided to let my indie garage loose on this

did a computer fault check (P3007)
confirming camshaft sensor not working
replacement fitted smoothing out the engine
at the same time the cruise control came back into action
it had been working intermittently so bonus repair.

Thanks for your diagnosis of original fault

Tony

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
2319 Views
Latest August 19, 2012, 05:24:01 PM
by Mirez
4 Replies
2326 Views
Latest January 27, 2015, 06:00:34 PM
by Mirez
8 Replies
4272 Views
Latest October 05, 2015, 08:07:56 PM
by gregers
0 Replies
1238 Views
Latest November 02, 2015, 06:55:02 PM
by jonw79
3 Replies
1531 Views
Latest January 21, 2017, 01:08:59 PM
by insanitybeard
58 Replies
6273 Views
Latest September 29, 2017, 07:38:45 PM
by Mark Vardy

Advertisement: