Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Idler Pulley sparking  (Read 1058 times)

Offline dooves

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 02 2.3
  • First Name: David
  • Region: East Midlands
Idler Pulley sparking
« on: March 04, 2018, 03:08:31 PM »
Hi, I recently had to change the drive belt on my 2.3l mk2 galaxy as the old one broke off while driving. During the replacement i notice a black plastic ring around the idler pulley and thought nothing of it. since replacing the belt and testing, it seems that there is smoke coming from that area and also when revved sparks will come off. also the new belt gets hot and also seems to have started to melt the outside edge.

My question is,

is this a common issue,  and assuming now that the pulley should not look like that.
If this is the problem, is it possible to replace it myself or will it need to go to the garage. I see there's not my room to get to the pulley, even if i was a 5 year old i would struggle to get my hand in there?

thanks in advance


Offline johnnyroper

  • *
  • Posts: 2945
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Idler Pulley sparking
« Reply #1 on: March 04, 2018, 03:49:15 PM »
Sounds like the bearing has failed to me but difficult to say for sure without seeing it. The plastic ring could be the seal for the bearing.

Are you able to post a picture?

As for changing it sounds like itís one of them things that needs engine mount taking off so you can jack engine up/or lower down to gain access.

Offline Orbis

  • *
  • Posts: 75
  • Thanked: 3
  • Model: Galaxy Mk1
  • Spec: 1999 2.3 DOHC Ghia
  • Region: Non UK
  • Country: Belgium
Re: Idler Pulley sparking
« Reply #2 on: March 13, 2018, 08:57:59 AM »
It's possible to replace it yourself but you have little space. I did it on my MK1 and its a fiddly job. Hope you have small hands  :D You also best check the tensioner pulley (and al the others) for wear.

Offline dooves

  • *
  • Posts: 7
  • Thanked: 0
  • Model: Galaxy Mk2 Auto
  • Spec: 02 2.3
  • First Name: David
  • Region: East Midlands
Re: Idler Pulley sparking
« Reply #3 on: March 13, 2018, 07:53:18 PM »
thanks for the response, i was doing some work on the washer motor at the same time and had the front bumper off, and realised that if i jacked it up i could get to it a lot easier. so decided to take it off and this was definitely the problem.

The whole of the bearing housing except the top had gone, the plastic wheel completely gone and all what was happening was the bearing housing spinning freely around and the belt rubbing on the edge causing major rips and damage.
£15 later and about an hour trying to get my fat fingers in the tiny gap to get some purchase on the thread and all back working nicely.

Just a side note from this, when the belt broke and left me without power steering etc, the engine fan which hasn't been working for a long time decided to start kicking in again and working. but after fixing the belt issue seems to have stop working again. Any ideas where this issue stems from?


Online brianh

  • *
  • Posts: 802
  • Thanked: 74
  • Model: Galaxy Mk2
  • Spec: 2001 2.3 Ghia LPG
  • First Name: Brian
  • Region: South East
  • Country: United Kingdom
Re: Idler Pulley sparking
« Reply #4 on: March 13, 2018, 11:44:48 PM »
Does your thermostat work properly? If its opening too early its probably never getting hot enough to trigger it switching on. Theres a lot of liquid in the galaxys cooling system (around 9 litres i think, might be more with the rear heater).

Theres a switch in the pipe that operates the fan (at least there was on my 2.0 mk1 - I've not looked closely enough at the 2.3 to know if its the same, but its the one in the plastic piece in the top radiator pipe, near the expansion tank). It could be the switch failing, hard to say without knowing what the temp is. You can monitor that more accurately with the obd data than the dash gauge, it should come on somewhere around 90 degrees. So if you see it sitting lower than that when you'd expect it to be hot then the thermostat may be your problem.

When mine first started working again (after replacing various bits including the radiator) it made a hell of a racket - Don't think the fan had moved in a couple of years or more by the noises it made at first.

 

Related Topics

  Subject / Started by Replies Latest
3 Replies
5784 Views
Latest July 02, 2013, 10:03:32 PM
by Spencet210683
3 Replies
2667 Views
Latest July 28, 2015, 01:50:45 PM
by redstax15
6 Replies
3654 Views
Latest September 13, 2015, 12:32:00 AM
by insanitybeard
5 Replies
980 Views
Latest July 21, 2018, 04:40:55 PM
by christiant
6 Replies
1126 Views
Latest September 23, 2018, 07:07:09 PM
by regw
4 Replies
336 Views
Latest December 29, 2019, 10:14:04 AM
by netdobeiras

Advertisement: