Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Intermittent Difficult Starting - Mk2 TDi  (Read 8965 times)

Offline brummygit

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 55 TDI 150 Ghia
Intermittent Difficult Starting - Mk2 TDi
« on: November 29, 2012, 06:37:54 PM »
I've started a new thread specifically about this problem, but I'll summarise what I know so far:

My 2005 TDi 150 has an intermittent starting issue which only seems to occur when the engine is warm / part warm. I can't ever remember it happening from cold.

The car had a new battery, alternator, alternator cable and under-bonnet fusebox in the spring so spins like new when I turn the key. Usually it will start in less than 1 second and runs fine, but occasionally it spins over for quite a few seconds before starting.

The door LED lights for around 2 seconds when turning the ignition on and goes out as normal when trying to start.

The car never actually fails to start but might take a couple of tries - we are just afraid that one day it won't start at all.

Usually leaving the engine cranking is enough to start it, sometime I will stop and try a second or third time.

I have cleaned the EGR valve while I had access to it for other reasons, but the problem persists.

I have realised tonight that we always start the car without any throttle, but when it is failing to start a dab on the throttle will start it. I need a few more days to be able to say this is a 100% way to start it, but it worked 4 times in a row today.

I don't have VCDS yet, but have an eBay cable on order.

Can you you help me?

Offline brummygit

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 55 TDI 150 Ghia
Re: Intermittent Difficult Starting - Mk2 TDi
« Reply #1 on: November 30, 2012, 08:52:53 PM »
OK my cable arrived today and while I understand that there is no way of knowing how long they have been there I've seen 2 faults logged:

19463 -  Camshaft Position Sensor (G40): No Signal

        P3007 - 35-10 -   - - Intermittent

17978 -  Engine Start Blocked by Immobilizer

        P1570 - 35-00 -   -


The camshaft error has come back a couple of time this evening after being cleared.

Is there anything else I need to look for?

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Intermittent Difficult Starting - Mk2 TDi
« Reply #2 on: December 01, 2012, 04:19:44 AM »
That looks promising, intermittent fault could be your difficult starting when hot, you need to get the upper plastic cover off to get to the sensor.
There are two multi plugs behind the oil filter one grey and one black, can't remember offhand which is which but one goes to the cam sensor the other to the crank sensor.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline brummygit

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 55 TDI 150 Ghia
Intermittent Difficult Starting - Mk2 TDi
« Reply #3 on: December 01, 2012, 09:30:23 AM »
Would you go ahead and swap the sensor or is it likely to be wiring related?


Sent from my iPhone using Tapatalk

Offline brummygit

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 55 TDI 150 Ghia
Re: Intermittent Difficult Starting - Mk2 TDi
« Reply #4 on: December 02, 2012, 08:58:18 PM »
OK I had the starting problem again once today. Afterwards I check the Engine faults and hey presto I had

19463 -  Camshaft Position Sensor (G40): No Signal

        P3007 - 35-10 -   - - Intermittent

So I need to understand what to do next.

I took the cosmetic cover from the top of the engine and looked at the left side but couldn't see anything that looked likely.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Intermittent Difficult Starting - Mk2 TDi
« Reply #5 on: December 02, 2012, 09:10:09 PM »
Was referring to the upper timing belt cover!! once removed there is a single bolt through the sensor which is under the cam sprocket, then remove the rubber bung and pass the sensor through the back cover, unplug lead at the multi plug .
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Online Mirez

  • Pondering the next mod...
  • *
  • Posts: 3660
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Intermittent Difficult Starting - Mk2 TDi
« Reply #6 on: December 03, 2012, 10:50:59 AM »
CPS sensor failures cause all manor of problems from stalling at low revs, to difficulty starting so sounds like you've definitely found the cause of the problem. As Chris say's its quite easy to swap out on the Galaxy :)
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline brummygit

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 55 TDI 150 Ghia
Re: Intermittent Difficult Starting - Mk2 TDi
« Reply #7 on: December 03, 2012, 07:56:27 PM »
Thanks, I've found one on GSF for £53.70 - I assume it's not genuine but can anyone tell me if their part number 929VG0420 is the correct one for my car and if non-genuine Camshaft Position Sensors are worth buying or if I should stick with genuine?

Offline brummygit

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 55 TDI 150 Ghia
Re: Intermittent Difficult Starting - Mk2 TDi
« Reply #8 on: December 05, 2012, 10:26:34 AM »
I would like to order a sensor today. So far I've found the one on GSF, but also a Beru for £43 and Vemo for £33.

Is there any recommendation on brands?

Online Mirez

  • Pondering the next mod...
  • *
  • Posts: 3660
  • Thanked: 143
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Intermittent Difficult Starting - Mk2 TDi
« Reply #9 on: December 06, 2012, 10:52:10 AM »
BERU are normally pretty good, generally used as a OEM manufacturer for Peugeot. Can't say I've heard of vemo before...
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
14 VW Tiguan 2.0 TDI 177 AWD R-Line in Deep Black Pearl
With panoramic sunroof, bi-xenon headlights remapped at 205bhp.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline brummygit

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 55 TDI 150 Ghia
Re: Intermittent Difficult Starting - Mk2 TDi
« Reply #10 on: December 06, 2012, 03:00:43 PM »
Thanks, have ordered the Beru. But if my previous experiences of Peugeot reliability are anything to go by  :'(

Offline brummygit

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: 55 TDI 150 Ghia
Intermittent Difficult Starting - Mk2 TDi
« Reply #11 on: December 26, 2012, 05:45:43 PM »
It's been a couple of weeks since I swapped the sensor and so far none of the symptoms have returned.

It was quite an easy job when it came down to it.


Sent from my iPhone using Tapatalk

 

Related Topics

  Subject / Started by Replies Latest
12 Replies
14400 Views
Latest November 29, 2012, 06:27:02 PM
by brummygit
9 Replies
6035 Views
Latest August 21, 2013, 03:45:11 PM
by Chrispb
13 Replies
9373 Views
Latest September 07, 2013, 01:49:46 PM
by oberlisc
33 Replies
13196 Views
Latest December 18, 2017, 04:36:36 PM
by johnnyroper
1 Replies
1737 Views
Latest December 09, 2015, 12:06:02 PM
by insanitybeard
11 Replies
1168 Views
Latest December 14, 2018, 12:30:09 PM
by Chrispb

Advertisement:


SMF spam blocked by CleanTalk