Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Intermittent Starting problem Galaxy 1.9TDI  (Read 9373 times)

Offline oberlisc

  • *
  • Posts: 46
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 00 1.9TDI Ghia
Intermittent Starting problem Galaxy 1.9TDI
« on: September 03, 2013, 06:57:06 PM »
OK wondered if anybody else had had this problem, Brothers Partner rang me today saying the car had broke down, OK a little back history, some times it will start and rev but then die, but will start no problem then maybe run for weeks/months but this time it wouldn't start, turn the key and nothing but dash lights up as normal, told her to lock the door with the key then open it, but before she had chance she turned the key one more time and it started and ran no problem.

So just wondered if anybody else had had this problem and found a solution.

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #1 on: September 03, 2013, 07:26:39 PM »
Starting then dying after about a second is I believe a symptom of the immobiliser not detecting the key transponder properly - are there any other car keys on the keyring?

Starting and revving (by itself) could be due to a faulty coolant temperature sensor as it will use a default amount of fuel without the coolant temperature sensor signal (or if it detects it is faulty).

Dash lighting up and engine not turning over could be a flat battery, faulty starter or most likely a faulty relay. I can never remember which one but I believe it's in the FAQ's. These are known for having bad solder joints and can be taken apart and reflowed, or replaced fairly cheaply.

Offline oberlisc

  • *
  • Posts: 46
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 00 1.9TDI Ghia
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #2 on: September 03, 2013, 07:38:03 PM »
Thanks for your reply mate.

As far as I'm aware there is only their house keys on the key ring.

When I say it Revs I don't mean excessive maybe just up to idle the dies within a second or 2.

The battery is brand new, alternator must be OK as it's holding its charge, the starter spins the engine fine.

Would the relay be 109 or 19

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #3 on: September 03, 2013, 07:52:18 PM »
That sounds like the immobiliser to me.
It will probably be worth investing in a VCDS-LITE lead from ebay for less than £10.  You can use this with a laptop and the free VCDS-LITE software from Ross-Tech to get a much clearer idea as this will allow you to run just abut all the systems on the car.

Relay 109 Link here -->https://www.fordmpv.com/smf2/reference-library/galaxy-mk1-mk2-tdi-version-relay-109/

You will need follow the link in the post to see the picture it refers to as it isn't showing (for me at least).

Offline oberlisc

  • *
  • Posts: 46
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 00 1.9TDI Ghia
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #4 on: September 03, 2013, 08:06:01 PM »
So it could be relay 109 that is at fault, seems simple enough to access, near enough the same as trying to access the brake pedal switch another common fault with these galaxy's.

Thanks for your help mate, I get one of them leads from ebay.

Offline oberlisc

  • *
  • Posts: 46
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 00 1.9TDI Ghia

Offline SilverBeast

  • *
  • Posts: 497
  • Thanked: 14
  • Model: Galaxy Mk2
  • Spec: '05 TDI (130) Ghia
  • Region: Yorkshire
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #6 on: September 03, 2013, 08:38:33 PM »
Yes.  That looks like the one I got/use.

Offline oberlisc

  • *
  • Posts: 46
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 00 1.9TDI Ghia
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #7 on: September 03, 2013, 11:38:23 PM »
Thanks for your help SilverBeast I've ordered the cable.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #8 on: September 04, 2013, 12:02:03 AM »
Have you tried using a different key?

What does the door LED do when not starting?
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline oberlisc

  • *
  • Posts: 46
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 00 1.9TDI Ghia
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #9 on: September 04, 2013, 07:00:23 PM »
Hi chrispb, Its not my car so its very hard to get any info from my brothers partner when it happens. it has just happen to her, she said turned the key on and off a few times and nothing, one thing finally got out of her is she couldn't hear the fuel pump prime itself. so going to get a new relay in the morning and try that.

Question about the 109 relay, do I have to buy it from Fraud or can I get it from VW/AUDI as its the VW 1.9tdi diesel engine.

Offline oberlisc

  • *
  • Posts: 46
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 00 1.9TDI Ghia
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #10 on: September 04, 2013, 07:02:30 PM »
Edit for above...... She has got it to start and is on her way home.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #11 on: September 04, 2013, 09:22:32 PM »
VW part number 1J 0906381A
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline oberlisc

  • *
  • Posts: 46
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 00 1.9TDI Ghia
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #12 on: September 05, 2013, 12:28:02 PM »
Thanks Chrispb, phoned VW £19.74 inc VAT but not in stock, get it tomorrow, Ford (I hope your sat down) wanted £40.94 inc VAT and again have to order it in.

So we'll see what tomorrow brings.

Offline oberlisc

  • *
  • Posts: 46
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 00 1.9TDI Ghia
Re: Intermittent Starting problem Galaxy 1.9TDI
« Reply #13 on: September 07, 2013, 01:49:46 PM »
OK update.......Got the relay from VW, just swapped it over the original is slightly bigger and and off white in colour, it looked like the original wasn't pushed all the way in but I changed it any way, put everything back together and the car started first turn of the key.

So now its only a waiting game, to see if this has cured the fault, so fingers crossed.

Thank you to everybody who has read and replied to this thread, keep the knowledge base going.

 

Related Topics

  Subject / Started by Replies Latest
12 Replies
14400 Views
Latest November 29, 2012, 06:27:02 PM
by brummygit
9 Replies
6035 Views
Latest August 21, 2013, 03:45:11 PM
by Chrispb
33 Replies
13196 Views
Latest December 18, 2017, 04:36:36 PM
by johnnyroper
19 Replies
10899 Views
Latest October 23, 2015, 07:57:28 AM
by johnnyroper
1 Replies
1737 Views
Latest December 09, 2015, 12:06:02 PM
by insanitybeard
11 Replies
1168 Views
Latest December 14, 2018, 12:30:09 PM
by Chrispb

Advertisement:


SMF spam blocked by CleanTalk