Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: Key Fob  (Read 778 times)

Offline actionvin

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: TDI 04 Ghia
  • Region: South East
Key Fob
« on: December 18, 2017, 10:20:25 PM »
OK, so my key fob stopped working and will not unlock or lock the door I have changed both batteries in the remote ... no luck
when you lock the door using the key in the lock the red light on the door flashes and all four doors lock ok. I have tried re-programming the key, when I finished the fob flashes ok but the light on the door does not, any ideas ??

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3570
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Key Fob
« Reply #1 on: December 18, 2017, 11:38:15 PM »
Are you entering programming mode correctly? Ie, is that led on the car lighting up?
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline actionvin

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: TDI 04 Ghia
  • Region: South East
Re: Key Fob
« Reply #2 on: December 19, 2017, 05:09:55 AM »
It doesn't light up the indicator flashes when I do the key thing

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3570
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Key Fob
« Reply #3 on: December 19, 2017, 09:50:55 AM »
If it's flashing then you are just activating the alarm and not entering programming mode hence it won't code up.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline actionvin

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: TDI 04 Ghia
  • Region: South East
Re: Key Fob
« Reply #4 on: December 19, 2017, 04:25:45 PM »
How do I enter program mode? Cheers

Offline actionvin

  • *
  • Posts: 49
  • Thanked: 1
  • Model: Galaxy Mk2
  • Spec: TDI 04 Ghia
  • Region: South East
Re: Key Fob
« Reply #5 on: December 19, 2017, 04:32:15 PM »
Solved it .... I unlocked the car and moved the key to the unlock position 3 times in rapid succession...the door led showed it was in program mode ... thank s for the pointers it's greatly appreciated

 

Advertisement: