Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy / VW Sharan / SEAT Alhambra Forum:

Author Topic: limp mode  (Read 5978 times)

Offline robbieged

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 115
limp mode
« on: December 04, 2012, 05:39:46 PM »
hi guys i've just got myself 1999 1.9  galaxy but their is no turbo power code im getting is 00542 -  Needle lift Sensor (G80)
        30-00 -  Open or Short to Plus
what should be On the 3rd injector from cambelt but its not their the gal had a new engine put in 2 months ago and has been in limp mode since the seller told me now its says its 90bhp afn and all the Pressure Control Hose are messed up can any1 help me plz

thanks robbie

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2979
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: limp mode
« Reply #1 on: December 04, 2012, 07:31:13 PM »
Hi Robbie welcome to the forum
Firstly I think you need to confirm which engine you have and is it the same model as the original

As the 90 engine should have code 1Z or AHU, the 110 is AFN check the code stamped on front of block.
Check in the reference library for the hose layout.


2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline robbieged

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 115
Re: limp mode
« Reply #2 on: December 04, 2012, 07:56:56 PM »
hi  thats where i got afn from the library when i put the reg into insurance it came up as 90 bhp but mine is the same layout as the afn so have they put the 110 bhp in would that be ok is that why its running in limp mode thanks
                                             robbie

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2979
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: limp mode
« Reply #3 on: December 05, 2012, 04:41:04 AM »
You still need to check the engine code and engine number to update your registration document you could have a problem with your insurance if car is involved in a incident.

So back to limp mode your diagnostic report is telling you the needle lift sensor is not connected, no3 injector is different from the other three it has or should have a connector with a wire attached.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline robbieged

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 115
Re: limp mode
« Reply #4 on: December 05, 2012, 08:54:46 PM »
hi its got no sensor is their away of bypassing it so it comes out of limp mode

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3570
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: limp mode
« Reply #5 on: December 06, 2012, 10:50:59 AM »
If its a 110 engine instead of the 90 then you'll need to check they've changed the ECU also. You can't easily bypass the sensor as its not a simple on/off affair but a hall type signal. Is the wiring connector there but not connected to anything??

Generally, It will be down on power if this has failed but shouldn't be in limp much or restricting the turbo operation.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline robbieged

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 115
Re: limp mode
« Reply #6 on: December 07, 2012, 08:11:46 AM »
hi yes the connector is their but as you say its not connected their is no lift sensor on the 3rd injector the gal starts and drives but its got no turbo power at all  and it blows white smoke will any 1.9 vw lift  injector sensor fit i've found one in the scrap yard for 25 pound its in a passat w Reg 1.9 tdi

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3570
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: limp mode
« Reply #7 on: December 07, 2012, 08:22:23 AM »
No, you need the right one for the engine code so a) the injector is injecting the correct quantity and b) the signal from the sensor is correct. It begs the question why ones not fitted though? You need to find out exactly what engine you now have and wether they changed the loom and ecu to suit.
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline robbieged

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 115
Re: limp mode
« Reply #8 on: December 10, 2012, 04:51:00 PM »
Hi guys manage to get  a diagram for the vacuum hoses followed it too a T now my break servo dose not work as it should it will work OK when reving the engine but when i put my other foot on the break the revs will drop down dose anyone know what i've done wrong the breaks worked fine befor i changed the hoses round but then i had no turbo power 

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 2979
  • Thanked: 91
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: limp mode
« Reply #9 on: December 10, 2012, 06:33:04 PM »
The hard plastic tube that carries the vacuum supply from the vacuum pump to the servo has softer rubber connectors at the vacuum pump and at the brake servo although they can look as though they are connected OK they are known to split so check these out carefully.
So have you altered the arrangement of the smaller vacuum pipes.
Do you know now which engine you have fitted? 1Z AHU, or  AFN.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline robbieged

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk2
  • Spec: 115
Re: limp mode
« Reply #10 on: December 11, 2012, 12:51:03 AM »
yes i moved the vacuum pipes and just can not get my head round on how to get the into the right place mine is the 110 bhp thanks for your help

 

Related Topics

  Subject / Started by Replies Latest
1 Replies
1927 Views
Latest January 25, 2014, 12:46:41 PM
by Chrispb
5 Replies
4786 Views
Latest November 04, 2014, 09:15:17 PM
by gregers
7 Replies
4058 Views
Latest February 12, 2015, 12:08:38 PM
by Chrispb
7 Replies
5151 Views
Latest January 09, 2017, 12:24:03 PM
by Chrispb
1 Replies
1664 Views
Latest April 20, 2016, 07:36:21 AM
by Grant2012
3 Replies
1007 Views
Latest January 03, 2018, 03:51:40 PM
by Tricky69

Advertisement: