FordMPV Forum

Large MPVs -- Ford Galaxy / VW Sharan / SEAT Alhambra: => Ford Galaxy / VW Sharan / SEAT Alhambra => Topic started by: bonkers on May 09, 2013, 10:06:53 pm

Title: Loss Of Power after braking
Post by: bonkers on May 09, 2013, 10:06:53 pm
Hi, New member here with a loss of power issue.
I have a Galaxy 1.9tdi 115 Ghia which i have had for about 5 weeks and it has lost power 4 or 5 times the first 2 were random and i put it down to me not being used to the turbo lag.

However the last 2 day s on my way to work its happened at the exact same place. driving down a fast road doing 50-60mph i have to brake and pull into a short slip road that has a wide bend and stop at a junction when i pull away no power.

On leaving work everything was fine untill i stopped at some lights didnt seem to pull well so while waiting to turn right i stopped the engine and started it straight away and full power was restored. just as i was pulling onto my drive i noticed that the glow/coil light was flashing and the dash had a warning message.

So it seems to happen after braking, could it be going into limp mode due to faulty brakelight switch/sensor rather than turbo, sticking vanes/boost problems.

I know it needs any fault codes reading but i cannot afford a scanner until next month (if anyone can recommend a good cheap one that would be great)

Thanks.
 

 
Title: Re: Loss Of Power after braking
Post by: Chrispb on May 10, 2013, 04:38:25 am
 [W4] Bonkers

Glow plug light is also engine management light on the diesels so you will need to check for codes first.

You will need a laptop and one of these leads http://www.ebay.co.uk/itm/VAG-GROUP-USB-COM-PORT-OBD2-II-KKL-ECU-DIAGNOSTIC-CABLE-LEAD-WORK-VCDS-LITE-409-/271036790042?pt=UK_Diagnostic_Tools_Equipment&hash=item3f1b0d351a

Then download the free software from here http://www.ross-tech.com/vcds-lite/download/index.html

You do not need to register to use this.
Title: Re: Loss Of Power after braking
Post by: xavier on May 11, 2013, 12:35:19 am
where are you? there may be a local friendly vag-enabled ford mpv forum member near you.

I have a sticking turbo issue, only time I've seen the EMS indicator is after I got the car back after being in the garage. No idea what they were doing I've never managed to do that before!
Title: Re: Loss Of Power after braking
Post by: Madbaz on May 11, 2013, 02:10:17 pm
Sounds like a faulty brake light switch, when you press the brake pedal at the same time as accelerator, such as drying brakes just after going through a ford, the engine management will restrict power. The switch has two positions one for lightly pressing brakes such as knocking cruise off (this also knocks off power and other engine management electrickery) and one for activating brake lights when the pedal is pressed further. The symptoms you describe are indicative of a sticky switch.

As Chrisb says, get a vag-com cable and the free software, it will save you a fortune.
Title: Re: Loss Of Power after braking
Post by: bonkers on May 13, 2013, 05:54:37 pm
Thanks for the link to the cable and software i need for full diagnosis i will get one as soon as possible.

I have worked the brake light switch a bit without actually removing it and pulled the plunger out to its full length and slowly released the brake pedal so the ratchet clicks back to the required position. So far i have not had a drop in power.

 
Title: Re: Loss Of Power after braking
Post by: bonkers on May 25, 2013, 10:52:00 pm
Ok, I have a cable now from the link above (Free post delivered within 24 hours amazing seller)
Here are the fault codes
VCDS-Lite Version: Release 1.2
Control Module Part Number: 038 906 019 FA
  Component and/or Version: 1,9l R4 EDC G001SG  1561
           Software Coding: 00002
            Work Shop Code: WSC 00020
                      VCID: 5BC9146FDA3D
2 Faults Found:
17965 -  Charge Pressure Control: Positive Deviation
        P1557 - 35-10 -   - - Intermittent
16955 - Shareware Version. To Decode all DTCs
        P0571 - 35-00 - Please Register/Activate

My research suggests this indicates an over-boost and brake light switch problem. What would be my best course of action to resolve these problems.

Thanks again.
Title: Re: Loss Of Power after braking
Post by: SilverBeast on May 25, 2013, 11:14:34 pm
If you haven't done so already, clear the errors. Use the car and check to see if they have recurred.
Title: Re: Loss Of Power after braking
Post by: bonkers on May 25, 2013, 11:25:45 pm
I found more errors than just these one and cleared them all. The engine ones came back straight away. As for the others if they reappear i will be starting some more threads.